Results 1 to 2 of 2

Thread: I just discovered how to fix graphics bug!!!

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default I just discovered how to fix graphics bug!!!

    It took me 3 days!! but i did it!

    Everybody always said that in order to have the option to select graphics settings highest quality, write this:

    gfx_video_memory 536870912;

    In the file:

    preferences.empire_script.txt

    However, if you do that, unless you are lucky and your graphics card has exactly that amount of memory, you will get blurry low graphics despite setting ultra graphic options.

    The solution is to find out what's exactly your graphics card memory, convert those GB (or MB or whatever) into bytes with a calculator. Then set that number.

    Example:

    In my case, my graphics card is "NVIDIA GeForce GTX 1050".

    I found that the memory for that card is 2 GB.

    I converted to bytes, and that's: 2,147,483,648

    Therefore, i adjusted the setting like this:

    gfx_video_memory 2147483648;


    And only with that i passed from disgusting blurry unit textures to the best definition HD top quality i have ever seen in my whole life!!

    It took 3 days of my life testing everything, installing reshaders, etc... getting desperate.... just because the solution was totally counter-intuitive!!

    Writing that you have less memory available you get better graphics????!!!! and yet that's exactly how it got fixed

    I guess it's the same for Napoleon TW.

    If this still doesn't work, check that you don't have checked any energy saving option in your gfx card or computer. Check that you have the highest settings in your graphics card and options file, etc... all these solutions you can find on the forums already.

    I hope you enjoy this, and please leave comment if this solved your problem.

  2. #2

    Default Re: I just discovered how to fix graphics bug!!!

    Quote Originally Posted by p8q View Post
    It took me 3 days!! but i did it!

    Everybody always said that in order to have the option to select graphics settings highest quality, write this:

    gfx_video_memory 536870912;

    In the file:

    preferences.empire_script.txt

    However, if you do that, unless you are lucky and your graphics card has exactly that amount of memory, you will get blurry low graphics despite setting ultra graphic options.

    The solution is to find out what's exactly your graphics card memory, convert those GB (or MB or whatever) into bytes with a calculator. Then set that number.

    Example:

    In my case, my graphics card is "NVIDIA GeForce GTX 1050".

    I found that the memory for that card is 2 GB.

    I converted to bytes, and that's: 2,147,483,648

    Therefore, i adjusted the setting like this:

    gfx_video_memory 2147483648;


    And only with that i passed from disgusting blurry unit textures to the best definition HD top quality i have ever seen in my whole life!!

    It took 3 days of my life testing everything, installing reshaders, etc... getting desperate.... just because the solution was totally counter-intuitive!!

    Writing that you have less memory available you get better graphics????!!!! and yet that's exactly how it got fixed

    I guess it's the same for Napoleon TW.

    If this still doesn't work, check that you don't have checked any energy saving option in your gfx card or computer. Check that you have the highest settings in your graphics card and options file, etc... all these solutions you can find on the forums already.

    I hope you enjoy this, and please leave comment if this solved your problem.
    Thank you you solved my problem. And perfect works for the other games total war too. Thank you so much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •