Results 1 to 4 of 4

Thread: IWTE doesn't load

  1. #1

    Default IWTE doesn't load

    Hey everyone,

    The tool looks very useful, and wanted to start using it as I can 3D model and thought to create some assets for the game, after getting back into it.

    First major obstacle though is it doesn't load for me when I double-click the exe. I just land up with an empty command prompt window.

    I've had a look through tutorials and can't see anything like putting it in a specific directory etc. so wanted to check whether I am missing something. I'm using Windows 7, but would have thought it'd be compatible. I believe it is Python based, so is there anything specific that I might need to download as well?


  2. #2

    Default Re: IWTE doesn't load

    you need to try to launch it from the .bat file - there should have been one in the download - it just needs to be a .bat with the content

    cmd /k
    (or whichever version you have) and that should be in the same directory as the IWTE .exe

    if it is an IWTE problem you should then be able to see the error message

    you don't need python as it's been compiled as an .exe

    sounds maybe like it's being blocked by your computer/anti-virus? It does tend to give false positive virus warnings

    If you have any partitioned discs it's better to place it on a drive other than C:

    EDIT: And if it does have to be on C: make sure it's in a normal folder, not just placed on the 'desktop'

  3. #3

    Default Re: IWTE doesn't load

    Hi makanyane,

    Thanks for trying to help. Haven't had any luck on the C (my documents) or D (partitioned drive). Only have Windows Defender and Microsoft Security Essentials on the PC, but I've added an exclusion for those but no help either

    When trying to run the .exe through the BAT, I get the same result. I've tried running through the run command, and get a "QMutex: destroying locked mutex"

    Not sure what else to try, seems the standard troubleshooting stuff hasn't work. Planning to get another PC in the not too distant future, so hopefully be a different picture then .. unless that error msg means anything that I can sort out my end now?

  4. #4

    Default Re: IWTE doesn't load

    Actually, just tried it again after restarting and it's loading now. Not sure what did it, but looks like one of the above did it. Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts