Results 1 to 5 of 5

Thread: [2.35A R2] Areuakoi siege battle CTD

  1. #1

    Default [2.35A R2] Areuakoi siege battle CTD

    My game crashes whenever I try to start a siege battle on the battle map as the Areuakoi. Auto-resolving works fine, as do live battles outside of settlements. This seems to happen only for the Areuakoi, and only when a settlement is involved - in one attempt, I was besieging Iltirta and was attacked by a second rebel army. Tried fighting on the battle map and it crashed. Which city it is doesn't seem to matter, either.

    Attached error log is the result of an attempted siege of Kontrebia.

    Any help is appreciated, thanks!
    Attached Files Attached Files

  2. #2
    z3n's Avatar State of Mind
    Patrician Artifex

    Join Date
    Aug 2011
    Posts
    4,114

    Default Re: [2.35A R2] Areuakoi siege battle CTD

    Are you playing Mac or windows?
    The AI Workshop Creator
    Europa Barbaroum II AI/Game Mechanics Developer
    The Northern Crusades Lead Developer
    Classical Age Total War Retired Lead Developer
    Rome: Total Realism Animation Developer
    RTW Workshop Assistance MTW2 AI Tutorial & Assistance
    Broken Crescent Submod (M2TW)/IB VGR Submod (BI)/Animation (RTW/BI/ALX)/TATW PCP Submod (M2TW)/TATW DaC Submod (M2TW)/DeI Submod (TWR2)/SS6.4 Northern European UI Mod (M2TW)

  3. #3

    Default Re: [2.35A R2] Areuakoi siege battle CTD

    Windows 10.

  4. #4

    Default Re: [2.35A R2] Areuakoi siege battle CTD

    Are you getting CTDs with any other kinds of settlements?

    How long is your installation path?

  5. #5

    Default Re: [2.35A R2] Areuakoi siege battle CTD

    Not that I've noticed. I've taken a couple camps in my Lougiones campaign without it crashing. Haven't besieged a city yet there, though. However, this has started happening with my Leusitane campaign as well, even though the first 60 or so turns went fine. Then, I fought a siege battle which I actually saw the whole way through the first time, and then it crashed as it returned to the campaign map. Tried again, experimenting with different resolutions and lower graphics, and the battle wouldn't even start before crashing. (Sorry if this belongs in a different thread, just giving some context.)

    My installation path is: C:\Games - EBII\Medieval II Total War\mods\ebii

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •