Results 1 to 3 of 3

Thread: Game does not start anymore.

  1. #1

    Default Game does not start anymore.

    Hello,

    I play ETW ten years, whit no problems.
    I have play this mod yesterday verry well.

    Today it wil not start the camping.

    I have uninstall the mod, and i have uninstall the whole game, an installed again but it won't start anymore.

    What is the problem? I have never problems whit ETW before....... :-(

  2. #2
    Leonardo's Avatar Reborn Old Timer
    Join Date
    Mar 2011
    Location
    Southern Sweden
    Posts
    5,136

    Default Re: Game does not start anymore.

    Have you tried to verify game cache in Steam and only launch ETW?

    If that doesn't help you can also delete the script folder and launch ETW then TAR or just launch TAR.

    C:\Users\<user>\AppData\Roaming\The Creative Assembly\Empire\scripts
    Under patronage of General Brewster of the Imperial House of Hader.





    How to make Morrowind less buggy for new players - Of course every player may find it useful.

  3. #3

    Default Re: Game does not start anymore.

    Hello, yes I tried that but nothing worked.
    But I have found the solution that works for me.
    I changed the compatibility mode from Empire.exe to windows xp service pack 2.
    Now it all works again.
    Thanks for thinking along.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •