Results 1 to 2 of 2

Thread: IO File First CFG file issue

  1. #1
    jackw93's Avatar Foederatus
    Join Date
    Jan 2013
    Location
    vancouver
    Posts
    34

    Default IO File First CFG file issue

    Hey everyone - running into an error I haven't encountered before. have edited some unit files in export unit and went to edit the cfg file.


    Adding in:

    [io]
    file_first = true

    and making it read only

    the game is then launched and I have access to my edited files but i am getting this problem with the settlements/unable to click on anything with building menus/various interface not showing up. - please see attached photosClick image for larger version. 

Name:	Medieval 2 2021-02-15 10_27_54 AM.png 
Views:	6 
Size:	234.2 KB 
ID:	363705Click image for larger version. 

Name:	Medieval 2 2021-02-15 10_27_42 AM.png 
Views:	4 
Size:	828.9 KB 
ID:	363706Click image for larger version. 

Name:	Medieval 2 2021-02-15 8_15_14 PM.jpg 
Views:	4 
Size:	140.0 KB 
ID:	363707

    *when i get rid of the [io] file_first = true line in the cfg it defaults to vanilla files and game runs fine so it seems i'm inputting it wrong?

  2. #2
    Gigantus's Avatar You should always listen to your inner voice! - Agreed, but which one?
    Moderator Emeritus Administrator Emeritus

    Join Date
    Aug 2006
    Location
    Goa - India
    Posts
    50,013
    Blog Entries
    28

    Default Re: IO File First CFG file issue

    Looks like the block graphic bug. Easy fix.

    If that is the crusades campaign then simply install my desktop shortcuts and run the campaign with that - it makes the DLC campaigns 'moddable', eg each has it's own CFG file with the file first command. Never a good idea to manually edit the main CFG and make it read only.




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •