Results 1 to 3 of 3

Thread: I don't know if this is a Bug or a MTW2 Thing video included

  1. #1

    Default I don't know if this is a Bug or a MTW2 Thing video included

    Ok. So, this is super weird. Now, if you go to the 15:10 in the video you will see I have 4 Nobles and they took part in the battle as a reinforcement army, controlled by me. Ok, now go to the end of the battle at 41:00 you will see one of those Nobles died. Here is the weird part, the Noble that died never entered the battle.....he never fought. So, I don't understand how he died. Is there some bug if you have to many Nobles, one will auto die? I have gone over the battle several times, and have no idea why he died. The unit in question never entered the battle. Can they die from arrows or slings outside the combat zone? I don't have a save for the battle, as I only save for episodes. That will change now if this is bug. Thanks in advance.

    https://youtu.be/SiGcytbqGxA

  2. #2
    QuintusSertorius's Avatar EBII Hod Carrier
    Artifex

    Join Date
    Feb 2008
    Location
    UK
    Posts
    11,730

    Default Re: I don't know if this is a Bug or a MTW2 Thing video included

    Sounds like an M2TW bug to me, reinforcement battles have all sorts of bugs.

  3. #3

    Default Re: I don't know if this is a Bug or a MTW2 Thing video included

    Thanks. I thought it was probably that, but I have no experience to back that up. Anyways, I will just move on without my poor Scipio!!! lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •