Results 1 to 5 of 5

Thread: Annoying BOB error when trying to create start_pos mods - help request

  1. #1

    Default Annoying BOB error when trying to create start_pos mods - help request

    Hi,

    I am hoping someone might know the answer to this as I am facing an issue with the 3k assembly kit that I didn't face with any previous total war games and it's been a problem since the assembly kit launched.

    I get the following error causing BOB to fail to create the campaign file in a mod pack whenever I try to create the pack:

    Failed to restore original game startpos file! The original file is: D:/Steam/steamapps/common/Total War THREE KINGDOMS/assembly_kit/binaries/../../data/campaigns/3k_dlc04_start_pos/startpos_backup_romance.esf

    I don't know what the error is occurring or what I did wrong somewhere but I have gone as far as uninstalling both the kit and game and deleting all presence of them from my PC and reinstalling and the issue persists.

    Does anyone know why this error is occurring?

    Thanks in advance!

  2. #2
    Daruwind's Avatar Moderator
    Citizen

    Join Date
    Oct 2013
    Location
    Prague
    Posts
    2,328

    Default Re: Annoying BOB error when trying to create start_pos mods - help request

    New launcher is unable to process startpos. Havenīt tried with 3K but got the same error for older R2/Attila/ToB games. Fix for older games was to head into steam, betas for particular game and use launcher_release_candidate...

  3. #3

    Default Re: Annoying BOB error when trying to create start_pos mods - help request

    Gave that one ago and problem persisting

  4. #4
    Daruwind's Avatar Moderator
    Citizen

    Join Date
    Oct 2013
    Location
    Prague
    Posts
    2,328

    Default Re: Annoying BOB error when trying to create start_pos mods - help request

    And 3K AS is already updated for MoH patch? Historically CA firstly usually updates the game and AS shortly after...it is not high priority. If this is not the case then I have no idea...

  5. #5

    Default Re: Annoying BOB error when trying to create start_pos mods - help request

    Quote Originally Posted by Daruwind View Post
    And 3K AS is already updated for MoH patch? Historically CA firstly usually updates the game and AS shortly after...it is not high priority. If this is not the case then I have no idea...
    The problem I have has existed since the launch of 3k and has nothing to do with MoH, so its something that is not working out correctly with BOB, I don't know what I have done wrong to cause it though, something with the installation of the AK perhaps but I can't figure it out and I am trying to find someone who might recognise the issue and be able to tell me what needs fixing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •