Results 1 to 2 of 2

Thread: Used_Mod Text Questions

  1. #1
    Krieglord's Avatar Primicerius
    Join Date
    Aug 2007
    Location
    London, Ontario
    Posts
    3,264

    Default Used_Mod Text Questions

    Hi there, In the past few days I have re-installed TW3K, and have been having a mess of difficulties with the launcher, every time I try opening the game, I get a windows box popping up, asking if I want to allow this program to make changes to my computer, with the target being D:\Program Files (x86)\Steam\SteamApps\common\Total War THREE KINGDOMS\used_mod.txt

    Yesterday I was able to get it running a while, by following online suggestions to create a user.script, and copy the mod files directly from the workshop folder into TW3K/data, but today it has gone back to the same issue with the used_mod.txt popup

    Has anyone experienced anything like this? Last time I asked about this problem, it was suggested I use the launcher release candidate in the Steam beta options, but it no longer works with this version of the game.

    When I got around this issue temporarily, the actual game ran fine so I don't think it is a graphical issue, I am using Windows 8.1
    Last edited by Krieglord; February 05, 2020 at 10:15 PM.



  2. #2
    Krieglord's Avatar Primicerius
    Join Date
    Aug 2007
    Location
    London, Ontario
    Posts
    3,264

    Default Re: Used_Mod Text Questions

    It is hard to believe it is true, but after days of messing around with files and verifying, I was able to get the launcher running smoothly by turning off "run this program as administrator" in the compatability tab for ThreeKingdoms.exe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •