Results 1 to 2 of 2

Thread: CTD on loading any save game

  1. #1

    Default CTD on loading any save game

    Playing as Hungary, I believe i was on turn 11.
    It's a weird one, too. It kind of "advanced" over time:
    • First it crashed while I was fighting rebels during their turn.
    • Then when i loaded the manual save that i had made before the battle, it crashed while it zoomed into where the battle would take place
    • Then it crashed as soon as the save loaded
    • Then it crashed as it loaded
    • So i switched to the Autosave and it loaded once, but crashed as soon as the rebels' turn began
    • Then it crashed when i tried to load it again
    • Same thing happened with the quicksave.

    Also if i tried to save whatsoever during all of this, it would crash
    right now all saves are crashing as soon as the loading screen pops up

    Report: system.log.txt

  2. #2

    Default Re: CTD on loading any save game

    Maybe you should delete the saved game and play another campaign.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts