Results 1 to 8 of 8

Thread: Haven't been here for 8 years and I am LOST

  1. #1
    Darkside's Avatar Miles
    Join Date
    Aug 2006
    Location
    Cincinnati, OH
    Posts
    302

    Icon5 Haven't been here for 8 years and I am LOST

    Hey all,

    Used to frequent the forums quite a bit but started playing other games. Over the last few days I've had this irresistible urge to get back to rtw and I remember RS was my favorite mod (used to be rtr but then I found this one).

    Anyway, after searching with the search option and just browsing the threads and posts I realize just how lost I am lol. I thought it would be like jumping back on a bike but after 2 hours of perusal I am no closer...

    Where do I download this mod from the forums? Or is it hosted anywhere else? After not playing for so long I have forgotten like.... everything. Sorry for being annoying if I am. Thanks in advance. I did see a thread about external links but in that thread a post was made saying that the links provided need previous versions of the mod?

    Again I am really lost here. If anyone can help me out here that would be awesome. Have a good one guys.
    Last edited by Darkside; November 08, 2019 at 09:04 PM.

  2. #2
    Lusitanio's Avatar Content Staff
    Join Date
    Jan 2018
    Location
    Portugal
    Posts
    977

    Default Re: Haven't been here for 8 years and I am LOST


  3. #3
    Darkside's Avatar Miles
    Join Date
    Aug 2006
    Location
    Cincinnati, OH
    Posts
    302

    Default Re: Haven't been here for 8 years and I am LOST

    Well, it seems my gold edition that I have is patched to RTW 1.3 and BI 1.4, respectively. When I try to install the 1.6 patch for BI (which I see from other postts also upgrdes RTW to 1.5)I get an error saying that I have Gold Edition and this patch is not compatible. On the forums, other TW sites and on google I see I'm not the only person who has been having this problem, but there appears to be no definitive solution. Can anyone help me out here?

  4. #4
    crazyroman's Avatar Miles
    Join Date
    Jul 2013
    Location
    Athens,Greece
    Posts
    368

    Default Re: Haven't been here for 8 years and I am LOST

    Gold edition is always patched to the latest patches. That's what i know.

    Edit: Please delete second post.
    Last edited by crazyroman; November 09, 2019 at 01:09 PM. Reason: Delete second post

  5. #5
    crazyroman's Avatar Miles
    Join Date
    Jul 2013
    Location
    Athens,Greece
    Posts
    368

    Default Re: Haven't been here for 8 years and I am LOST

    Gold edition is always patched to the latest patches. That's what i know.

  6. #6
    Darkside's Avatar Miles
    Join Date
    Aug 2006
    Location
    Cincinnati, OH
    Posts
    302

    Default Re: Haven't been here for 8 years and I am LOST

    Quote Originally Posted by crazyroman View Post
    Gold edition is always patched to the latest patches. That's what i know.
    Unfortunately mine is not. BI is 1.4 and RTW is 1.3...blah...

    I guess I can try installing the mod regardless. Tried a custom directory, no luck. The default directory, no luck. But if in the options its saying 1.4 and 1.3, then I'm guessing that's not some weird type. I doubt it's going to work. Still searching google for an answer (I've exhausted checking out the RTW sites by now and any Sega tech support answers must be so old that they're not there anymore. Thought I found an answer from Sega tech support but the article wasnt there). Blah what a pain.

    Has anyone else heard of this problem? Was there any workarounds anyone found? Maybe I can buy another copy of the game I guess but I really don't want to if there's something I can do.

  7. #7
    crazyroman's Avatar Miles
    Join Date
    Jul 2013
    Location
    Athens,Greece
    Posts
    368

    Default Re: Haven't been here for 8 years and I am LOST

    Go and check out the patch notes for 1.5 and 1.6. After go and check out your game and see if there is anything that is in the patch notes. I've never heard of similar case like yours. When you bought this gold edition? Also the game now is dirty cheap, so maybe it's better to buy it. Also, if you have if the case has a key you can try adding the game to Steam and see if that solves your problem.

  8. #8
    Darkside's Avatar Miles
    Join Date
    Aug 2006
    Location
    Cincinnati, OH
    Posts
    302

    Default Re: Haven't been here for 8 years and I am LOST

    OKAY, I've found the answer:

    My actual install IS at 1.6 and 1.5, but I downloaded no cd cracks for both EXEs because I was too lazy to install Daemon tools to mount an image and it's 2019 so I don't want to play with a damn DVD in my drive lol. Turns out these particular no cd cracks were for previous versions. When checking the details of the original EXEs, they ARE the most updated versions. If anyone ever has this problem again, tell them to be sure to get a no cd crack that is the latest version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •