Results 1 to 2 of 2

Thread: Crash after hit "Play" button in launcher / nothing happen

  1. #1

    Default Crash after hit "Play" button in launcher / nothing happen

    I spend hours and hours to solve it, without result.
    My Problem is the same as reported by the most of the other users before.
    One day to another Total War Britannia wont launch, when I click in the Steam the "Play" button; for a short time a "Running" -mark is visible nearby the game title in the list and then NOTHING happen.

    Methods I tried:
    - DirectX reinstall, (no change)
    - All vcredist removed and designated (2013, 2015, 2017) installed, (no change)
    - launch in DX9 (...) - in the pref.txt file I selected the number 1 (instead of 0) - so the DX9D (instead od DX11), (no change)
    - reinstall the game, (no change)
    - reinstall the Steam (including all of my steam connected games...), (no change)
    - disable antivirus / firewall, (no change)
    - tried all other launchers from the game properties, (no change)
    - language "solution", (no change)
    - there is no "background app." running
    - Verify integrity of game files
    - Update graphics driver and sound driver (and retrive back to a previous) (no change)
    - no mods are installed
    - Rename folder solution
    - Delete fx cache solution (no change)
    - Run game as Administrator (no change)

    My Config:
    Windows 10 b4bit, CoreI5, GTX970, 16GB Ram, ASUS Sound STRIX - all of them are with the lates WHQL drivers (and latest BIOS).
    Build Number: 1.3 (I cant find the detailed number outside the game - but I'm sure the latest)
    Please, help me, and lets figure out what are the sources of our problem - I'm not alone with it, and I dont want to get rid off my favorite game.


    PS.: In the recent days, I hadn't gave up my attemption to launch the program, and I get an intresting perception that might be useful: if I set the "gfx_device_type" in the preferences.txt to value "2" (GL3), the program crashing not directly after when I hit the Play button but the initial loading screen came up and after a few second I'm dropped out to the Desktop.
    In Total War: Rome II this solution is working proper (set device type "0" that is DX9 in the pref.txt - but at least work....)

  2. #2

    Default Re: Crash after hit "Play" button in launcher / nothing happen

    Anybody? : )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts