Results 1 to 2 of 2

Thread: Older version of mod not working

  1. #1
    Libertus
    Join Date
    Aug 2010
    Location
    Sofia
    Posts
    79

    Default Older version of mod not working

    Hi all,

    So sorry If this has already been addressed, I did go through the forum to make sure it hasn't and found nothing, but I recently downloaded all the model packs, the music pack, and the base pack of the Medieval Kingdoms mod for Attila Total War, put them in my data folder and tried activating them via the launcher. However, the problem is that the launcher marks all of the mod packs with the exclamation mark in the yellow triangle, and when you hover over it it says that the mod is an older version which might make the game crash. Now, I've tried ticking the "enable older mods" option or whatever it's called precisely, and sure enough, the game crashes shortly after starting. Please, if anyone has a solution for this problem, I'd appreciate the help.

    P.S.
    My game's version is v1.2.1.

  2. #2
    Leonardo's Avatar Reborn Old Timer
    Artifex

    Join Date
    Mar 2011
    Location
    Southern Sweden
    Posts
    4,255

    Default Re: Older version of mod not working

    One thread is enough. Thread closed.
    Under patronage of General Brewster of the Imperial House of Hader.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •