Page 1 of 64 12345678910112651 ... LastLast
Results 1 to 20 of 1273

Thread: The Great War 5.1 | Bug reports, crashes & solutions.

  1. #1
    General Brewster's Avatar The Flying Dutchman
    Join Date
    Jul 2011
    Location
    Kingdom of The Netherlands
    Posts
    12,681
    Blog Entries
    5

    Default The Great War 5.1 | Bug reports, crashes & solutions.

    Please state your bugs, ctd's etc and we will help you solve them.


    The Great War team.

    We are having launcher issues. A quick fix for this would be to move the files from the its self contained folder into the data folder and using modmanager. So far it has seemed to work people. This will be fixed tomorrow, there is likely a pack missing in the packs.txt with the launcher files


    Make sure your copy of NTW is patched up to version 1.7 or 1.8.

    Only legal, steam-based copies of NTW are supported.

    Napoleon Better Renders mod is incompatible with TGW 5.0

  2. #2
    Decanus
    Join Date
    Oct 2004
    Location
    Alhambra, CA
    Posts
    504

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Well, I seem to be the second out of the 2 downloads. No idea why it downloaded so fast for me. I hate to say this, but I've installed the files per the directions and the game crashes upon starting a new campaign. I feel like I've done something wrong in the installation process, but it appears simple and straightforward and I've rechecked the file placement twice. There is no sound on the main menu and several of the Country flags are the French flag from native Napoleon. Any idea what I'm doing incorrectly?

    Thank you to the team for all of the time and effort put into creating this great mod, I'm excited to play it!
    Last edited by Rex331; August 11, 2013 at 11:53 PM.

  3. #3

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Quote Originally Posted by Rex331 View Post
    Well, I seem to be the second out of the 2 downloads. No idea why it downloaded so fast for me. I hate to say this, but I've installed the files per the directions and the game crashes upon stating a new campaign. I feel like I've done something wrong in the installation process, but it appears simple and straightforward and I've rechecked the file placement twice. There is no sound on the main menu and several of the Country flags are the French flag from native Napoleon. Any idea what I'm doing incorrectly?

    Thank you to the team for all of the time and effort put into creating this great mod, I'm excited to play it!
    same here i got a custom battle working but theres no sound.

  4. #4

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Quote Originally Posted by Rex331 View Post
    Well, I seem to be the second out of the 2 downloads. No idea why it downloaded so fast for me. I hate to say this, but I've installed the files per the directions and the game crashes upon stating a new campaign. I feel like I've done something wrong in the installation process, but it appears simple and straightforward and I've rechecked the file placement twice. There is no sound on the main menu and several of the Country flags are the French flag from native Napoleon. Any idea what I'm doing incorrectly?

    Thank you to the team for all of the time and effort put into creating this great mod, I'm excited to play it!
    I got exactly same problem, I have re-installed the mod and verified my game cache.

  5. #5

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Can't play campaign
    When i played Campaign, it proceed to loading screen, then it crashed.

    I did quick fix way in redme.txt, but it still crashed.
    of course i remain pack files in option folder.

    You guys did great work!
    don't be hurry, just take enough time to take a rest.
    Thank you

  6. #6

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    I am having the same issue as Rex331. I also tried doing a custom battle and all of the unit cards were white.

  7. #7
    'Gunny's Avatar Überrock über alles
    Content Director

    Join Date
    Jun 2009
    Location
    Sunny, sunny Florida
    Posts
    8,366

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    We are having launcher issues. I quick fix for this would be to move the files from the its self contained folder into the data folder and using modmanager. So far it has seemed to work people. This will be fixed tomorrow, there is likely a pack missing in the packs.txt with the launcher files

  8. #8

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    The mod says im missing patch packs 6 and 7 where can I get them, and it says it couldn't find a path to settings.txt, please help it'll be appreciated.

  9. #9

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Click image for larger version. 

Name:	what a release.jpg 
Views:	1037 
Size:	305.9 KB 
ID:	290121

  10. #10

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Can't select Russia and all flags are using the Kingdom of France flag.
    This signature is clickable

  11. #11
    duerker von eden's Avatar Tiro
    Join Date
    Dec 2012
    Location
    Your Imagination
    Posts
    238

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    ya i got no sound

  12. #12
    duerker von eden's Avatar Tiro
    Join Date
    Dec 2012
    Location
    Your Imagination
    Posts
    238

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    and it crashed

  13. #13

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    all flags are using the Kingdom of France flag and When I try to play a new campaign it crashes also I believe there is no sound

  14. #14
    'Gunny's Avatar Überrock über alles
    Content Director

    Join Date
    Jun 2009
    Location
    Sunny, sunny Florida
    Posts
    8,366

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Again: We are having launcher issues. I quick fix for this would be to move the files from the its self contained folder into the data folder and using modmanager. So far it has seemed to work people. This will be fixed tomorrow, there is likely a pack missing in the packs.txt with the launcher files.

  15. #15

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    missing 'boot.pack'

  16. #16
    duerker von eden's Avatar Tiro
    Join Date
    Dec 2012
    Location
    Your Imagination
    Posts
    238

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    wait ok Gunny so it works for some people right?

  17. #17

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Quote Originally Posted by 'Gunny View Post
    Again: We are having launcher issues. I quick fix for this would be to move the files from the its self contained folder into the data folder and using modmanager. So far it has seemed to work people. This will be fixed tomorrow, there is likely a pack missing in the packs.txt with the launcher files.
    I put all the files in the data folder manually and everything is still broken.

  18. #18
    General Brewster's Avatar The Flying Dutchman
    Join Date
    Jul 2011
    Location
    Kingdom of The Netherlands
    Posts
    12,681
    Blog Entries
    5

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Ok guys. First off apologies for this problem.

    Everyone download Modmanager for NTW move the .pack files to your data directory and enable them with modmanager. Then your mod wil fully work.

    Please heads up for Gunny' & B-DizL for figuring this out they are the heroes tonight. Please rep them infinitely !

  19. #19

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.

    Quote Originally Posted by duerker von eden View Post
    wait ok Gunny so it works for some people right?
    It works if you copy all the pack files over to the data folder, and the user.script to your appdata scripts folder.

    Quote Originally Posted by TheGeneralizzimo View Post
    The mod says im missing patch packs 6 and 7 where can I get them, and it says it couldn't find a path to settings.txt, please help it'll be appreciated.
    To put it politely, I don't believe "non-steam versions" will be supported.

  20. #20

    Default Re: The Great War 5.0 | Bug reports, crashes & solutions.


Page 1 of 64 12345678910112651 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •