Results 1 to 2 of 2

Thread: FN key; how to turn off

  1. #1

    Default FN key; how to turn off

    Hello! First time poster, long long time player...

    Love 2.35. However, having a small issue which is actually ruining my gameplay and its actually never come up before! When I'm playing on the campaign map, sometimes when I mean to press the shift key, I will miss and press the Fn key. The Fn then does this strange thing where it pops up the message bar, the control key glossary then quits and reverts me back to my last save... and I'll tell you what, its very frustrating as I will go 5-10 turns without saving and then lose everything I've accomplished. Today alone, its happened four or five times!

    I realize this is a problem with me making a mistake of pressing a button I shouldn't, but its going to keep happening. How can I turn this function off/how can I get rid of this command key?

  2. #2
    Lusitanio's Avatar Content Staff
    Join Date
    Jan 2018
    Location
    Portugal
    Posts
    567

    Default Re: FN key; how to turn off

    Probably on options, keyboard settings

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •