Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 70

Thread: VBulletin Upgrade Errors

  1. #21
    Jake Armitage's Avatar Primicerius
    Join Date
    Apr 2011
    Location
    apartment 6
    Posts
    3,488

    Default Re: VBulletin Upgrade Errors

    Hell... Thanks for everything you're doing, guys.

  2. #22

    Default Re: VBulletin Upgrade Errors

    Quote Originally Posted by Squid View Post
    Rebuilding the index is slower than molasses on a cold winter day. We are currently at entry 1.56 million and change and we have 14 million posts, we've been going for half a week now, do the math for long we're going to be working at this.
    Can anything be done about the Wiki before that ends? Or is it clogging up the whole system?

    If it's going to be a long while before the Wiki can be fixed should the forum link to the ToS point to either the edit view, or a re-post of the ToS on the forum temporarily?

  3. #23
    Squid's Avatar Opifex
    Patrician Artifex Technical Staff

    Join Date
    Feb 2007
    Location
    Frozen waste lands of the north
    Posts
    17,739
    Blog Entries
    3

    Default Re: VBulletin Upgrade Errors

    The wiki upgrade needs php7.1, to get php7.1 working we need to uninstall php5.6, to uninstall php5.6 the search needs to finish or we'll just have to start over again once. GED and I are looking into an alternative to the built in search, which would speed up the building of the search index, but until then its just hurry up and wait.
    Under the patronage of Roman_Man#3, Patron of Ishan
    Click for my tools and tutorials
    "Two things are infinite: the universe and human stupidity; and I'm not sure about the universe." -----Albert Einstein

  4. #24
    La♔De♔Da♔Brigadier Graham's Avatar Artifex♔Duffer♔Civitate
    Patrician Citizen

    Join Date
    Apr 2009
    Location
    The Den,with a massive pair of binoculars, surveying TWC, ensuring members are laughing & happy!
    Posts
    1,592

    Default Re: VBulletin Upgrade Errors

    I felt sure I posted here about PM's missing? was it removed as I did post on GED's thread as well?

    "No problem can withstand the assault of sustained Dufferism"

  5. #25
    Alwyn's Avatar Frothy Goodness
    Content Director Patrician Citizen

    Join Date
    Feb 2014
    Location
    United Kingdom
    Posts
    8,169

    Default Re: VBulletin Upgrade Errors

    If there is a blank space where your inbox for PMs should be, you are not alone - I have the same issue. While Technical Staff investigate this, it's possible to see new, unread PMs by selecting My Account and following the link to an unread PM from User Notifications. However, this doesn't make it possible to see PMs which have been read - there's still a blank space where the inbox would normally be.

    Thank you to Technical Staff for your hard work and to everyone for your patience!

  6. #26

    Default Re: VBulletin Upgrade Errors

    Quote Originally Posted by La♔De♔Da♔Brigadier Graham View Post
    I felt sure I posted here about PM's missing? was it removed as I did post on GED's thread as well?
    I didn't get an email notification about an earlier post - but did get one for that ^^ - so I suspect the post didn't 'post' here.

    I can confirm that I can't see pm's in my Inbox or Sent Items either - center of page is just blank as Alwyn said.

    Thanks Alwyn for the User Notifications tip at least we know new pms are useable!

    EDIT: Inbox is back viewable this evening for me.

  7. #27
    GrnEyedDvl's Avatar Liberalism is a Socially Transmitted Disease
    Artifex Technical Staff

    Join Date
    Jan 2007
    Location
    Denver CO
    Posts
    23,805
    Blog Entries
    9

    Default Re: VBulletin Upgrade Errors

    I am going to start killing plugins and see if that helps. It was actually running pretty fast before we "fixed" all the php issues. Irritating.

  8. #28
    GrnEyedDvl's Avatar Liberalism is a Socially Transmitted Disease
    Artifex Technical Staff

    Join Date
    Jan 2007
    Location
    Denver CO
    Posts
    23,805
    Blog Entries
    9

    Default Re: VBulletin Upgrade Errors

    I sent this via email to Squid earlier.

    I officially don't get it. We got comments about it running faster before we upgraded the vBulletin versions and we had all kinds of php errors.. Now its horribly slow and we are getting stuff in the php-fpm logs like "consider raising max_children" which I now have set at 256. It was at 64 and still got those when I went to 128.

    I disabled ALL plugins, still 10 second load time.

    I ran mysqltuner and another one called tuning-primer and am following their suggestions now. Have a bunch of tables to optimize and a few settings to change.

    Other than the vBulletin updates, the only thing we did was add a few php5.6 modules like xml and imagemagick, which I wouldn't think would kill php performance.

    Once the mysql stuff is changed I am going to enable all the plugins again and put the site live, and install php 7.1. I will start with the basic php-fpm and move the site to it, and see how it runs. Then add others as needed like I did for 5.6, but one at a time this time.


    Ugh. I will mess with php 7.1 tomorrow. My brain hurts.

  9. #29
    GrnEyedDvl's Avatar Liberalism is a Socially Transmitted Disease
    Artifex Technical Staff

    Join Date
    Jan 2007
    Location
    Denver CO
    Posts
    23,805
    Blog Entries
    9

    Default Re: VBulletin Upgrade Errors

    Ok I lied, I installed php 7.1 tonight.

    First impressions, its faster. But its supposed to be. I am now showing page generation times around 5 seconds which is still far too long but a LOT better than 10 seconds.

    If something doesn't load right let me know. I installed the minimum php modules I could get away with.

  10. #30
    Alwyn's Avatar Frothy Goodness
    Content Director Patrician Citizen

    Join Date
    Feb 2014
    Location
    United Kingdom
    Posts
    8,169

    Default Re: VBulletin Upgrade Errors

    The site does seem to be loading faster. Thanks for making my inbox reappear (at least, I can see it via My Account), despite the headache-inducing technical problems.

    When I select My Profile, I now get a blank white tab - nothing there at all - so I can see private messages but not visitor messages. Does anyone else have this problem?

    [Edit to add] The same blank page appears when I try to look at anyone else's profile.
    Last edited by Alwyn; April 12, 2019 at 01:10 AM.

  11. #31

    Default Re: VBulletin Upgrade Errors

    Snap. Inbox is back but I've got the same blank profile problem.

    And when you hover over someone's name - where you used to get a 'send message / view posts / ....' type tooltip dialogue you now just get 'x is online / offline'. Hoping that's just one of the plug-ins that are meant to be turned off currently!

    Thanks for going through all this!!

  12. #32
    Jake Armitage's Avatar Primicerius
    Join Date
    Apr 2011
    Location
    apartment 6
    Posts
    3,488

    Default Re: VBulletin Upgrade Errors

    Just passing by to report I can now fully edit the post I was speaking of a week ago.
    Thanks.

  13. #33

    Default Re: VBulletin Upgrade Errors

    This is a very small thing that has no real impact on site performance, but I figured I'd call attention to it anyway:

    The awards beneath people's names are no longer centered, but rather left-aligned. Obviously, that is not really a "problem" per se, but my poor OCD brain is getting itchy
    Genesis of Empires | Community Creative Writing
    | My Library
    | My Mapping Resources
    | My Nabataean AAR for EBII
    | My Ongoing Creative Writing

  14. #34
    mishkin's Avatar Comes Limitis
    Join Date
    Jan 2006
    Location
    The Tribunal
    Posts
    12,875

    Default Re: VBulletin Upgrade Errors

    Blank page when I try to access my or any other user's profile.

  15. #35
    ♔Greek Strategos♔'s Avatar BEARDED MODERATION
    Join Date
    Feb 2008
    Location
    Athens
    Posts
    11,274

    Default Re: VBulletin Upgrade Errors

    Quote Originally Posted by Kilo11 View Post
    This is a very small thing that has no real impact on site performance, but I figured I'd call attention to it anyway:

    The awards beneath people's names are no longer centered, but rather left-aligned. Obviously, that is not really a "problem" per se, but my poor OCD brain is getting itchy
    Ah, I see you're a man of cutlure as well

  16. #36
    Squid's Avatar Opifex
    Patrician Artifex Technical Staff

    Join Date
    Feb 2007
    Location
    Frozen waste lands of the north
    Posts
    17,739
    Blog Entries
    3

    Default Re: VBulletin Upgrade Errors

    OK, the postbit issues are all fixed. The styles just needed to be rebuilt in order for all of that to be added back in. The member page are also now available again there was a php compatibility issue with one of the add-ons that we use.
    Under the patronage of Roman_Man#3, Patron of Ishan
    Click for my tools and tutorials
    "Two things are infinite: the universe and human stupidity; and I'm not sure about the universe." -----Albert Einstein

  17. #37

    Default Re: VBulletin Upgrade Errors

    Hi,
    I have problem with "spoiler" button in Bulletin forum. I cannot use it.

  18. #38
    Leonardo's Avatar Reborn Old Timer
    Join Date
    Mar 2011
    Location
    Southern Sweden
    Posts
    4,412

    Default Re: VBulletin Upgrade Errors

    Quote Originally Posted by White moon View Post
    Hi,
    I have problem with "spoiler" button in Bulletin forum. I cannot use it.
    Sure you use it by typing it manually like this.

    [SPOILER][/SPOILER]
    Under patronage of General Brewster of the Imperial House of Hader.


  19. #39
    Leonardo's Avatar Reborn Old Timer
    Join Date
    Mar 2011
    Location
    Southern Sweden
    Posts
    4,412

    Default Re: VBulletin Upgrade Errors

    I dunno if anyone else also notice the same thing as I have about the subscriptions.

    The subscriptions I have seems to be borked at the moment and what I mean is that I cannot use the Thread Tools menu to unsubscribe a thread.

    Only the Subscribe options is visible regardless, if I actually added another subscription for a thread or not.

    I can only unsubscribe a thread via the My Account command there every subscribed thread are displayed, but I'm not sure if that works or not.
    Under patronage of General Brewster of the Imperial House of Hader.


  20. #40
    GrnEyedDvl's Avatar Liberalism is a Socially Transmitted Disease
    Artifex Technical Staff

    Join Date
    Jan 2007
    Location
    Denver CO
    Posts
    23,805
    Blog Entries
    9

    Default Re: VBulletin Upgrade Errors

    Spoiler Alert, click show to read: 
    Spoiler test


    I used the button to create that spoiler in Chrome. Haven't tried IE or Firefox.

    We haven't made any Thread Tool changes that I know of. I will take a look at the options on that later when I am doing some other admincp stuff.

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •