Page 72 of 75 FirstFirst ... 22476263646566676869707172737475 LastLast
Results 1,421 to 1,440 of 1500

Thread: [Technical] 1.15 Bug Reports

  1. #1421

    Default Re: [Technical] 1.15 Bug Reports

    Getting back to the other reports tonight. We are working on an update that:

    - Improves the AI's capability to build navies
    - Should make the AI more aggressive
    - Help the AI with larger armies; roughly 1.2 armies for a 1 settlement faction
    - Makes the AI assault cities instead of waiting it out
    - Carthage and Egypt should now be better at recruiting larger armies
    - Fix to settlements. Importing from Rome II. Our old custom settlements are phased out due to countless reports of bugs with siege equipment not docking properly or working on the walls and issues with naval landing zones
    - Bug fixes to recent issues mentioned here and on Steam

    Expect a more complete changelog closer to release.

    For those with crashes - it is paramount that you include as much detail as possible in your report. It is impossible to discern the cause of a CTD by turn number alone. The more detail you can provide on what lead up to the crash, the easier it will be for us to pinpoint and resolve the issue, hopefully allowing the campaign to continue on past the CTD. A save file would help to make this process even more efficient. You can upload to a third party site and link it here
    Campaign modder for Ancient Empires


  2. #1422

    Default Re: [Technical] 1.15 Bug Reports

    I hope the Jerusalem custom settlement remains?
    Shogun 2, no thanks I will stick with Kingdoms SS.

  3. #1423

    Default Re: [Technical] 1.15 Bug Reports

    Нееееет. Не надо!! Нет, нет, нет! Мне очень понравилась осада Рима 2, городов с 2-3 стенами (Лондиниум, Киренаика, Вавилон и много же! И вы забираете их из Аттилы!!! Если ты заберешь его, я не буду играть Аттилу. =(

  4. #1424

    Default Re: [Technical] 1.15 Bug Reports

    Gents,

    - love that the research and building has slowed down. Need for extend it some more given the 4 tpy
    - the transition from Marian to August needs more time.
    - please import some Attilla barbarian settlements, i have not seen any yet, only R2
    - Def need to cut the costs of legionaries. I get it, they will be expensive, but they are too expensive. Just need a little tweak, not too much.
    - I want to be able to build all the nice buildings in Rome, and not sacrifice stuff. Please link pretorians to the Palace and paved roads as well. For Rome only guys so its more local.
    thanks,

    loving the Mod.

  5. #1425

    Default Re: [Technical] 1.15 Bug Reports

    Hi, since last update 1.15.2 I have some issue with pink textures on legionaires.

  6. #1426

    Default Re: [Technical] 1.15 Bug Reports

    Baktrian campaign is crashing when Kolchis separatist faction emerges, doesn't seem to be a way around it. Can't really get a screenshot other than when the Kolchis separatist icon shows up for the first time in the end turn stream it crashes

  7. #1427
    Libertus
    Join Date
    Oct 2014
    Location
    Amsterdam, NL
    Posts
    84

    Default Re: [Technical] 1.15 Bug Reports

    I believe I've encountered a rather strange bug. Currently playing as Armenia, turn 58 going on 59. Never seen this before, not even in the vanilla game. At turn 58, everything is completely normal. At turn 59, suddenly I cannot move any army or spy around, I can't save the game, and I can't end the turn. I can select an army, and it shows its movement range, but when I try to click anywhere (or just hover my mouse in the yellow area) it simply doesn't do anything and shows the small red cross next to your mouse, as if you were besieged or out of movement points. Notice in the screenshot how the save game and end turn button are greyed out and can't be clicked. Also, I tried recruiting a new general to see if that one would be able to move the single milimeter into a city, but the general doesn't not appear on the map (see last screenshot). The game registers the general, it appears in your army list, but there is no general soldier thing on the actual map (in the screenshot I recruiting and selected the new general in Armavir. He can't be seen on the map, but if you look at the minimap you can see him). The bug is consistent with reloading the autosave. This would appear to effectively break the game and I have no idea what to do about it, nor what is causing it. Simply never seen it before.


    EDIT: reloaded my last manual save of about 5 turns before occurence of the bug to no effect whatsoever. The bug again emerges going from turn 58 to 59. I have tried moving around my generals/spy, aborted all building constructions and cancelled my current research in favor of another, all to no avail. The bug still happens whether my generals are resting, raiding, sieging, doesn't matter at all. Also, I have furthermore noticed that opening the diplomacy map keeps the world map as a background, instead of the usual enlarged strategy map (see new 4th image added).

    Spoiler Alert, click show to read: 


    Spoiler Alert, click show to read: 


    Spoiler Alert, click show to read: 


    Spoiler Alert, click show to read: 
    Last edited by Satanus9001; August 23, 2019 at 09:37 AM.

  8. #1428
    Julio-Claudian's Avatar Senator
    Join Date
    Dec 2011
    Location
    Britannia
    Posts
    1,189

    Default Re: [Technical] 1.15 Bug Reports

    This sometimes happens if you get a victory achievement notification and close it without the other event messages opening. Try opening one of the event messages and letting them all pop up until they're done.

  9. #1429
    Libertus
    Join Date
    Oct 2014
    Location
    Amsterdam, NL
    Posts
    84

    Default Re: [Technical] 1.15 Bug Reports

    Tried it. Sadly no effect. 6 messages in total (2x unit recruitment, 2x unseasonal conditions, 1x building constructed, 1x agent discovered) but no victory achievements are shown.

  10. #1430

    Default Re: [Technical] 1.15 Bug Reports

    The game crushes on grand campaign at turn 38 and a cant do nothing.






  11. #1431

    Default Re: [Technical] 1.15 Bug Reports

    Thanks for the report! Can you and other people, who have crashes, attach their save files (or autosaves) ?

    "For those with crashes - it is paramount that you include as much detail as possible in your report. It is impossible to discern the cause of a CTD by turn number alone. The more detail you can provide on what lead up to the crash, the easier it will be for us to pinpoint and resolve the issue, hopefully allowing the campaign to continue on past the CTD. A save file would help to make this process even more efficient. You can upload to a third party site and link it here"

  12. #1432

    Default Re: [Technical] 1.15 Bug Reports

    darth2004Unfortunately my brother deleated everything because he think that the mod is full with virus. I will play again and if i have such problem i will post it here. Thanks for the reply.

  13. #1433

    Default Re: [Technical] 1.15 Bug Reports

    infanticide needs to be fixed guys babies like crazy

  14. #1434

    Default Re: [Technical] 1.15 Bug Reports

    Not sure if this is a bug, but I do not see the option to play as any Celtic factions for Grand Campaign (Arverni, Aedui etc...). I just downloaded this yesterday 08/24/19. This may be that these factions are still in development but wanted to check. Is this what everyone else is seeing??

    Sidenote: Love the MOD so far! About time we got a mod with legit historical accuracy for the newer engines!

  15. #1435

    Default Re: [Technical] 1.15 Bug Reports

    the greek slingers have missing texture

  16. #1436

    Default Re: [Technical] 1.15 Bug Reports

    Hi Sheridan. Thanks again for all your work. Great mod!


    I’m still having problems with ladders/siege towers not working in some settlements. The ladders docks at the walls but the men don’t climb it. They just stand at the ladder and do nothing. It seems to happen on many of the barbarian settlements. Eg playing as Rome try attacking Mediolanum, owned by the Insubres. You cannot get onto the walls with ladders or siege towers. Thanks

  17. #1437

    Default Re: [Technical] 1.15 Bug Reports

    Sheridan,

    major issue, it seems some legions recruitment disappear after a time. I thought i was getting confused. I have already researched all tech and could build Legio IX Hispana in Spain, However, years later when i went to replenish lost cohorts... the legion is no longer available. This is also happen to another legion i recruited in Spain.

  18. #1438

    Default Re: [Technical] 1.15 Bug Reports

    Quote Originally Posted by phalangite16 View Post
    Not sure if this is a bug, but I do not see the option to play as any Celtic factions for Grand Campaign (Arverni, Aedui etc...). I just downloaded this yesterday 08/24/19. This may be that these factions are still in development but wanted to check. Is this what everyone else is seeing??

    Sidenote: Love the MOD so far! About time we got a mod with legit historical accuracy for the newer engines!

    Oops, just read the release page that celtic factions will be added later, my bad on that. LOVING THIS MOD!

  19. #1439

    Default Re: [Technical] 1.15 Bug Reports

    Quote Originally Posted by Totalknight View Post
    Sheridan,

    major issue, it seems some legions recruitment disappear after a time. I thought i was getting confused. I have already researched all tech and could build Legio IX Hispana in Spain, However, years later when i went to replenish lost cohorts... the legion is no longer available. This is also happen to another legion i recruited in Spain.
    Pretty sure the numbered Legios can only be recruited in limited numbers. If you have already recruited up to the limit (I think it's either two or four) units of Legio IX, you won't be able to recruit any others until you disband the earlier ones. The idea is to have a few of the numbered veteran ones in each army, with the majority just the standard legions.

  20. #1440

    Default Re: [Technical] 1.15 Bug Reports

    hey guys, thanks a lot for the update. i started a playthrough with Numidia (link below) and noticed that Carthage and Rome no longer clash at Zama at the beginning of the game, it seems?

    sorry if its a known issue, i wasnt entirely sure if its a bug or by design?

    thanks again and keep it up


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •