Results 1 to 7 of 7

Thread: Startpos file not found after running the game!

  1. #1

    Icon9 Startpos file not found after running the game!

    Guys, sorry for the topic, but I've completely stuck. I need some light about my issue.

    The problem:
    BOB starts atilla.exe with 3 command line arguments throght Steam (a message window popup). 1 minute later, the game has been closes, and BOB show me this:

    Create pack file (main_attila.pack)
    Building pack file...f:/steamlibrary/steamapps/common/total war attila/assembly_kit/raw_data/EmpireDesignData/campaigns/main_attila.pack
    Writing version...
    Writing pack file type...
    Writing dependency details...
    Writing index details...
    Writing creation time...
    Writing m_dependencies...
    Writing indices with fake (0) sizes...
    Writing data of 55 entries...
    Writing indices sizes for real now...
    Wrote data (2592973 bytes) from 55 entries...
    Done.
    =====================================
    Duration: 65 msec(s)



    Process start pos (main_attila)
    Startpos file not found after running the game!
    ====================================

    Duration: 1 min(s)



    Already performed:
    All mods removed.
    Game language switched to English.
    Steam cache checked. OK.
    startpos edition is minimal: changed type of one unit in one army (WRE)

    I did not find the magic that would help me and I have no idea how to resolve this more.

    Google can no longer help. Looks like last version of attila.exe contains some errors related with compilation start_pos.esf, I don't know...

    Any ideas, questions or something else?

    Thanks in advance, guys and sorry for my poor English.

  2. #2

    Default Re: Startpos file not found after running the game!

    Hello. Have been generated to you these files? Do they have the correct modification date?

    ...\Total War Attila\assembly_kit\working_data\campaigns\main_attila\startpos.esf

    ...\Total War Attila\assembly_kit\raw_data\EmpireDesignData\campaigns\main_attila.pack

    ...\Total War Attila\assembly_kit\raw_data\EmpireDesignData\campaigns\main_attila\*.* (all modified tables, XML and directories)

  3. #3

    Default Re: Startpos file not found after running the game!

    Quote Originally Posted by Miguel_80 View Post
    ...\Total War Attila\assembly_kit\working_data\campaigns\main_attila\startpos.esf
    startpos.esf Does not exists (empty folder)

    Quote Originally Posted by Miguel_80 View Post
    ...\Total War Attila\assembly_kit\raw_data\EmpireDesignData\campaigns\main_attila.pack
    main_attila.pack does not exists:

    Quote Originally Posted by Miguel_80 View Post
    ...\Total War Attila\assembly_kit\raw_data\EmpireDesignData\campaigns\main_attila\*.* (all modified tables, XML and directories)
    All of these items exists. There are a lot of folders with files without extensions, and a lot of xml files.


    A bit of an additional information:
    Windows 7 x64
    game path: F:\SteamLibrary\SteamApps\common\Total War Attila
    I'm always using "run as administrator".

  4. #4

    Default Re: Startpos file not found after running the game!

    Three more points.
    1) I am a newbie in the field of modding Total War so I can make stupid mistakes (but I've watched a few modding videos on youtube). Please keep it in mind.
    2) BOB can not be closed in the standard way, but its process continues to live. Is it normal behaviour?
    3) edition startpos.esf with PFM had succeceed, but PFM does not know about fields' meanings (assembly kit does). This way will be a reserve painful plan for me.))))

    Thanks!

  5. #5

    Default Re: Startpos file not found after running the game!

    Have you seen this tutorial? Unlock non playable factions

    Could you test if it works with a faction of the main campaign? With the Angles, for example.



  6. #6

    Default Re: Startpos file not found after running the game!

    Quote Originally Posted by Miguel_80 View Post
    Have you seen this tutorial? Unlock non playable factions
    Could you test if it works with a faction of the main campaign? With the Angles, for example.
    I'll test it tomorrow! Also, I've answered to your questions from #2, but my reply isn't visible yet because of premoderation (in short: esf and pack files does not exist, xml and directories exists).

    (so strange: 'post with answers' falls into premoderation, 'post with 3 points' does not)


    Thanks for helping me!

  7. #7

    Default Re: Startpos file not found after running the game!

    You're welcome. The tutorial is to review the steps and make sure that you didn't leave any detail. And the ESF and PACK files should be created after executing the BOB. I guess they aren't there because it gave an error.
    Last edited by Miguel_80; May 10, 2018 at 07:00 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •