Results 1 to 3 of 3

Thread: Crashing when attempting to start or load a campaign

  1. #1

    Default Crashing when attempting to start or load a campaign

    So, my Napoleon: TW was working fine up until yesterday. Then, essentially out of nowhere, it just crashed every time I tried to load anything.

    Things I've tried;

    Every combination of graphics settings
    Verified Integrity of Game Files (10 times) - every time I validate it says one file is missing and redownloads it.
    Completely clean uninstall, download and reinstall (3 times)
    Ensured all Napoleon-related files were removed from my computer prior to reinstall

    No matter what I've done so far, the problem persists. The loading bar will be precisely 1/20 of the way up and I'll get two crash to desktop error reports, and it'll crash afterwards. I considered that hardware might be an issue, but I've played it for a good while before this with no problems - I got my laptop I think a year and a bit after Napoleon came out, and the specs were pretty mid range at the time so I don't think that's the problem. Also considered if I'd made any changes to my system's software, but I haven't - I've been on Windows 10 since I got N:TW. In any case, my DxDiag is attached.

    DxDiag.txt

  2. #2
    Frunk's Avatar The Duke Will Return...
    Patrician Moderator Emeritus

    Join Date
    Jun 2009
    Location
    Melbourne
    Posts
    5,904

    Default Re: Crashing when attempting to start or load a campaign

    It seems like you've covered all the troubleshooting bases. Perhaps a driver has broken, or something, so maybe try checking your drivers.

    Beyond that I can't help much. The guys in The Basement might be able to make use of your DxDiag.txt, so feel free to make a new thread there.
    FrunkSpace | Mod Announcements | Colonies & Empires

    Under the patronage of Iskar of the House of Siblesz. I'm proud patron of:

    atthias | PaulH | Athos187

  3. #3
    Steph's Avatar Maréchal de France
    Patrician Artifex

    Join Date
    Apr 2010
    Location
    Pont de l'Arn, France
    Posts
    8,207

    Default Re: Crashing when attempting to start or load a campaign

    Any mod installed?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •