Page 15 of 15 FirstFirst ... 56789101112131415
Results 281 to 290 of 290

Thread: PFM 5.0 - Warhammer 2 support

  1. #281
    Slor's Avatar Civis
    Join Date
    Sep 2012
    Location
    Florida
    Posts
    100

    Default Re: PFM 5.0 - Warhammer 2 support

    @Genreless not much time during holidays, but I got it to crash just now with the debug version, unfortunately the log doesnt look any different than the one I already posted.

    @Silven your mod works fine.. you arent enabling it in the mod manager maybe?

  2. #282
    Silven's Avatar Biarchus
    Join Date
    Jan 2007
    Location
    The Blazing Hot Sun, Arizona
    Posts
    646

    Default Re: PFM 5.0 - Warhammer 2 support

    @Slor wow now I'm really baffled. It works for you?

    I have definitely enabled it in the Total War Launcher.

    I even went so far as to modify the CA data.pack directly just to make sure my PFM is working correctly and of course, THOSE changes do in fact show in-game. I'm totally stumped on why it isn't showing for me. A clean reinstall is in order perhaps. It's the last thing I can think of, even though I just installed for the first time 2 weeks ago.

  3. #283

    Default Re: PFM 5.0 - Warhammer 2 support

    It's been a while since I last tried modding, but I remember the last version of the launcher I modded with required that "Enable Out-Of-Date Mods" was enabled to use mods that hadn't been uploaded to the steam workshop (even though without it selected the launcher indicated that the mods would load). Is that your problem?

  4. #284
    Silven's Avatar Biarchus
    Join Date
    Jan 2007
    Location
    The Blazing Hot Sun, Arizona
    Posts
    646

    Default Re: PFM 5.0 - Warhammer 2 support

    Good idea @Genreless. I'm looking through the mod manager though and I don't see that toggle anywhere, you simply activate or deactivate any mods in your mod list whether they are outdated or not.

    I did just notice that the launcher says game version 1.72 on it though, when the checksum in the upper right in-game shows game version 1.81. This might be related? I'm unsure.

  5. #285

    Default Re: PFM 5.0 - Warhammer 2 support

    I just checked, it seems they removed the "Enable Out-Of-Date Mods" toggle since I last looked. I also see version 1.72 for Warhammer 2 in the launcher though I haven't launched the game so I can't say whether it would change after getting run once after the last time it was patched.

  6. #286

    Default Re: PFM 5.0 - Warhammer 2 support

    Hello, I seem to have a really strange bug with PFM. Whenever I open a .pack file to edit with PFM, and I change something and save it, the game won't go beyond the first loading screen. It's been this way a while, though I can't remember any dates. Some time after Warhammer 2 was released PFM stopped working for me due to this particular issue.

  7. #287

    Default Re: PFM 5.0 - Warhammer 2 support

    I can't think of what might cause that problem so could you do two things to help me try to figure it out?
    1. Send a copy of one of your broken pack files so I can check if anything odd is happening with how they are being saved.
    2. If you have a consistent series of things you do while modifying the pack files could you describe that?

  8. #288

    Default Re: PFM 5.0 - Warhammer 2 support

    Quote Originally Posted by Genreless View Post
    I can't think of what might cause that problem so could you do two things to help me try to figure it out?
    1. Send a copy of one of your broken pack files so I can check if anything odd is happening with how they are being saved.
    2. If you have a consistent series of things you do while modifying the pack files could you describe that?
    Sorry, I should've investigated a bit more before posting here. Turns out it's nothing as weird as simply editing a .pack file, but ediding large .pack files. I tried adding a new row in effect_bundles_to_effect_junctions in a smaller mod, and that was no problem. But when I tried doing the same in SFO, it crashed. Do you have any ideas on how to prevent this?

  9. #289

    Default Re: PFM 5.0 - Warhammer 2 support

    Honestly, this is the first I'm hearing of a problem like this. If you could send a copy of the pack file so I can look at it that would help. Also, since I now know you are editing an existing mod, I can try examining how your version differs from the published version to see if something in one of the tables changed to cause your problem.

  10. #290

    Default Re: PFM 5.0 - Warhammer 2 support

    Quote Originally Posted by Genreless View Post
    Honestly, this is the first I'm hearing of a problem like this. If you could send a copy of the pack file so I can look at it that would help. Also, since I now know you are editing an existing mod, I can try examining how your version differs from the published version to see if something in one of the tables changed to cause your problem.
    Of course, thanks for taking you time to help me.

    In this case I added a new faction leader effect to Grimgor, in effect_bonus_to_effect_junctions, a +40 diplomacy bonus with Vampire Counts. The row should be at the bottom.

    https://www.mediafire.com/file/lm0gy...ul_2.pack/file

    https://www.mediafire.com/file/lm0gy...ul_2.pack/file

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •