Page 26 of 33 FirstFirst ... 161718192021222324252627282930313233 LastLast
Results 501 to 520 of 645

Thread: [UP]Unofficial Patch for TES - 2.0.2. RELEASED - NEW VERSION RELEASED 30th March 2021

  1. #501
    Alzender's Avatar Libertus
    Join Date
    Nov 2012
    Location
    France, Normandy
    Posts
    68

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    I attached a screenshot on my previous post #497

    But if you can't see it, I can sure upload another one !

  2. #502
    Alzender's Avatar Libertus
    Join Date
    Nov 2012
    Location
    France, Normandy
    Posts
    68

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Here are 2 other screenshots from a third new fresh installation from scratch

    And here is a brief summary of what is happening

    -TES: TW 1.4
    -TES: TW 1.41
    -TES: TW UP 1.41 part 1 + part 2
    -TES: TW UP 1.42

    The problems starts when I install UP 1.41 and remains on UP 1.42. The unofficial patch logo appears when I launch the game, everything seems to work except the battlemap graphics that look completly messed up. My graphic card is a Nvidia 1070 and my pc can run the game at max graphics without any problems. Graphics however look very poor with this bug and it occurs at any graphic configuration (low, mid or high).





    Last edited by Alzender; May 04, 2018 at 11:12 AM.

  3. #503
    Jadli's Avatar The Fallen God
    Citizen

    Join Date
    Dec 2013
    Location
    Czech Republic
    Posts
    7,375

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Ah.... Well, Ill ask rafmc, as he was doing this kind of stuff. I actually think this is how it it has been intended (as it seemed ok to me...), it looks like this for everyone, not just you...

  4. #504
    Alzender's Avatar Libertus
    Join Date
    Nov 2012
    Location
    France, Normandy
    Posts
    68

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Is it supposed to be so dark and saturated? I couldn't see any mention of battlemap graphic changes on the patchlogs, but I may be wrong.

  5. #505
    Jadli's Avatar The Fallen God
    Citizen

    Join Date
    Dec 2013
    Location
    Czech Republic
    Posts
    7,375

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Well, its mentioned in the features... if its too dark, maybe try to lower brightness? Will check battle maps myself a bit...

  6. #506
    Alzender's Avatar Libertus
    Join Date
    Nov 2012
    Location
    France, Normandy
    Posts
    68

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Well thank you then, and sorry for this, I would have never thought this was intended since I really prefer the vanilla graphics but I guess I do not represent the majority here and will thus no complain. I'll give your patch a try then, and will get used to these graphics hopefully.
    Thanks for your quick reply Jadli and if by any chance Rafmc was finding a problem on my screenshots, please let me know !

  7. #507
    Alzender's Avatar Libertus
    Join Date
    Nov 2012
    Location
    France, Normandy
    Posts
    68

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Just a few last screenshots to confirm this is intended :




    Are these black aeras on the grass normal? I mean everything is oversaturated and I would like to be sure if this is working as intended ? It looks vey weird when you zoom out on a grassy plain at midday :



    The grass on this one is so shiny it doesn't look like grass any more, and please note in the distance the color of the battlefield :




    PS : Please now look at the screenshots of the unofficial patch on moddb, we can clearly see the battlefield is totally different : (very close to Vanilla)




    Last edited by Alzender; May 04, 2018 at 12:35 PM.

  8. #508
    Jadli's Avatar The Fallen God
    Citizen

    Join Date
    Dec 2013
    Location
    Czech Republic
    Posts
    7,375

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Well, I havent played battles on the latet build much, so havent actually noticed it to be that dark.. maybe its only on some terrains... Will wait for rafmc

  9. #509
    Alzender's Avatar Libertus
    Join Date
    Nov 2012
    Location
    France, Normandy
    Posts
    68

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Well, I can assure you it happens on all battlefields, the effect is more visible when the weather is clear, but overall the textures look poor and messed up in every conditions.

    Example here :



    The rest of the mod is working fine (strat map, menus, musics etc...), but after seeing the screenshots on moddb (which are totally fine and looking good) I'm 90% sure I have a problem here.

    But I'll wait for rafmc, I hope he'll be able to help me
    Last edited by Alzender; May 04, 2018 at 12:57 PM.

  10. #510
    Jadli's Avatar The Fallen God
    Citizen

    Join Date
    Dec 2013
    Location
    Czech Republic
    Posts
    7,375

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Those screenshots were made on 1.31 if I remember correctly. The things that were working before probably dont do anymore...

  11. #511
    Alzender's Avatar Libertus
    Join Date
    Nov 2012
    Location
    France, Normandy
    Posts
    68

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    I watched your 1.4 video "Mercenaries"

    https://youtu.be/FKjxeR4OJmI

    And the battlefields are nothing comparable to the screenshots I posted yesterday. We can clearly see the battlemaps are smooth, with balanced colors and nice textures.
    I also noticed I couldn't use the "high textures" option in the launcher, it auto-reset at low or medium. Any idea why?
    Last edited by Alzender; May 05, 2018 at 05:01 AM.

  12. #512
    Alzender's Avatar Libertus
    Join Date
    Nov 2012
    Location
    France, Normandy
    Posts
    68

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Here is another screenshot for rafmc, it was taken in a desert battle on the edge of fort Greenvale.

    Are desert maps supposed to look like that?


  13. #513
    Alzender's Avatar Libertus
    Join Date
    Nov 2012
    Location
    France, Normandy
    Posts
    68

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    While waiting for Rafmc to help me, I started to look up the installation files.

    I came to the conclusion, the "faulty" one, or the one that solves my problem is data/battlefield.

    Here is how data/battlefield looks like when there is only 1.4 and 1.41 installed




    And now, how it is organized when Unofficial patch 1.41 + UP 1.42 Hotfix is installed



    We can see there are many more files and folders in the new data/battlefield.
    I then tried to delete everything in data/battlefield and copied the old 1.41 "vanilla" file. The battlefields went back to normal after this operation.

    But now my question is, (apart from "Are my screenshots looking normal and are these graphics intended?"), by doing this, is there a risk to provoke unwanted bugs or problems in a new campaign, or will it just limit the battlefields to the vanilla ones?

    And of course, if I indeed have a problem, what else can I do to fix it, instead of deleting a complete file ? While thinking about it, it seems the game mixes up every new terrain textures on the battlefield, without keeping any homogeneity, as if it was throwing, coniferous terrain, steppe and sandy desert on a desert map. I saw a road texture in the middle of nowhere, which tends to confirm that. Am I the only one to experience this?
    Last edited by Alzender; May 06, 2018 at 02:27 PM.

  14. #514

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    It's not only you that have this problem. It also exist in Gothic Total War (made by Rafmc) as the Unofficial Patch uses the battlefield textures from that mod. The best solution is to replace the folders like you did.

    To Jadli and Rafmc: And that is one of the reasons why you shouldn't replaces things just for the sake of replacing
    (like with many other things in this mod)
    , there was no need to change it.
    "Fusozay Var Var": Enjoy Life


  15. #515

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    yes, to sum up those were fantasy textures (saturation and colors are stronger) which were included in the UP project (not in the very last version,, but in the latest ones).. the idea was to have fantasy grounds as TES is a fantasy world afterall, removing the vanilla atmosphere of the game..

    In any case, if you wanna revert back, remove the battlefield folder of TES-UP directory and you either use none or you copy paste again the battlefield folder of the official TES (which contains a few edited scenarios)..


  16. #516
    Emperor Commodus's Avatar Worst crops in history.
    Citizen

    Join Date
    Aug 2017
    Location
    Eh.
    Posts
    1,737
    Blog Entries
    7

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Any tips, tricks, settings magic for increasing mod stability? I would like to play this seriously, but with battle crashes every so often that absolutely ruin a good fight, I find myself unwilling to invest much effort into this. Anything to reduce the chances, like some form of compatibility mode, or the 'quick battle' trick?

  17. #517
    Jadli's Avatar The Fallen God
    Citizen

    Join Date
    Dec 2013
    Location
    Czech Republic
    Posts
    7,375

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Well, the battles dont seem to be crashing to me much... Maybe its due to some weird units you are using in them. For example the liches sometimes get funny... The less mages in battle heh better, as well as lower graphic settings I guess...
    Last edited by Jadli; May 19, 2018 at 01:17 PM.

  18. #518
    Emperor Commodus's Avatar Worst crops in history.
    Citizen

    Join Date
    Aug 2017
    Location
    Eh.
    Posts
    1,737
    Blog Entries
    7

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    The last crash incident had a heavily depleted stack of daedric forces (no mythic dawn, vanilla starting forces) and exactly 2 battlemages on the map (they, ah, fared poorly last battle). Had to have been something on my end, hence seeking out as many ways as possible to minimize my ability to crash.

  19. #519

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Hello! I've installed both the mod and submod and I cannot access the various campaigns you guys have made for hotseat. I've tried a reinstall, but nothing has changed. I'm assuming this isn't supposed to happen as I've seen the hotseat for the Black Drake. Should I try another reinstall?

  20. #520
    Jadli's Avatar The Fallen God
    Citizen

    Join Date
    Dec 2013
    Location
    Czech Republic
    Posts
    7,375

    Default Re: [Submod] Unofficial Patch for TES:TW - Version 1.42 RELEASED (FINAL VERSION) - NEW HOTFIX RELEASED

    Quote Originally Posted by Nightshade13666 View Post
    Hello! I've installed both the mod and submod and I cannot access the various campaigns you guys have made for hotseat. I've tried a reinstall, but nothing has changed. I'm assuming this isn't supposed to happen as I've seen the hotseat for the Black Drake. Should I try another reinstall?
    Yea, of course its all supposed to work, but the mutiple part installtion seems to be an issue for lot of people, will try to make some simpler install soon.

    Reinstall should help. How exactly can you not access them?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •