Page 289 of 291 FirstFirst ... 189239264279280281282283284285286287288289290291 LastLast
Results 5,761 to 5,780 of 5808

Thread: [Support] 1.2 Bug Reports

  1. #5761

    Default Re: [Support] 1.2 Bug Reports

    Hello Dresden.

    I had Constantine installed but disabled (I'm on steam, disabled with the launcher) and the same for your Alexander mod.
    Just in case, I removed Constantine, Alexander mod and DeI to resubscribe to only Dei in order to get a clean version.

    And I still had no empire maintenance bonus with the nervii with the drainage and canals buildings. I didn't have the time to see it that was also the case for all the others celtics factions.
    Btw, I also had this issue with the Kaledonoi, so I can assume there might be also this issue with the britannic factions.

    I can look at the others factions after work if you want though

  2. #5762

    Default Re: [Support] 1.2 Bug Reports

    If I remember its only at the tier 3/4 main city buildings (capital lines). Not at minor towns.

    ----> Website -- Patreon -- Steam -- Forums -- Youtube -- Facebook <----

  3. #5763

    Default Re: [Support] 1.2 Bug Reports

    My bad, I was looking at minor towns, everything is fine then.

    Thanks!

  4. #5764

    Default Re: [Support] 1.2 Bug Reports

    Quote Originally Posted by Dresden View Post
    Thats very odd indeed that it would start happening on multiple saves from previous turns. Its makes me think something got fundamentally bugged in your install (and then especially when it starts showing mods as out of date). But you said you have tried re-install and the other steps. I am trying to think what else could cause that. I will check out that previous save when I can.
    Hey guys. I had _exactly_ the same phenomenology (out of date error messages starting appearing after the crash, same result on the same turn even changing completely acctions 10 turns back, etc.) twice (on two different campaigns). Following your discussion, I tried also to isolate any event that was triggering this behaviour, but nothing. After a few hours of effort and with disappointment growing since I've tried _a lot_ of things, I managed to find the solution in my case, and hopefully to yours. I managed to avoid the crash by loading the alexander mod _last_. On the start screen, of course you do not get the Alexander splash screen, and of course you cannot start a new Alexander campaign, but clicking on continue campaign or loading a save game, throws you in the Alexander mod and everything works ok. Can you try this and see if it works in your case as well? If it does, then it must be probably a file(s) in Alexanderthat have to be replaced with their part3 DeI versions. Note that I had the same bug manifesting and on a non-steam installation, so it is not related to any steam wrappers

    I hope it will work and save you some time from debugging... Dresden and team, you are amazing guys... Thanks for the huge amount of work you've put into this and the hours of happiness you've given to us.

  5. #5765

    Default Re: [Support] 1.2 Bug Reports

    Hello!

    I spotted 2 bugs during a spartan campaign.
    First one, and I think it is the same for all the greeks factions, it is the upgrade display for rank 4 iron cities which display this : https://ibb.co/r5tPvFY
    We have the choice between trade hub or fortified city for rank 3 and for rank 4 we should have just the right upgrade according to the way we chose.
    While the display show 3 possibilities.

    The second bug, I'm not sure if you can do something or if it is a limitation of the engine.
    Spartan can do a lvl 5 barracks "Monument to Leonidas". But it is not displayed on the research screen with which research it is unlocked. Obviously, it was with the lvl 4 barrack research but I think the icon is missing

  6. #5766

    Default Re: [Support] 1.2 Bug Reports

    Thanks!

    I think the level 5 barracks has no tech requirement. But you need to get to level 4 first.

    ----> Website -- Patreon -- Steam -- Forums -- Youtube -- Facebook <----

  7. #5767

    Default Re: [Support] 1.2 Bug Reports

    Hey, I've got all three parts of the mod via steam workshop installed (and only those) and Maurya misses its icons and is generally bugged. It shows the start from rome in the faction preview and it has roman marine units as unit cards.

    Edit: Nevermind, my fault. I checked the Data Folder and somehow the old 10 parts from steam where still there. Deleted everything. Now campaign seems to work, but i only got like 6 factions in custom battle. is that normal?
    Last edited by Quetzalcoatl44; May 25, 2020 at 06:20 AM.

  8. #5768
    Laetus
    Join Date
    Jul 2018
    Location
    Denmark
    Posts
    14

    Default Re: [Support] 1.2 Bug Reports

    Regarding the few factions in custom battle. Somewhere on the screen, there is a drop-down menu which decides from what campaign you are playing the battle. The game may have auto-defaulted a campaign which have rather few available factions compared to the Grand Campaign.

  9. #5769
    Jake Armitage's Avatar Primicerius
    Join Date
    Apr 2011
    Location
    apartment 6
    Posts
    3,716

    Default Re: [Support] 1.2 Bug Reports

    all faction playable is for grand campaign only

  10. #5770

    Default Re: [Support] 1.2 Bug Reports

    The tier of the Media Atropatene tech tree that contains the new reform techs doesn't grant credit for completing the "tier" when all the techs in it are unlocked. This leads to an obnoxious lategame where you get a "you are not researching any technologies" prompt on every single end-turn even if you have all the technologies researched, and also means you miss out on the 7% global replenishment buff, which really sucks.

    I know I have had this problem with Hayk before - am I the only one having it with Media?

  11. #5771

    Default Re: [Support] 1.2 Bug Reports

    Hello there!

    One bug I noticed was that during an attack on my fort the arrow towers wouldnt fire. I dont know if it has been adressed recenlty. Also is it a thing for small towns to not have any towers or is there something wrong with my data?

  12. #5772

    Default Re: [Support] 1.2 Bug Reports

    Hello there, I think I found a bug. I started a new campaign with some submods and I don't have the indication number of population surplus. The green bar of growth is there, but not the number. When the bar of growth max out, population of the city reduced by 30.000 in the next turn. I start the game without submods, didn't work. I started new campaign with other factions and I loaded an old one, the problem is still there. I can upload screenshots, if it is necessary. I think it is a dei bug, because in vanilla the growth mechanic is working fine. I want to report one more issue, a mistranslation. One mercenary unit in the roster of Athens, the name is Misthophoroi Archaioi Hoplitai (mercenary veteran hoplites) which means mercenaries ancients or antiques hoplites.

  13. #5773
    KAM 2150's Avatar Artifex
    Join Date
    Jul 2013
    Location
    Gdańsk, Poland
    Posts
    10,582

    Default Re: [Support] 1.2 Bug Reports

    Since growth works for everyone else I wouls still say the issue is on your end but please post a screenshot, we will work it out.

    What would be a better name for Veteran Hoplites? That one is easy to fix
    Official DeI Instagram Account! https://www.instagram.com/divideetimperamod/
    Official DeI Facebook Page! https://www.facebook.com/divideetimperamod

  14. #5774

    Default Re: [Support] 1.2 Bug Reports

    Wouldnīt the name 'mercenary' already imply some sort of veterancy, at least compared to your average poleis hoplite?

    And until now I thought these mercenary hoplites were from the region of Archaia, didnīt make the connection to 'old' / 'experienced'


    What about Misthophoroi Attikoi Hoplitai? We already have hoplites from the Peloponnesus, so another regional version would make sense.

  15. #5775
    KAM 2150's Avatar Artifex
    Join Date
    Jul 2013
    Location
    Gdańsk, Poland
    Posts
    10,582

    Default Re: [Support] 1.2 Bug Reports

    There are other mercenary hoplites so it would be nicer to have them as veterans plus we have new skin for them with gray hairs, lost eyes and looted equipment from Greece and Itialy, showing them as true veterans
    Official DeI Instagram Account! https://www.instagram.com/divideetimperamod/
    Official DeI Facebook Page! https://www.facebook.com/divideetimperamod

  16. #5776

    Default Re: [Support] 1.2 Bug Reports

    That.sounds.awesome.


    If these guys have been around the block, what about a more 'poetic' name, like 'wandering/roving' mercenaries? Whatīs the translation for that, planetoi mistophoroi?

  17. #5777

    Default

    [IMG]file:///C:/Users/spyro/OneDrive/Υπολογιστής/20200617201513_1.jpg[/IMG] [IMG]file:///C:/Users/spyro/OneDrive/Υπολογιστής/20200617201816_1.jpg[/IMG]
    The first is before next turn and the second is after.

    You cannot see the images, my mistake and I can delete the post. Wait I will upload the screenshots asap.

    https://imagizer.imageshack.com/a/im...039/LXS0ve.jpg
    https://imagizer.imageshack.com/v2/1...923/mpw7PT.jpg
    Now I think it is fine
    Last edited by Lifthrasir; June 18, 2020 at 02:35 AM. Reason: For clarity

  18. #5778

    Default Re: [Support] 1.2 Bug Reports

    Are you using any other mods/submods?

    ----> Website -- Patreon -- Steam -- Forums -- Youtube -- Facebook <----

  19. #5779

    Default

    Now for the name. I can suggest some synonyms of veteran. The first is palaimachos (παλαίμαχος), this means the one who hade fought in the past. The second is apostratos (απόστρατος), which means the one who was in the army and he had disbanded or his military service ended. The third is apomachos (απόμαχος), which means an elderly who hade retired from military service.
    The region is Achaea, so their name must be Achaeans (Αχαιοί). It is a region in north peloponesus, in 280 bc they had established a league with name Koinon ton Achaion. I have sent this mistranslation on fb page and they said me the name was veteran.
    The translation of wandering/roving mercenaries is πλανόδιοι/πλανήτες/περιπλανώμενοι/περιφερόμενοι. But I think in greek and english the meaning is roving without a reason, so I am not sure if it is suits. One more suggestion is the expirienced (έμπειροι). But I prefer the region suggestion. Another regions could be Boeotia and Arcadia (central peloponesus). Achaea is good, too.

    In campaign with athens yes, I was using some submods. I started the game with only the three parts of DEI and it didn't solve the problem. I start new campaign with rome and carthage, without any submods, the problem is still there.
    https://imagizer.imageshack.com/v2/1...922/K0Vnlw.jpg
    https://imagizer.imageshack.com/a/im...793/cbdlwx.jpg

    Because I get confused and I confused you (I didn't remember that the indication was in plus/minus symbol next to population number), so I will repeat what is happening. I started a new campaign with Athens and when the green bar max out my population reduced with no reason. I was playing with some submods, so i disable all of them. I load the same save few turns back (without any submods), I press next turn and again when the bar max out the population disappeared.
    P.S.
    The new campaigns, old campaigns etc was my mistake to mention them because I didn't remember the indication was in plus/minus symbol. So I don't know if in a new or old campaign has the same bug. Sorry for the confusion.
    Last edited by Lifthrasir; June 18, 2020 at 02:42 AM. Reason: For clarity

  20. #5780

    Default Re: [Support] 1.2 Bug Reports

    Hello again.

    So I had this Koinon Galaton campaing going smoothly (had a CTD when I tried adopting just one time, others I had succesful adoptions no problem) then I have this Ambush battle where it CTD every time I attempt to play the battle. I made a video to make things more clear:
    https://youtu.be/AhvGHunJyHE

    What is strange is in the battle preview the 'ambush map' is shown incorrectly - it normally should show the full path of the 'ambush road' which instead shows a strange shape that resembles to it on the upper right corner. Any thoughts?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •