Results 1 to 4 of 4

Thread: No Animation for merged units

  1. #1

    Default No Animation for merged units

    I started modding today morning and it is 12h since i left my desk

    I'm playing with DaQ submod, and I failed once making mounted version of one unit.
    Now i'm facing second fail.
    Using this tutorial >
    I tried to create 2-h unit from mace and shield one. Everything seems to work, they load in custom battle, but they have no animations. They just stand there with arms wide open and hover instead of walking.
    Anyone have idea what might be the problem?
    Also my second question is - Where are animations stored- In mesh? In animation folder? Maybe mounted unit I try to make is lacking mounted animations and that crash the game? Maybe mesh I'm using for other unit(no animation one) lacks animation for 2-h swords.

    Any help or pointing me in right direction would be highly appreciated.

  2. #2

    Default Re: No Animation for merged units

    Hi. Have you commented correctly all model parts? I recommend you to read the Alletun's Tome of Knowledge. You can download here:
    There is a posible solution for your problem in the last pages (Chapter 10) and a lot of info to do a new unit successfully.

    I started modding units two days ago and it helps me a lot.

  3. #3

    Default Re: No Animation for merged units

    Thanks, just got it yesterday and it explains jesus syndrome. Let me try those solutions.

  4. #4

    Default Re: No Animation for merged units

    Problem solved by using MESH2MS3d to merge instead of Milkshape.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts