Page 11 of 11 FirstFirst ... 234567891011
Results 201 to 204 of 204

Thread: Mod Manager

  1. #201

    Default Re: Mod Manager

    Say what?
    "The trouble with facts is that there are so many of them." - Samuel McChord Crothers

  2. #202

    Default Re: Mod Manager

    when i try to launch the exe, it gives me an error saying that it cant find warhammer 2\data\manifest.txt. but i found the file in the correct location. any help?
    Hello. Today we are gathered here to do battle. Regretable, isn't it? but sometimes, you know, life is like that. You have to do something that you don't want to do, just because someone is telling you to do it. I didn't want to be here myself, but then my mother told me that I'd better make a reasonable show of it all, so here we go then...
    Today we fight against monsters - the Gauls! They are dangerous, mad and hairy beyond reason. In victory, they are always heartless.

  3. #203

    Default Re: Mod Manager

    So when I press launch it just opens Steam. wat do?

  4. #204

    Default Re: Mod Manager

    Quote Originally Posted by nofry View Post
    Hi Mitch ...
    i put the Mod in the same game directory.but the tool not work for me ;(
    the reason "Value Cannot be null , parameter name: path 1". n these is the detail,.

    "See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.ArgumentNullException: Value cannot be null.
    Parameter name: path1
    at System.IO.Path.Combine(String path1, String path2)
    at TWModManager.Game.GetGameDirectory()
    at TWModManager.FormMain.FormMain_Load(Object sender, EventArgs e)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v2.0.50727/mscorlib.dll
    ----------------------------------------
    TWModManager
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.0.0
    CodeBase: file:///C:/Program%20Files%20(x86)/Total%20War%20ATTILA/ModManager.exe
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box."

    where is my mistake? plz help me.. i using Win7 64 bit (i'm using your mod manager in Rome total war2 n it just fine..)
    I met the same problem after i ghost my Win drive, take a while to figure it out, hope this can help you and others

    1st go to your user accout AppData, Exp:"C:\Users\AppData\Roaming\The Creative Assembly"

    Then you will see text file name "mod_manager_settings" - open it

    Then after "GamePath:ATW=" enter your Attila install directory, for me is "D:\Total War Attila"

    Save & close

    I think the mod manager can work properly now. You wellcome.

Page 11 of 11 FirstFirst ... 234567891011

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •