Page 11 of 11 FirstFirst ... 234567891011
Results 201 to 207 of 207

Thread: Mod Manager

  1. #201

    Default Re: Mod Manager

    Say what?
    "The trouble with facts is that there are so many of them." - Samuel McChord Crothers

  2. #202

    Default Re: Mod Manager

    when i try to launch the exe, it gives me an error saying that it cant find warhammer 2\data\manifest.txt. but i found the file in the correct location. any help?
    Hello. Today we are gathered here to do battle. Regretable, isn't it? but sometimes, you know, life is like that. You have to do something that you don't want to do, just because someone is telling you to do it. I didn't want to be here myself, but then my mother told me that I'd better make a reasonable show of it all, so here we go then...
    Today we fight against monsters - the Gauls! They are dangerous, mad and hairy beyond reason. In victory, they are always heartless.

  3. #203

    Default Re: Mod Manager

    So when I press launch it just opens Steam. wat do?

  4. #204

    Default Re: Mod Manager

    Quote Originally Posted by nofry View Post
    Hi Mitch ...
    i put the Mod in the same game directory.but the tool not work for me ;(
    the reason "Value Cannot be null , parameter name: path 1". n these is the detail,.

    "See the end of this message for details on invoking
    just-in-time (JIT) debugging instead of this dialog box.

    ************** Exception Text **************
    System.ArgumentNullException: Value cannot be null.
    Parameter name: path1
    at System.IO.Path.Combine(String path1, String path2)
    at TWModManager.Game.GetGameDirectory()
    at TWModManager.FormMain.FormMain_Load(Object sender, EventArgs e)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v2.0.50727/mscorlib.dll
    ----------------------------------------
    TWModManager
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.0.0
    CodeBase: file:///C:/Program%20Files%20(x86)/Total%20War%20ATTILA/ModManager.exe
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.5420 (Win7SP1.050727-5400)
    CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------

    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.

    For example:

    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>

    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box."

    where is my mistake? plz help me.. i using Win7 64 bit (i'm using your mod manager in Rome total war2 n it just fine..)
    I met the same problem after i ghost my Win drive, take a while to figure it out, hope this can help you and others

    1st go to your user accout AppData, Exp:"C:\Users\AppData\Roaming\The Creative Assembly"

    Then you will see text file name "mod_manager_settings" - open it

    Then after "GamePath:ATW=" enter your Attila install directory, for me is "D:\Total War Attila"

    Save & close

    I think the mod manager can work properly now. You wellcome.

  5. #205

    Default Re: Mod Manager

    I tried to do the same with Rome 2 and it didnt work :/ it works for aTTila though. Any advice?

  6. #206

    Default Re: Mod Manager

    I too can't get it to run, and editing the txt file does not work for me:

    See the end of this message for details on invoking just-in-time (JIT) debugging instead of this dialog box.


    ************** Exception Text **************
    System.NullReferenceException: Object reference not set to an instance of an object.
    at TWModManager.FormMain.LoadAllGames()
    at TWModManager.FormMain.FormMain_Load(Object sender, EventArgs e)
    at System.Windows.Forms.Form.OnLoad(EventArgs e)
    at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
    at System.Windows.Forms.Control.CreateControl()
    at System.Windows.Forms.Control.WmShowWindow(Message& m)
    at System.Windows.Forms.Control.WndProc(Message& m)
    at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
    at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)




    ************** Loaded Assemblies **************
    mscorlib
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9151 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v2.0.50727/mscorlib.dll
    ----------------------------------------
    TWModManager
    Assembly Version: 3.0.0.0
    Win32 Version: 3.0.0.0
    CodeBase: file:///C:/Steam%20Library/steamapps/common/Napoleon%20Total%20War/data/ModManager.exe
    ----------------------------------------
    System.Windows.Forms
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9136 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
    ----------------------------------------
    System
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9147 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
    ----------------------------------------
    System.Drawing
    Assembly Version: 2.0.0.0
    Win32 Version: 2.0.50727.9136 (WinRelRS6.050727-9100)
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
    ----------------------------------------
    System.Core
    Assembly Version: 3.5.0.0
    Win32 Version: 3.5.30729.9135 built by: WinRelRS6
    CodeBase: file:///C:/WINDOWS/assembly/GAC_MSIL/System.Core/3.5.0.0__b77a5c561934e089/System.Core.dll
    ----------------------------------------


    ************** JIT Debugging **************
    To enable just-in-time (JIT) debugging, the .config file for this
    application or computer (machine.config) must have the
    jitDebugging value set in the system.windows.forms section.
    The application must also be compiled with debugging
    enabled.


    For example:


    <configuration>
    <system.windows.forms jitDebugging="true" />
    </configuration>


    When JIT debugging is enabled, any unhandled exception
    will be sent to the JIT debugger registered on the computer
    rather than be handled by this dialog box.

  7. #207
    helmersen's Avatar Praepositus
    Join Date
    Sep 2008
    Location
    Oslo, Norway
    Posts
    5,743

    Default Re: Mod Manager

    Hi guys,

    I had Total War: Attila installed on the D) Drive, mods were working just fine. Then I moved the game to the C) Drive which is the SSD. Now the mods arent working anymore. Strangely enough, they would work if I enabled the release launcher beta, but this is for some reason no longer availible, but like I said, it worked with the "new" launcher just fine on the D) Drive. Any help is appreciated, I hate not knowing what is wrong. I know this ist this Mod Manager related, but do you have any suggestions?
    Interested in how Attila and the new LONGBEARDS DLC plays?

    Check out my Total War Attila: Jutes Let's Play: http://youtu.be/rFyxh4mj1pQ
    Check out my Total War Attila: The Langobards Let's Play: http://youtu.be/lMiHXVvVbCE
    Total War: Attila with ERE vs Sassanids GEM at max settings:
    http://youtu.be/jFYENvVpwIs
    Total War: Rome II Medieval Kingdoms Mod Gameplay: http://youtu.be/qrqGUYaLVzk

Page 11 of 11 FirstFirst ... 234567891011

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •