Page 8 of 51 FirstFirst 12345678910111213141516171833 ... LastLast
Results 141 to 160 of 1014

Thread: [Tech] Bug Reports 0.96 Version

  1. #141

    Default Re: [Tech] Bug Reports 0.95 Version

    That's not a bug. Either you're experiencing how CA nerfed cav pullthrough because it was being used as an exploit, or if your cav stops as if it hits a wall, you've probably got a unit mod or something else that is conflicting.

  2. #142

    Default Re: [Tech] Bug Reports 0.95 Version

    Quote Originally Posted by Litharion View Post
    does it only happen with DeI or with vanilla as well ?

    Just tested it, it does NOT happen with vanilla. Damn, would have been cool if I just had to reinstall the game :-/

    Any other suggestions?

    Edit: By the way, doesn't seem to be a corrupt savegame issue neither cause the problem also occurs if I start a new "DeI-game"
    Last edited by Danny087; August 16, 2014 at 12:45 PM.

  3. #143

    Default Re: [Tech] Bug Reports 0.95 Version

    You mentioned Etruscan Spearmen. But, the Etruscans have been removed in DeI. When you start the game, do you still have the Etruscans in Italy? If so you have a mod that is overwriting our startpos.

    ----> Website -- Patreon -- Steam -- Forums -- Youtube -- Facebook <----

  4. #144

    Default Re: [Tech] Bug Reports 0.95 Version

    I don't have any Etruscans in Italy, but there are still Mercenary Spearmen from the Etruscans. I meant them.

  5. #145

    Default Re: [Tech] Bug Reports 0.95 Version

    Ah right okay, I see sorry about that I misunderstood.

    To verify the game cache, right click on Rome 2 in Steam. Choose Properties. Go to Local Files. There will be an option to Verify Integrity of Game Cache.

    ----> Website -- Patreon -- Steam -- Forums -- Youtube -- Facebook <----

  6. #146

    Default Re: [Tech] Bug Reports 0.95 Version

    I keep crashing while the AI is doing its turn, its always when Sardes is going to play, no idea how it happens but I managed to delay it. But now it is stuck at turn 148 in my very hard campaign, bug started to show up at turn 143. Very annoying and would like to hear thoughts.
    Normal steam version of the mod, only submod is limited recruitment.
    https://mega.co.nz/#!gNsw0BLC!_S2Wni...sinoJyGgz1ZUo4
    https://mega.co.nz/#!gMVEHIKR!Dx-cFG...ruoodkWIlwnsJk
    https://mega.co.nz/#!ZFN1xBDL!IcVk5p...Feta7Ao8bgCdk8
    Here is the savegame, will also help you see the missing texts etc that I posted in another thread.
    https://mega.co.nz/#!JV8BUCiY!bokCtY...wtSiNFYIJGjiDo

    Answer ASA you find something, that way I know if I have to throw this away or not.
    Managed to delay it 22 turns more by declaring war with Sardes and making peace, then crash again, seems like they are doing one specific thing that kills them. Reason no one has posted this before might be because the Seleucid never really live through the game, would really like to see someone checkout if it happens to them.
    I verified game cache and it only delayed it a few more turns.
    If I reverify the game cache again I can play for 5 or so more turns, but it seems completely random, if this could get fixed I would be so happy, I can't wait to finish my campaign and post the whole proceedings here since I have documented it since the beginning...
    Last edited by spirroouu; August 17, 2014 at 01:41 PM. Reason: Clarification

  7. #147

    Default Re: [Tech] Bug Reports 0.95 Version

    I have been noticing in my latest campaign playing as Rome that my level 3 provincial capitols which say they provide a garrison of certain artillery peaces on the walls, have not been showing up when I'm defending in a siege. Is anyone else noticing this? Thanks.

  8. #148

    Default Re: [Tech] Bug Reports 0.95 Version

    Quote Originally Posted by Dresden View Post
    Ah right okay, I see sorry about that I misunderstood.

    To verify the game cache, right click on Rome 2 in Steam. Choose Properties. Go to Local Files. There will be an option to Verify Integrity of Game Cache.
    Well, the problem is I don't have the steam version.

  9. #149

    Default Re: [Tech] Bug Reports 0.95 Version

    The Cantabri have no missions and no spy at the beginning

  10. #150

    Default Re: [Tech] Bug Reports 0.95 Version

    Master, what do you mean by no missions? You mean victory conditions or simple missions?
    Some nations are not meant to have a spy or any special unit for that matter, the Cantabri are not the only one, I think this is intentional but it has already been adressed in different threads I believe.

  11. #151

    Default Re: [Tech] Bug Reports 0.95 Version

    Quote Originally Posted by FlashHeart07 View Post
    The pack fix needs to be number 1 otherwise it wont override DeI and implement any changes
    Thank you and to zombieflanders for answer; it solved that problem...

  12. #152

    Default Re: [Tech] Bug Reports 0.95 Version

    Are you only supposed to ever be able to recruit 5 dignitaries? I was at imperium 4 and could still only recruit 5 (with the latest DEI). I did some reading and saw a dignitary fix so I downloaded that but I still could only recruit 5.

    What imperium are you supposed to be able to recruit more than that if any?

  13. #153

    Default Re: [Tech] Bug Reports 0.95 Version

    Quote Originally Posted by opock View Post
    Are you only supposed to ever be able to recruit 5 dignitaries? I was at imperium 4 and could still only recruit 5 (with the latest DEI). I did some reading and saw a dignitary fix so I downloaded that but I still could only recruit 5.

    What imperium are you supposed to be able to recruit more than that if any?
    Depends on your nation, the hellenic ones get 10 dignitaries end game with level 7 imperium. It might be because you have an outdated version of DEI, do you have 0.95? If you do then it might be because of your faction being unable to have more.

  14. #154

    Default Re: [Tech] Bug Reports 0.95 Version

    I was playing as Rome with .95H

  15. #155

    Default Re: [Tech] Bug Reports 0.95 Version

    Quote Originally Posted by Danny087 View Post
    Well, the problem is I don't have the steam version.
    You can add any steam game to the steam library I think, you just have to put the CD key in, if you have cracked the game then I can't help you further.
    I suggest adding it to steam and steam using steam workshop, it is, I found, more reliable.

  16. #156

    Default Re: [Tech] Bug Reports 0.95 Version

    Quote Originally Posted by opock View Post
    I was playing as Rome with .95H
    I think that you need more imperium level then, I only saw it increase at imperium level 5 where it went from 5 to 7 I believe. At any rate the first change was at imperium 5.

  17. #157

    Default Re: [Tech] Bug Reports 0.95 Version

    Quote Originally Posted by loukylouk View Post
    I have been noticing in my latest campaign playing as Rome that my level 3 provincial capitols which say they provide a garrison of certain artillery peaces on the walls, have not been showing up when I'm defending in a siege. Is anyone else noticing this? Thanks.
    As far as I know this is a very common bug that has been around since forever, some cities do have it, others don't. I think this bug is on CA's end however, not sure.
    I have it sometimes when I play still, and I have it since release.

  18. #158

    Default Re: [Tech] Bug Reports 0.95 Version

    Today I came across a strange bug on the battlemap.

    Me, Macedon attacking Cargulis(I think that was the name, the city south of the starting position of the suebi) held by the suebi.

    I couldn't capture the gates, as you see in the screenshot the gate has been taken (macedonian flag) but I still can't access it (mouseover text), but it gave me the option to burn it down.
    Same happened with a tower.
    One turn later I had to defend the city and still couldn't access the gates, so I had to burn down one of my own gates to get my reinforcements into the city.

    Thats the first time it happend, but since its a weird bug and happend twice in the same city I report it

    The only mods I'm using are:

    [DeI SubMod] Vanilla Faction Names http://steamcommunity.com/sharedfile.../?id=247343839
    [DeI SubMod] Vanilla Unit Names http://steamcommunity.com/sharedfile.../?id=247343854

    And its the up to date Steam-version of DEI.



    Thx for the awesome Mod and keep up the good work!

    Delorran


  19. #159

    Default Re: [Tech] Bug Reports 0.95 Version

    The name of the town is Casurgis btw ^^
    I have no idea what the bug is and it is the first time I hear from it too.

  20. #160

    Default Re: [Tech] Bug Reports 0.95 Version

    I have read the artillery bug before but I am not sure the cause of it.

    I thought I had the Sardes crash fixed but it doesn't seem to be working so I will upload the fix once I get it right.


    Something has been very weird with gates since patch 14. I am not sure if its vanilla or DeI, but I have seen multiple reports about strange gate occurrences even in vanilla.
    Last edited by Dresden; August 17, 2014 at 03:50 PM.

    ----> Website -- Patreon -- Steam -- Forums -- Youtube -- Facebook <----

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •