Page 21 of 128 FirstFirst ... 1112131415161718192021222324252627282930314671121 ... LastLast
Results 401 to 420 of 2547

Thread: Bugs Reports & Technical Help

  1. #401

    Default Re: SSHIP - Bugs Reports & Technical Help

    Quote Originally Posted by trooper007 View Post
    Hey there! I have Win7 64bit, Stainless steel 6.4 works fine. UAC isn't turned off though (just looked, gonna turn off oops) Does UAC really affect the game because I installed the mod withought problem and I am the Admin. I have the regular version of MTW 2.
    What's is that about the config file for??
    Yes, UAC really affect the game. Win7 always create a temporary folder and any changes into the original folder doesn't appear then!
    I running also Win7 64-bit with 32 GB RAM ... turning off the UAC for the SEGA folder would be help here.
    Here is a guide to do it in the correct way ...
    http://www.twcenter.net/forums/showt...th-Pictures%29


    Quote Originally Posted by Lifthrasir View Post
    I've check mine and it is there. Anybody else with that "bug" about the ports?
    I noticed the same problem!
    The night was so black, as we planned to attack!

    2D Artwork - Coder

  2. #402

    Default Re: Crash to Desktop Upon Selecting "Custom Battle"

    Hi,

    i haven't noticed something like this before!
    System.log doesn't really help here ... will check it out later today by running a custom battle and will inform you asap.
    The night was so black, as we planned to attack!

    2D Artwork - Coder

  3. #403
    Lifthrasir's Avatar A Clockwork Orange
    Content Staff Moderation Mentor

    Join Date
    Jan 2010
    Location
    Dunkirk - France
    Posts
    11,533
    Blog Entries
    4

    Default Re: Crash to Desktop Upon Selecting "Custom Battle"

    Please, post this kind of post in the "Bug Report & Technical Help" thread. We're trying to keep all issues together and this subforum as "clean" as possible.

    I've never encountered that kind of CTD. Does it happen straight when you launch the game, select "single player" and then "custom battle" or have already played a campaign before the custom battle? If yes, that's something known. You need to leave the game and to launch it again. For an unknown reason, a CTD happens if you go from campaign to custom battle or if you do the contrary.
    Under the patronage of Flinn, proud patron of Jadli, of the Imperial House of Hader


    CMS Blogger Award medal poll up. Vote for your favorite.

  4. #404

    Default Re: SSHIP - Bugs Reports & Technical Help

    Okay.. Might be that I forget to add my adjusted port models to the game in the last patch...

    Heres what it looks like for me:


    I'll get that fixed.

  5. #405

    Default Re: SSHIP - Bugs Reports & Technical Help

    Quote Originally Posted by MWY View Post
    Okay.. Might be that I forget to add my adjusted port models to the game in the last patch...

    I'll get that fixed.
    Can you to lay out your fix? it is very annoying this bug

  6. #406
    jurcek1987's Avatar Domesticus
    Join Date
    Sep 2013
    Location
    Slovenia
    Posts
    2,460

    Default Re: SSHIP - Bugs Reports & Technical Help

    Playing as ERE, after a battle against the Serbs, my general got "Dislikes Orthodox" trait.

  7. #407

    Default Re: SSHIP - Bugs Reports & Technical Help

    and also some serbian units as spear militia or crossbowmen militia,for example have a diffeent model(crossbowmen have teutonic model and spear militia have a hungarian model)
    THE MORE YOU SWEAT NOW,
    THE LESS YOU BLEED IN BATTLE!!!



    Sign the petition to remove hardcoded limits for M2TW

  8. #408
    Lifthrasir's Avatar A Clockwork Orange
    Content Staff Moderation Mentor

    Join Date
    Jan 2010
    Location
    Dunkirk - France
    Posts
    11,533
    Blog Entries
    4

    Default Re: SSHIP - Bugs Reports & Technical Help

    Yes, Serbia needs to be checked. As Serbia replaced the Teutonic Order in SSHIP, some entries haven't been corrected among the files.
    Under the patronage of Flinn, proud patron of Jadli, of the Imperial House of Hader


    CMS Blogger Award medal poll up. Vote for your favorite.

  9. #409

    Default Re: SSHIP - Bugs Reports & Technical Help

    another thing that I see that is not realistic and historical models are generals factions both in battle and on the map , may be the year 1150 that they carry full armor and always have the same generic model for all factions ( European )
    for example is very improper for the guard of General Norwegians are royal hirdsmen and their generals overall have full armour(about year 1500) or anything resembling his bodyguards
    THE MORE YOU SWEAT NOW,
    THE LESS YOU BLEED IN BATTLE!!!



    Sign the petition to remove hardcoded limits for M2TW

  10. #410

    Default Re: SSHIP - Bugs Reports & Technical Help

    Pisa is using Islamic audio files. I'm slinging Cardinals around in the name of Allah

  11. #411

    Default Re: SSHIP - Bugs Reports & Technical Help

    Quote Originally Posted by DavidtheDuke View Post
    Pisa is using Islamic audio files. I'm slinging Cardinals around in the name of Allah
    From the installation guide in the download thread:

    4.a) If you have an English version, delete the idx and dat files in the SS6.3/data/sounds/ folder. The game will regenerate them. If you're still have an German accent and you're called "my Kaiser", download and install the 2nd soundfix made by MWY and delete the idx and dat files in the SS6.3/data/sounds/ folder.

    4.b) If you don't have an English version, install the sound fix in the SS6.3/data/ folder and then delete the .idx and .dat files in the SS6.3/data/sounds/ folder.If you're still have an German accent and you're called "my Kaiser", download and install the 2nd soundfix made by MWY and delete the idx and dat files in the SS6.3/data/sounds/ folder.
    5.
    Play the game!

  12. #412
    Lifthrasir's Avatar A Clockwork Orange
    Content Staff Moderation Mentor

    Join Date
    Jan 2010
    Location
    Dunkirk - France
    Posts
    11,533
    Blog Entries
    4

    Default Re: SSHIP - Bugs Reports & Technical Help

    Quote Originally Posted by j.a.luna View Post
    another thing that I see that is not realistic and historical models are generals factions both in battle and on the map , may be the year 1150 that they carry full armor and always have the same generic model for all factions ( European )
    for example is very improper for the guard of General Norwegians are royal hirdsmen and their generals overall have full armour(about year 1500) or anything resembling his bodyguards
    Yes, that's another point that we need to work on.
    Under the patronage of Flinn, proud patron of Jadli, of the Imperial House of Hader


    CMS Blogger Award medal poll up. Vote for your favorite.

  13. #413

    Default Re: SSHIP - Bugs Reports & Technical Help

    Quote Originally Posted by PerXX View Post
    From the installation guide in the download thread:

    4.a) If you have an English version, delete the idx and dat files in the SS6.3/data/sounds/ folder. The game will regenerate them. If you're still have an German accent and you're called "my Kaiser", download and install the 2nd soundfix made by MWY and delete the idx and dat files in the SS6.3/data/sounds/ folder.

    4.b) If you don't have an English version, install the sound fix in the SS6.3/data/ folder and then delete the .idx and .dat files in the SS6.3/data/sounds/ folder.If you're still have an German accent and you're called "my Kaiser", download and install the 2nd soundfix made by MWY and delete the idx and dat files in the SS6.3/data/sounds/ folder.
    5.
    Play the game!
    FIXED! thanks, and NOTE TO FUTURE ALL SELVES: Read the entire instructions!

    Thanks.

  14. #414

    Default Re: SSHIP - Bugs Reports & Technical Help

    The heads of the project , I appeal to you , as I have found a mistake in the game , namely the building under the name " Tavern ."

    Look , I want to build a tavern. And I have a little heart health.

    Spoiler Alert, click show to read: 


    And when ordering a tavern , then there is another heart , then there is a tavern gives you health.

    Spoiler Alert, click show to read: 


    Strange is not it? Since the description of the tavern a word about the health of the population. It gives only schate law , and 1% of the population (growth )

    Spoiler Alert, click show to read: 


    I play for France . The first move .

  15. #415

    Default Re: SSHIP - Bugs Reports & Technical Help

    It's showing you the tendency of your settlement. Since the inn, which exists currently, gives you -5% health, gets replaced by the tavern, which loses the -5% health reduction, it's shown as a plus of 5% health.

  16. #416

    Default Re: SSHIP - Bugs Reports & Technical Help

    Quote Originally Posted by MWY View Post
    It's showing you the tendency of your settlement. Since the inn, which exists currently, gives you -5% health, gets replaced by the tavern, which loses the -5% health reduction, it's shown as a plus of 5% health.
    Yes, but there is no description of the tavern word about health, happiness, and there is only the law . as well as population growth.

  17. #417

    Default Re: SSHIP - Bugs Reports & Technical Help

    Obviously yes, because the 5% health reduction is from the Inn.

  18. #418

    Default Re: SSHIP - Bugs Reports & Technical Help

    Quote Originally Posted by MWY View Post
    Obviously yes, because the 5% health reduction is from the Inn.
    Yeah, but then you have to write to this building, it gives + 5 % health . And that was not written.

  19. #419

    Default Re: SSHIP - Bugs Reports & Technical Help

    No it doesnt.

  20. #420

    Default Re: Crash to Desktop Upon Selecting "Custom Battle"

    Quote Originally Posted by Lifthrasir View Post
    Please, post this kind of post in the "Bug Report & Technical Help" thread. We're trying to keep all issues together and this subforum as "clean" as possible.

    I've never encountered that kind of CTD. Does it happen straight when you launch the game, select "single player" and then "custom battle" or have already played a campaign before the custom battle? If yes, that's something known. You need to leave the game and to launch it again. For an unknown reason, a CTD happens if you go from campaign to custom battle or if you do the contrary.
    Hmm. I'll give that a try when I can. Further, I'll post in the correct thread in the future: you have my apologies.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •