Results 1 to 5 of 5

Thread: create_unit command not finding some units

  1. #1

    Default create_unit command not finding some units

    I went into export_units.txt to look for the names but some units dont work.

    Ive been trying to get all of the knights orders for example

    i did the command for Foot Templars unit but it said it coudnt find the unit

    create_unit London "Dismounted Knights Templar" 1 9 3 3

    create_unit London "Foot Templars" 1 9 3 3


    Dismounted Knights Hospitaller

    create_unit London "Dismounted Knights Hospitaller" 1 9 3 3

    create_unit London "Hospitaller Foot Knights" 1 9 3 3

    ect commands but nothing worked

    any info on what I did wrong?

    thx!
    Last edited by ShaolinBudo; July 30, 2020 at 03:43 PM.

  2. #2

    Default Re: create_unit command not finding some units

    i think you have to use ,, _ '' between every space , so Dismounted_Knights_Hospitaller .

  3. #3

    Default Re: create_unit command not finding some units

    ok ill try

  4. #4

    Default Re: create_unit command not finding some units

    so create_unit London "Hospitaller Foot Knights" 1 9 3 3 actually works, its just the create_unit London "Dismounted Knights Templar" 1 9 3 3 , cant seem to work

  5. #5

    Default Re: create_unit command not finding some units

    Means they have another name , have you tried Foot Templars? I know thats how they are called.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •