Page 1 of 104 12345678910112651101 ... LastLast
Results 1 to 20 of 2070

Thread: [Tech] Bug Reports

  1. #1

    Default [Tech] Bug Reports

    Dear users,

    If you experience some bug in using DeI please post your issues here so that we can resolve them ASAP.

    The team members.
    Last edited by Meneros; January 03, 2014 at 03:12 PM.

  2. #2

    Default Re: Bug reports

    The unit card for Bactrian Noble Cavalry is listed as Bach_Noble_Cav in Del_units_variants, when it should be Bac_Noble_Cav (currently a placeholder card in-game).

  3. #3

    Default Re: Bug reports

    With 0.5b I can still build siedge engines in bronze&ironworks lvl2 as Odrysians.

  4. #4

    Default Re: Bug reports

    @Sanatyr:

    Thanks, will correct it in next version.

    @Soontir:

    I sincerely don't know if you already had the possibility of building them if it will be removed. I suppose not. I looked at it and in the table siege engines are not more there. Probably it works only if you didn't already have the possibility of building them in that region.

  5. #5

    Default Re: Bug reports

    False alarm. Somehow I downloaded .5b, unpacked it and deleted with archive... Now everything works fine.

  6. #6
    AlCord's Avatar Semisalis
    Join Date
    Feb 2005
    Location
    Germany
    Posts
    428

    Default Re: Bug reports

    Since I switched from German localization to English, my Generals have strange names.

    Titus Julius Pulcher - former Lucius Julius Libo
    Gnaeus Cornelius Agrippa Asina - former Gnaeus Cornelius Scipio Asina
    and more...

    Is this intended?

    Also some cities have changed too.

  7. #7

    Default Re: Bug reports

    I am not sure if it's a bug but the the barbarian troops have a hability (cant see the name because the localization error) which improves their melee defense... and no more. They move as fast as always, same formation, no debuffs...

    In case it is a pretended skill, i think its not necesary because all players will have it always activate from the begining of the battle

  8. #8

    Default Re: Bug reports

    Quote Originally Posted by AlCord View Post
    Since I switched from German localization to English, my Generals have strange names.

    Titus Julius Pulcher - former Lucius Julius Libo
    Gnaeus Cornelius Agrippa Asina - former Gnaeus Cornelius Scipio Asina
    and more...

    Is this intended?

    Also some cities have changed too.
    That is odd, we haven't changed the starting generals names. It could be an issue of switching between the versions somehow.

    ----> Website -- Patreon -- Steam -- Forums -- Youtube -- Facebook <----

  9. #9
    Silent_Bob's Avatar Foederatus
    Join Date
    Sep 2013
    Location
    South Africa
    Posts
    40

    Default Re: Bug reports

    Dont know if this is a bug, but Ive been playing as Athens and Sparta, and when I recruit a single unit and the next turn with the quartermasters report, it shows no unit card where it tells me the unit was successfully recruited, just a white square.

  10. #10

    Default Re: Bug reports

    Quote Originally Posted by Cochus1 View Post
    I am not sure if it's a bug but the the barbarian troops have a hability (cant see the name because the localization error) which improves their melee defense... and no more. They move as fast as always, same formation, no debuffs...

    In case it is a pretended skill, i think its not necesary because all players will have it always activate from the begining of the battle
    Sadly this is a problem of the engine for Shield Wall. If the unit has not the Formed Attack attribute, SW will let the unit scatter and not keep formation as if it wasn't there.

    At this point I'm really considering myself about removing it until CA doesn't fix the problem.

  11. #11

    Default Re: Bug reports

    Not sure what's causing this. I don't know if it's mod related or if it's something else but I've been having this happen to me a lot recently.

    Spoiler Alert, click show to read: 

  12. #12

    Default Re: Bug reports

    In custom battle my Eagle Cohorts are lacking shields. Don't know if this was fixed in the most recent patch.. No big deal just an immersion killer.

  13. #13

    Default Re: Bug reports

    Quote Originally Posted by Silent_Bob View Post
    Dont know if this is a bug, but Ive been playing as Athens and Sparta, and when I recruit a single unit and the next turn with the quartermasters report, it shows no unit card where it tells me the unit was successfully recruited, just a white square.

    +1

  14. #14

    Default Re: Bug reports

    When I link an agent to an army (I used Champion) I seem to lose the ability to force march, the movement range dosent increase from normal move.

    This may be CA dunno but seemed odd.

    Champion was troop training at the time.

  15. #15

    Default Re: Bug reports

    Not sure if related to Vanilla or not since I stopped playing that a while ago, but clicking the magnifying glass for most of the start of turn events zooms in on the bottom left corner of the map instead of the faction, unit or building.

  16. #16

    Default Re: Bug reports

    i have downloaded last version of mod, and i have "hastati" without Testudo formation, is it normal?

  17. #17

    Default Re: Bug reports

    Quote Originally Posted by Wolster View Post
    When I link an agent to an army (I used Champion) I seem to lose the ability to force march, the movement range dosent increase from normal move.

    This may be CA dunno but seemed odd.

    Champion was troop training at the time.
    I've noticed this as well. It only occurs with the champion, who seems to have a much shorter than normal movement range compared to other agents.

  18. #18

    Default Re: Bug reports

    With agent movement, it is currently lowered. However, if this is causing issues with forced march then we may need to raise them back to vanilla levels.

    ----> Website -- Patreon -- Steam -- Forums -- Youtube -- Facebook <----

  19. #19

    Default Re: Bug reports

    Quote Originally Posted by MaxDex View Post
    i have downloaded last version of mod, and i have "hastati" without Testudo formation, is it normal?
    Are you using any other mods?

  20. #20
    dajarvi's Avatar Semisalis
    Join Date
    Feb 2008
    Location
    Marquette, Michigan, right on Lake Superior
    Posts
    410

    Default Re: Bug reports

    I have the steam version. I downloaded this mod and started a campaign as Galatia. Other mods are not running. The land tile graphics on my campaign map are all greyed out. Not sure if this is related to this mod. Any ideas?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •