Page 76 of 382 FirstFirst ... 2651666768697071727374757677787980818283848586101126176 ... LastLast
Results 1,501 to 1,520 of 7636

Thread: R2:TW GEM - Graphic Enhancement Mod (obsolate)

  1. #1501
    mattebubben's Avatar Senator
    Join Date
    Aug 2010
    Location
    Sweden
    Posts
    1,043

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    ive tried installing it by following the instructions on the main page. (tried with both filed)
    Ive tried uninstalling it by following the instructions on the main page.
    Ive tried the things listed on the sweetfx site (starting as admin etc).
    Ive Tried Validating the game.
    Ive tried completly reinstalling the game.
    Ive Tried updating Dx 11.
    The result has allways been the same.
    Upon attempting to start the game the launcher comes up and after i click play it goes away and then nothing happends.

  2. #1502
    Nizam's Avatar Ordinarius
    Join Date
    Jan 2007
    Location
    Turkiye - Ankara
    Posts
    751

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    LuciferHawk, I have a problem. I am using R2-TW-GEMv203-HD but my AA seems really bad. I mean not like before. What do you think? What I must do?

    Spoiler Alert, click show to read: 


    Spoiler Alert, click show to read: 


    Spoiler Alert, click show to read: 


    Spoiler Alert, click show to read: 


    Spoiler Alert, click show to read: 
    Last edited by Nizam; September 20, 2013 at 08:26 AM.

    Ottoman Total Overhaul received the 2nd favorite Overhaul/Compilation Mod - 2016 award!
    by_TotalWarTurkiye

  3. #1503

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    I used the installer and it closed isntantly?
    Did it just install fast?

  4. #1504
    airborne guy's Avatar Domesticus
    Join Date
    Apr 2009
    Location
    Boston, MA
    Posts
    2,309

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Quote Originally Posted by markorply View Post
    I used the installer and it closed isntantly?
    Did it just install fast?
    Use the installer and extract to a folder on your desktop. Then go into that folder and copy and paste the contents into the directory.

    Read the OP before making posts plz

    Welcome to the forums

  5. #1505

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Quote Originally Posted by airborne guy View Post
    Use the installer and extract to a folder on your desktop. Then go into that folder and copy and paste the contents into the directory.

    Read the OP before making posts plz

    Welcome to the forums
    Thank you, somehow I missed the red text on the OP, I installed it correctly now thank you

  6. #1506
    airborne guy's Avatar Domesticus
    Join Date
    Apr 2009
    Location
    Boston, MA
    Posts
    2,309

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @ Leraje and Lucifer...Take a look at patch 3 beta. This is what I am getting woth your settings Leraje






  7. #1507

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @ Airborne guy - did not notice any weirdness with graphics on my machine, except that I've lost yet another 4FPS when compared to pre-patch. Not sure what CA is optimizing, but so far I've been steadily loosing FPS with every patch.

    GEM on
    Spoiler Alert, click show to read: 



    GEM off
    Spoiler Alert, click show to read: 


  8. #1508
    Nizam's Avatar Ordinarius
    Join Date
    Jan 2007
    Location
    Turkiye - Ankara
    Posts
    751

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)


    Ottoman Total Overhaul received the 2nd favorite Overhaul/Compilation Mod - 2016 award!
    by_TotalWarTurkiye

  9. #1509
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @mattebubben, you should contact the CA - Support as your problem is obviously not related to GEM.
    @Nizam, if you want you can turn off SMAA in the SweetFX_settings.txt and turn on ingame AA.
    @Leraje & Airborne Guy, how is the new beta patch?

    I uploaded a small preview video but it takes me 60 min to get it up to youtube ...

  10. #1510

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @ Lucifer - wait till the official release. This one has major issues with alt-tabbing and at least for me is reducing the overall performance. It has some some promising changes, that are offset by some really questionable ones.

    This one made me wince in particular:

    • Attacking AI is now more likely to prioritise taking Victory Points in Siege Battles / City Assault Battles.

  11. #1511

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    I myself experienced fps drop but mainly with patch 2.0.
    I had to downgrade a little my settings. I had everything on extreme before. The patch should improve performance it seems the contrary for me.
    I will test the game later tonight but something weird when I alt tab, I only get about 1/4 of my total ingame screen....

  12. #1512
    mattebubben's Avatar Senator
    Join Date
    Aug 2010
    Location
    Sweden
    Posts
    1,043

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    well it worked just fine untill the sec i installed GEM...
    i have 32h clocked on the game but when i installed this mod it no longer works.
    So i dont understand how this mod has nothing to do with it.

  13. #1513
    GODzilla's Avatar Civitate
    Join Date
    Oct 2004
    Location
    Germania superior
    Posts
    3,779

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Quote Originally Posted by LuciferHawk View Post
    @mattebubben, you should contact the CA - Support as your problem is obviously not related to GEM.
    @Nizam, if you want you can turn off SMAA in the SweetFX_settings.txt and turn on ingame AA.
    @Leraje & Airborne Guy, how is the new beta patch?

    I uploaded a small preview video but it takes me 60 min to get it up to youtube ...
    WOW!

    So, this is 2.03 HD, the SweetFxNext version...with the exact settings from the startpost? I've tested 2.03 yesterday but somehow it did not look as stunning. But now that I've seen this I'll certainly try again.
    GODzilla(TM)
    son of the family of Wilpuri under the patronage of makanyane


  14. #1514

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Having the same problem as Nizam, except for my looks even worse =\.

  15. #1515
    airborne guy's Avatar Domesticus
    Join Date
    Apr 2009
    Location
    Boston, MA
    Posts
    2,309

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @ Lucifer, the game truly sucks now. Sorry I will not be posting anymore pics for a while

  16. #1516

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    What is the point of using the in-game MLAA (as per the screenshot of your game settings) with SMAA through SweetFX?

    It won't help with the visuals, at best, it will hurt the performance, at worst, it will apply two filters, one on top of the other, distorting and blurring the whole image.

  17. #1517
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @Leraje & airborne guy, I will wait for the official patch then. I am pretty fine with a few mods now and patch 2.0
    @mattebubben, you said yourself you even deleted all files and fully reinstalled they game and you still have that issue so sorry to tell you the obvious truth here that it is not related to GEM.
    @GODzilla, its the default yes but I changed GaussStrenght to 0.4 because of my sharp screen. On youtube the movie is a little bit darker than in real.
    @NekOnOko, do you use GEMv2.03 default? What screen resolution do you have?
    @Beorg, its an old screenshot and for me it would neither change the image quality nor hit performance.

  18. #1518

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Quote Originally Posted by LuciferHawk View Post
    @NekOnOko, do you use GEMv2.03 default? What screen resolution do you have?
    2.03, Leraje's SweetFX settings, 1680x1050.
    Tried 2.0 with his settings (for 2.0), but got the same result - pixelated everything with no AA whatsoever =\.

  19. #1519

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Quote Originally Posted by NekOnOkO View Post
    2.03, Leraje's SweetFX settings, 1680x1050.
    Tried 2.0 with his settings (for 2.0), but got the same result - pixelated everything with no AA whatsoever =\.
    In SweetFX_settings.txt try setting "#define USE_LUMASHARPEN" to 0 instead of 1. It may smooth sings a bit. Let me know if that helps.

  20. #1520

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Hi LuciferHawk,

    really a nice grafical Modification!!!

    But i am having one big problem. The Screen looks way to dark for me now. I can try to adjust Ingame Gamma, and this works so good, that i can make the screen very bright, but then it starts to change colours. But i cant change Brightness far enough, as i would like. What i would have to change in the files to get way more Brightness. Would love to set darker Gamma, but much higher Brightness.

    Also not sure, why it looks so different on my Screen with Nvidia 670 GTX.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •