Page 73 of 382 FirstFirst ... 234863646566676869707172737475767778798081828398123173 ... LastLast
Results 1,441 to 1,460 of 7636

Thread: R2:TW GEM - Graphic Enhancement Mod (obsolate)

  1. #1441
    Noif de Bodemloze's Avatar The Protector of Art
    Content Emeritus

    Join Date
    Apr 2009
    Location
    Finland
    Posts
    5,730

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Quote Originally Posted by Souka View Post
    LuciferHawk second download link for DX11 seems broken, can't access it. Only a grey overlay appears.
    Did you tried right click and "save as"?

  2. #1442
    DramaBelli's Avatar Ministry of Silly Walks
    Join Date
    Feb 2010
    Location
    Rome
    Posts
    3,816

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Thanks Luciferhawk for this mod and daily update, I must notice I had to put manually files into data folders (using the installer it seems to extract files but they do not appear; strange fact is that if I try to reinstall, it asks me to overwrite...). Gem runs excellently with no issues with your suggested "realistic mode" profile.

  3. #1443

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Not sure Why it shows a gif image when I clicked the download icons

  4. #1444

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    i cant downlad, please the link please!!

  5. #1445
    Souka's Avatar Semisalis
    Join Date
    Feb 2009
    Location
    Scandinavia, Valhalla
    Posts
    449

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Quote Originally Posted by ♔Noif de Bodemloze♔ View Post
    Did you tried right click and "save as"?
    It's working now so something must've been wrong with it before.

    Edit: Can't get it to work with any of the dx11 files. With the second I at least got the logo before it crashes.

    My setup is i5 4670k and a 780gtx
    Last edited by Souka; September 19, 2013 at 08:25 AM.

  6. #1446

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    the new version is very good.

    There are hopes for a steam overlay version?

  7. #1447

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @Leraje What are your system specs? I am using your enb settings and they look great! FPS drops down to 10-15 in intense battles though. Also did u change any of the default GEM settings?

    My specs:
    8GB DDR3 1600 RAM
    i7 2600k @ 4.4 Ghz
    EVGA Superclocked 4GB 770

  8. #1448
    mattebubben's Avatar Senator
    Join Date
    Aug 2010
    Location
    Sweden
    Posts
    1,043

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Guys may i ask for some help here.
    I attempted to install the game i followed the instructions and installed it to my rome 2 folder and now i cant launch the game.
    Even if i attempt to remove all the files and then Validate through steam i still cant start the game.
    I have tried starting as admin and restarting the pc but nothing has fixed it as of yet.
    Any Ideas? =P
    (i installed the 203 HD version)
    i have also atempted to test the 201 version but the dl wont work for it.

  9. #1449

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @mattebubben start with re-installing rome 2 if steam validation isnt working

  10. #1450
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @mattuben, you do not need to validate the steam cache or reinstall the game. GEM files are independent of the game itself. If you cannot uninstall the files even with the instructions in the OP, post a picture of your R2 main folder so I can tell you which files to delete.

    Also there are many ideas in the OP how to fix problems when running into an initial crash. You guys really need to read the OP.
    Last edited by Ganossa; September 19, 2013 at 10:18 AM.

  11. #1451

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    The download links are not working
    Could you please upload the files to mediafire or something like that?

    Edit:
    Never mind, save as works. Sorry.
    Last edited by boxleitnerb; September 19, 2013 at 10:34 AM.

  12. #1452
    mattebubben's Avatar Senator
    Join Date
    Aug 2010
    Location
    Sweden
    Posts
    1,043

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    i followed all the instructions in the op both about uninstalling and crash fixes and nothing helps.
    The game dosent even start.
    When i click the icon the launcher comes up and when i click play (or campaign or whatever) it goes away like it should then nothing happends.

  13. #1453

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Quote Originally Posted by carbide View Post
    Leraje, your settings are perfect for me... not gonna touch a thing unless you make them even better lol. Campaign map looks stunning aswell, very good tuning!
    Gamma 25
    Brightness 16


    Spoiler Alert, click show to read: 


    Spoiler Alert, click show to read: 



    What are your system specs? and how is your fps?

  14. #1454
    Souka's Avatar Semisalis
    Join Date
    Feb 2009
    Location
    Scandinavia, Valhalla
    Posts
    449

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Same here, I followed all the instruction in the op and even tried both dx11 files. Both give me crashes even after following the instructions on sweetfx site.

    Will try reinstall and post crash log if it would help.
    Last edited by Souka; September 19, 2013 at 10:50 AM.

  15. #1455
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @mattebubben & Souka, so what did you do (changes or similar) exactly to make it run instead of checking the sweetfx site and trying their ideas?

  16. #1456

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Question please:
    Is there still a hotkey with which to disable/enable the mod on the fly?

  17. #1457
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @boxleitnerb, yes. I think page down for on/off and pause for refresh.

  18. #1458
    Souka's Avatar Semisalis
    Join Date
    Feb 2009
    Location
    Scandinavia, Valhalla
    Posts
    449

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    With both dx11 installers i tried to first install, then extract files using winrar to make sure no files was missing. Run in admin and uncheck read-only.

    Edit: With both versions I did a clean reinstall just to make sure nothing was wrong
    Last edited by Souka; September 19, 2013 at 11:00 AM.

  19. #1459
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    @Souka, is it not installing or not running? Please post the log.log file. I guess latest dx version is installed and all overlay programs closed (also MSI afterburner)? There should be no issue with realistic as default but try to set USE_SHADER3VERSION in the GEM_settings.txt to 1.
    If it still does not work try to set USE_GEMREALISTIC to 0 in the same file and see if SweetFX runs without GEM.
    If it still does not run you know you problem is related to SweetFX and not to GEM and you might want to check the SweetFX forums/site again.

  20. #1460
    Souka's Avatar Semisalis
    Join Date
    Feb 2009
    Location
    Scandinavia, Valhalla
    Posts
    449

    Default Re: R2:TW GEM - Graphic Enhancement Mod (Fix3: Version 2.03, added GEM HD)

    Crashed on the first dx11 file again but somehow the second worked. So I must've missed and messed up some steps I guess. Thanks anyway LuciferHawk for your time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •