View Poll Results: Feedback

Voters
17. You may not vote on this poll
  • looks similar to preview

    12 70.59%
  • looks close to preview

    3 17.65%
  • looks far from preview

    2 11.76%
Page 6 of 41 FirstFirst 1234567891011121314151631 ... LastLast
Results 101 to 120 of 803

Thread: :: RELAUNCH :: M2:TW GEM - Graphic Enhancement Mod (Version 2.2)

  1. #101

    Default Re: M2:TW GEM - Version 3.1 released

    I tried with all the previous versions as well, same result .
    "To say of what is that it is not, or of what is not that it is, is false, while to say of what is that it is, and of what is not that it is not, is true" ~ Aristotle

  2. #102
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1 released

    Quote Originally Posted by Post Hoc View Post
    I tried with all the previous versions as well, same result .
    Try to replace all files with the files in GEMv2_DBM. Should run smooth and have best result on DBM.
    That you have no difference between each setting means the only thing applied to your game is the enbpalette and enbseries.ini but absolutly no effects.

  3. #103

    Default Re: M2:TW GEM - Version 3.1 released

    Thanks, I dont why it wasn't working before but it does now! Thanks, will rep you when i can.
    "To say of what is that it is not, or of what is not that it is, is false, while to say of what is that it is, and of what is not that it is not, is true" ~ Aristotle

  4. #104
    xxxMoRaVexxx's Avatar Ordinarius
    Join Date
    Apr 2008
    Location
    Philippines
    Posts
    764

    Default Re: M2:TW GEM - Version 3.1 released

    So I just put the extracted folder in the main M2TW installation directory then it'll apply to the mods?





  5. #105
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1.5 released

    GEMv3.1.5 released:
    Fixes all performance issues so please test it out and let me know!

    I also forgot some files in the latest setting so fixed that too.

    Alle releases run now with higher performance! Feel free to experiment!

  6. #106
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1 released

    Quote Originally Posted by xxxMoRaVexxx View Post
    So I just put the extracted folder in the main M2TW installation directory then it'll apply to the mods?
    I will change the installation note cause people keep asking:
    Copy your fav Settings (like all files in GEMv3_1_5_Evolution folder) into the M2:TW main folder.
    Last edited by Ganossa; July 19, 2013 at 06:08 AM.

  7. #107
    john duca's Avatar Biarchus
    Join Date
    Dec 2011
    Location
    Romania
    Posts
    658

    Default Re: M2:TW GEM - Version 3.1.5 released

    how when i start DBM is starting ss 6.3 instead

  8. #108
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1.5 released

    Quote Originally Posted by john duca View Post
    how when i start DBM is starting ss 6.3 instead
    ?This is GEM Thread? My mod doesnt change that or did you install DBM into your SS6.3 folder

  9. #109
    john duca's Avatar Biarchus
    Join Date
    Dec 2011
    Location
    Romania
    Posts
    658

    Default Re: M2:TW GEM - Version 3.1.5 released

    i found the mistake..sorry

  10. #110
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1.5 released

    Quote Originally Posted by john duca View Post
    i found the mistake..sorry
    Haha, no problem, good you found it and please post here how it looks

  11. #111
    xxxMoRaVexxx's Avatar Ordinarius
    Join Date
    Apr 2008
    Location
    Philippines
    Posts
    764

    Default Re: M2:TW GEM - Version 3.1 released

    Quote Originally Posted by LuciferHawk View Post
    I will change the installation note cause people keep asking:
    Copy your fav Settings (like all files in GEMv3_1_5_Evolution folder) into the M2:TW main folder.
    Ok thanks, my installation is successful.

    Just one more question.. Can I customize this for my liking? I just tested it for DBM and it looks great, although I prefer a little less grain.

    And here, have a +rep .

    EDIT:
    Ok, what I tested first was version 2 for DBM, but I tried switching for the latest version and it it just what I was looking for. Awesome.
    Last edited by xxxMoRaVexxx; July 19, 2013 at 07:59 AM.





  12. #112
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1 released

    Quote Originally Posted by xxxMoRaVexxx View Post
    Ok thanks, my installation is successful.

    Just one more question.. Can I customize this for my liking? I just tested it for DBM and it looks great, although I prefer a little less grain.

    And here, have a +rep .

    EDIT:
    Ok, what I tested first was version 2 for DBM, but I tried switching for the latest version and it it just what I was looking for. Awesome.
    Good to hear, feel free to post your screens here

  13. #113

    Default Re: M2:TW GEM - Version 3.1.5 released

    So after the clean install nothing change, the problem still exist. So it run perfectly on vanilla but on kingdoms i get infinite loading screens and the campaign map is totally unplayable but instead of that when i create a custom battle it run normally..don't understand really :/

  14. #114
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1.5 released

    Quote Originally Posted by |Thracian| View Post
    So after the clean install nothing change, the problem still exist. So it run perfectly on vanilla but on kingdoms i get infinite loading screens and the campaign map is totally unplayable but instead of that when i create a custom battle it run normally..don't understand really :/
    Did you download latest version GEMv3.1.5?

  15. #115

    Default Re: M2:TW GEM - Version 3.1.5 released

    Yes i try all version and all work on vanilla but not kingdoms.

    I'm runing this on W7 64bit with Directx 11 and the game is installed into program files (x86).

    Here both directories without GEM installed



    Also i notice that when i try to launch Kingdoms from the .exe, i get the medieval logo screen intro and then i got a ctd with this >



    I actually don't remember if this issue is normal or not ? So to lauch kingdoms i have to use the launcher.exe and choose the appropriate mod. So i suspect that maybe the trouble with GEM come from somewhere there. The strange thing is that this ctd happend before my clean install too.

  16. #116
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1.5 released

    Quote Originally Posted by |Thracian| View Post
    Yes i try all version and all work on vanilla but not kingdoms.

    I'm runing this on W7 64bit with Directx 11 and the game is installed into program files (x86).

    Here both directories without GEM installed



    Also i notice that when i try to launch Kingdoms from the .exe, i get the medieval logo screen intro and then i got a ctd with this >



    I actually don't remember if this issue is normal or not ? So to lauch kingdoms i have to use the launcher.exe and choose the appropriate mod. So i suspect that maybe the trouble with GEM come from somewhere there. The strange thing is that this ctd happend before my clean install too.
    I dont see you installed GEM in your M2:TW folder. Get Kingdoms running first without GEM. If it does the only thing you have to do is choose one folder (like GEMv3_1_5_Evolution) and copy all its content to your Medieval II Total War folder. Then run the ENBInjector.exe and start Kingdoms just as you did before. There should be no problem.
    Make sure you downloaded GEMv3.1.5

    Note: if you dont own SS6.3 just dont copy the mods folder from GEMv3_1_5_Evolution into yourMedieval II Total War folder.
    Last edited by Ganossa; July 19, 2013 at 09:40 AM.

  17. #117
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1.5 released

    For all the TATW fans I recommend to use the GEMv2_1realistic which was included in the latest release:



    Please note in the current release you cant make propper screens but I know whats the issue and will fix it with the next release.

  18. #118

    Default Re: M2:TW GEM - Version 3.1.5 released

    If you notice on my quotes you'll see that i said already that GEM wasn't installed. It just to show you the directories clean to see eventually if something is missing or wrong.

    I did all the step u describe but it doesnt work still infinite loading and lag issue.

    When u start kingdoms from your "kingdoms.exe" do you get also the black screen with that popup as i get or the game lauch normally ?

    Also for DBM mod you launch it from the .bat file right ?

  19. #119
    Ganossa's Avatar 최정장군
    Join Date
    Mar 2012
    Location
    Seoul - Korea
    Posts
    2,627

    Default Re: M2:TW GEM - Version 3.1.5 released

    Quote Originally Posted by |Thracian| View Post
    If you notice on my quotes you'll see that i said already that GEM wasn't installed. It just to show you the directories clean to see eventually if something is missing or wrong.

    I did all the step u describe but it doesnt work still infinite loading and lag issue.

    When u start kingdoms from your "kingdoms.exe" do you get also the black screen with that popup as i get or the game lauch normally ?

    Also for DBM mod you launch it from the .bat file right ?
    I am a STEAM-User. The launcher is started and I made DBM to Britannia Kingdoms mod. I had little lags too in campaign map but after changes in GEM3.1.5 and all its Settings the lag was gone and the loading time increased to vanilla.
    You might need to patch your game first.

    Thats all my files in the main folder:

    Dont mind the few *.jpg and cine-ed files.
    Few of the files are dead.
    Last edited by Ganossa; July 19, 2013 at 10:09 AM.

  20. #120

    Default Re: M2:TW GEM - Version 3.1.5 released

    Vanilla is patched to 1.3 and kingdoms was to 1.5 when i tried. I notice that on the DBM thread mod they say that kingdoms doesnt need to be patched to 1.5. Now i uninstall kingdoms and reinstall it unpatched to see if i can launch it directly from the .exe without getting a ctd.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •