Occasionally when I play around with the odd mod I manage to temporarily screw up my vanilla game, which I have difficulty fixing if I haven't played around with the files for a while . At the moment, I am getting a ctd whenever I click on 'Campaigns of the Coalition" after having a play around with NTF. I have tried opening and closing steam, restoring vanilla, swapping around the order, etc. Also, when it comes to verifying integrity of the files on steam, it gets stuck on 74%. Note that NTF works fine, I have been playing a campaign as the Kingdom of Italy and battles worked okay too. Details below and thanks for any tips.

Problem Event Name: APPCRASH
Application Name: Napoleon.exe
Application Version:
Application Timestamp: 4fe1f36c
Fault Module Name: KERNELBASE.dll
Fault Module Version: 6.1.7600.17135
Fault Module Timestamp: 506dbfdc
Exception Code: c0000005
Exception Offset: 0000c41f
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789