Page 2 of 17 FirstFirst 123456789101112 ... LastLast
Results 21 to 40 of 324

Thread: LME4 Feedback and bug reporting thread

  1. #21

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by Silius Saurus View Post
    I really enjoy this mod.

    I just have one suggestion a small one.- in the tech tree for France, "Religious Conformity" should be changed to "Religious Toleration". Napoleon did reconcile the RCC with post-revolutionary France, but he was essentially a deist whose enlightenment ideas about religion were that it was good for the hoi polloi, but had no place in ruling an empire. He was also a supporter of the Jews, as well.

    The effect would essentially be the same- less religious unrest, but you wouldn't see a conversion of the populace per se. I would put it as a +1 happiness for the lower classes and -1% religious unrest.
    Thank you for the feedback and suggestion+Rep. I will consider what to do since I'm only patching the mod and not updating

    Quote Originally Posted by Leftenant Moore View Post
    When trying to set up a battle between French Royalists and the French Republic, I get a CTD as soon as I select FR. Tested on two maps.
    I'll see if the same happens if I select FR first.
    Haven't experienced it, try narrow it down to what unit causes it?

    Quote Originally Posted by Ensis1410 View Post
    Krakow definitely should have a University. Its not considered as an error.

    http://en.wikipedia.org/wiki/Jagiellonian_University
    Noted but remember it will only be a patch.

    Quote Originally Posted by TehPear View Post
    I apologize for my nubness as this is my first go around with NTW, as I generally stick to ETW and M2:TW. I finally decided to install it after seeing your mod on the front page. Needless to say it had pique my interest.
    No problem

  2. #22
    Leftenant Moore's Avatar Libertus
    Join Date
    Jun 2010
    Location
    United States
    Posts
    50

    Default Re: LME4 Feedback and bug reporting thread

    I have the 1792 Campaign option selected and I have confirmed that the CTD happens as soon as I click on the French Republic when setting up a custom battle.

  3. #23

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by Leftenant Moore View Post
    I have the 1792 Campaign option selected and I have confirmed that the CTD happens as soon as I click on the French Republic when setting up a custom battle.
    I can't replicate it, it works fine for me

    You may have a "bad" installation or conflict with a previous mod? I suggest you reinstall LME4 and LME4 user script.

  4. #24
    VENNONETES's Avatar Vicarius
    Join Date
    Oct 2011
    Location
    Sondrio, Lombardy, Italy
    Posts
    2,673

    Default Re: LME4 Feedback and bug reporting thread

    I haven't got this bug, like Iutland, try to reinstall LME4


    Won the POTW Gold medal at 15 years, 7 months, and 198 days on 25/12/2013 ^_^

    Proudly one of the 5 who won the POTW silver medal! (won it at 14 years, 10 months and 24 days on 31/03/2013 at 03.03 PM GMT +1)


    OLD SIG

  5. #25
    Protector's Avatar Senator
    Join Date
    Oct 2006
    Location
    Germany
    Posts
    1,035

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by Iutland View Post
    The CAI observation is that with or without UAI?
    --> with UAI

    Quote Originally Posted by Iutland View Post
    Which submod do you think looks artificial.
    --> the smoke clouds of WoS are a bit more symmetric and mathematically than BSM imo

    Quote Originally Posted by Iutland View Post
    Same goes for the battle sounds
    --> battle sound is ok but could be more dynamic imo. I remember an older NTW sub mod with nice deep wheezing cannon sound and cav attack with special trumpets sound e.t.c.
    Last edited by Protector; September 24, 2012 at 05:00 PM.

  6. #26

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by Protector View Post
    --> with UAI



    --> the smoke clouds of WoS are a bit more symmetric and mathematically than BSM imo



    --> battle sound is ok but could be more dynamic imo. I remember an older NTW sub mod with nice deep wheezing cannon sound and cav attack with special trumpets sound e.t.c.
    Thank you

    What is your feedback with the standard LME CAI (not UAI submod)? I gave the 1815 campaign a spin yesterday with Naples (H/M) and experienced three, almost simultaneous, hostile naval landings after taking Sicily, Northern Italy and Piedmont. The Portuguese at Sicily, Russians at Rome and the Brits at Genoa all while the Spanish and Austrian fleets blockaded my ports. With only one army at hand and no navy it was almost game over

    What is your evaluation of the standard smoke effects with no submod enabled?

  7. #27
    The Bold Burgundian's Avatar Ducenarius
    Join Date
    May 2007
    Location
    The Great Metropolis of Hyperbole
    Posts
    997

    Default Re: LME4 Feedback and bug reporting thread

    Question:

    Why do artillery units take so long to build?

    Do infantry units go right into melee in this mod?

  8. #28

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by Lord of the Pies View Post
    Question:

    Why do artillery units take so long to build?

    Do infantry units go right into melee in this mod?
    It will take longer time to cast the cannons and train the artillery crew properly.

    No they will form a line and fire at your line. Some of them may however attack your line with bayonets if they find a weak spot.

  9. #29

    Default Re: LME4 Feedback and bug reporting thread

    I just downloaded and installed LME for the first time, followed the instructions and start the game. But when I start the campaign or play a custom battle all the unit squads have just one unit in them. I've re-installed the mod twice, still the same problem.

  10. #30

    Default Re: LME4 Feedback and bug reporting thread

    1805 campaign round 33 prussia worlddomination CAI/H - BAI/N

    i'm with all nations in war, my protectorats very passiv, allied no help only passiv. what i not understand after i have research all features for range of my army of the campaign map. i have only a short distance. the AI can more as double of my distance move her armys without better streets? in the last i play LME i have long distance to move my armys. what i very dislake is the peace of in europe all nations build full stacks army and don't fight with other only wait for me. the diplomacy in this status is a joke. no reactions for peace or anything. also 7-8 arty units in a full stack army come on? i build in the 30 rounds 3 arty units(10 rounds for one unit). i love this mod for the all details but i hate this for the cheater AI. Full LME + DMUC CAI/BAI this are the perfect thing.

  11. #31
    VENNONETES's Avatar Vicarius
    Join Date
    Oct 2011
    Location
    Sondrio, Lombardy, Italy
    Posts
    2,673

    Default Re: LME4 Feedback and bug reporting thread

    Do you use the UAI submod or not?


    Won the POTW Gold medal at 15 years, 7 months, and 198 days on 25/12/2013 ^_^

    Proudly one of the 5 who won the POTW silver medal! (won it at 14 years, 10 months and 24 days on 31/03/2013 at 03.03 PM GMT +1)


    OLD SIG

  12. #32

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by Waldwolf View Post
    1805 campaign round 33 prussia worlddomination CAI/H - BAI/N

    i'm with all nations in war, my protectorats very passiv, allied no help only passiv. what i not understand after i have research all features for range of my army of the campaign map. i have only a short distance. the AI can more as double of my distance move her armys without better streets? in the last i play LME i have long distance to move my armys. what i very dislake is the peace of in europe all nations build full stacks army and don't fight with other only wait for me. the diplomacy in this status is a joke. no reactions for peace or anything. also 7-8 arty units in a full stack army come on? i build in the 30 rounds 3 arty units(10 rounds for one unit). i love this mod for the all details but i hate this for the cheater AI. Full LME + DMUC CAI/BAI this are the perfect thing.
    It seems like there is a conflict with another mod. Campaign map movement wasn't changed from LME3 to LME4 and no AI setting allows AI to move further on the map?

    Any leftover mod files in your data folder?

  13. #33

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by simmisumo View Post
    I just downloaded and installed LME for the first time, followed the instructions and start the game. But when I start the campaign or play a custom battle all the unit squads have just one unit in them. I've re-installed the mod twice, still the same problem.
    Unit=Man? please elaborate.

  14. #34

    Default Re: LME4 Feedback and bug reporting thread

    Heh, sorry. What I mean is that each unit of line infantry, cavarly, artillery, etc. has only one soldier/man. Instead of it's full size.

  15. #35

    Icon2 Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by VENNONETES View Post
    Do you use the UAI submod or not?
    only UAI LME SubMod from launcher

    @Lutland

    before i install LME i uninstall DarthMode 2.6+ but i uninstall all files. but maybe a conflict are stay in the engine. i don't think so but i not sure. i have also experience when you put on and off the sound/effects submode. the new effects from smoke and sounds are overwrite. but you must more then one time activated the submode.

  16. #36

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by simmisumo View Post
    Heh, sorry. What I mean is that each unit of line infantry, cavarly, artillery, etc. has only one soldier/man. Instead of it's full size.
    It's strangeThe only cause I could think of would be a conflict with a previous installed mod or changes in the preferences.script.txt file located in your script folder. I know DMN overwrites the preferences file!!

    There is one entry named campaign_unit_multiplier 1; # campaign_unit_multiplier <float>, Set default unit multiplier for campaign # that defines the number of men in a unit (1=LME standard unit size). It may be caused by this but I'm not certain?

  17. #37

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by Waldwolf View Post
    only UAI LME SubMod from launcher

    @Lutland

    before i install LME i uninstall DarthMode 2.6+ but i uninstall all files. but maybe a conflict are stay in the engine. i don't think so but i not sure. i have also experience when you put on and off the sound/effects submode. the new effects from smoke and sounds are overwrite. but you must more then one time activated the submode.
    No it's not related to the engine, but strange that movement points are not the same for Prussia compared to the other factions? Regarding CAI, try to play without UAI and let me know what you think?

    It is normal behaviour that when you select one Smoke or Sound submod (when the other is selected beforehand) you have to click the checkbox twice. It is due to the added configuration file that remembers your selection. Let's call it a .Net feature

  18. #38

    Default Re: LME4 Feedback and bug reporting thread

    Hi i wanted to give a feedback as expectet this mod is for me the greatest so far for Napoleon Total War and you can really see that it is made of a lot of work and thoghts.

    One small bug that annoys me a bit is that the gneral can't meele even if the amunition for the pistol is empty if you command them to charge they don't charge only stay near the enemy and are yelling.
    This problem seams to appear for all geneals with pistols.
    This bug is a new one and wasn't in the last 3 updates.

  19. #39

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by Iutland View Post
    It's strangeThe only cause I could think of would be a conflict with a previous installed mod or changes in the preferences.script.txt file located in your script folder. I know DMN overwrites the preferences file!!

    There is one entry named campaign_unit_multiplier 1; # campaign_unit_multiplier <float>, Set default unit multiplier for campaign # that defines the number of men in a unit (1=LME standard unit size). It may be caused by this but I'm not certain?
    I can't seem to find the "preferences.script.txt" file.

    I did have DMN installed but I un-installed it and veryfied the integrity of game cache on steam.

  20. #40

    Default Re: LME4 Feedback and bug reporting thread

    Quote Originally Posted by [NC]Master View Post
    Hi i wanted to give a feedback as expectet this mod is for me the greatest so far for Napoleon Total War and you can really see that it is made of a lot of work and thoghts.

    One small bug that annoys me a bit is that the gneral can't meele even if the amunition for the pistol is empty if you command them to charge they don't charge only stay near the enemy and are yelling.
    This problem seams to appear for all geneals with pistols.
    This bug is a new one and wasn't in the last 3 updates.
    Thanks for the feedback and report+Rep

    I will look at it before the patch comes out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •