Page 1 of 15 1234567891011 ... LastLast
Results 1 to 20 of 289

Thread: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

  1. #1
    The Holy Pilgrim's Avatar In Memory of Blackomur
    Citizen

    Join Date
    Feb 2009
    Location
    Someplace other than here
    Posts
    11,921

    Icon4 HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Post your Call of Warhammer: v1.5 errors here.

    Current Fixes/Patches



    Current Bug List

    • Voice bugs
      1. WAAAGH!!! yells are very prolific in non-ork units like zombies (high pitched yells) and even some chaos units
      2. Dark elf voices are Milan/Spanish as supposed to Mongol/Timurid in 1.4.4
      3. High Elves units are silent
      4. Sylvanian (undead) units have orc/goblin voices
      5. Ork units don't acknowledge being selected

    Last edited by The Holy Pilgrim; December 31, 2011 at 11:00 PM.

  2. #2

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    I need help. Every time I try to play the game I get the unspesified error. I dont get it when I play the orriginal game, only when I play this mod. PLEASE HELP im dying to play this mod ps. i have tried updateing my graphics card and it still didn't work
    Last edited by nakeddjjazzyworm; December 31, 2011 at 10:46 PM.

  3. #3
    The Holy Pilgrim's Avatar In Memory of Blackomur
    Citizen

    Join Date
    Feb 2009
    Location
    Someplace other than here
    Posts
    11,921

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Quote Originally Posted by nakeddjjazzyworm View Post
    I need help. Every time I try to play the game I get the unspesified error. I dont get it when I play the orriginal game, only when I play this mod. PLEASE HELP im dying to play this mod ps. i have tried updateing my graphics card and it still didn't work
    Firstly, welcome to the forums, nakeddjjazzyworm

    Secondly, how did you go about installing the mod? Also, which operating system are you using (e.g. Windows 7, Vista, etc.)?

  4. #4

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    thank you, I installed 1.4 then 1.5 and I am have Windows 7

  5. #5
    Ragox's Avatar Foederatus
    Join Date
    Jan 2009
    Location
    Germany
    Posts
    48

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    I've got exactly the same problem as nakeddjjazzyworm.
    It randomly gives me those unspecified errors at any time. Whether I'm simply in the menu or campaign/battle doesn't matter it seems.

    Here is a crashlog of mine: http://www.mediafire.com/?jq4bhyh6lrb1bvr

    I really hope this could be solved...

  6. #6

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    i can't even start the game at all due to this problem

  7. #7

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    download link dos not work at all. is there any chance to download it?
    Last edited by Blaksmiff; January 01, 2012 at 09:21 AM.

  8. #8
    The Holy Pilgrim's Avatar In Memory of Blackomur
    Citizen

    Join Date
    Feb 2009
    Location
    Someplace other than here
    Posts
    11,921

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Quote Originally Posted by nakeddjjazzyworm View Post
    thank you, I installed 1.4 then 1.5 and I am have Windows 7
    You only have to install 1.5

    1.4.x is not needed

    I would either delete your folder or rename it and re-install the game.

    Quote Originally Posted by nakeddjjazzyworm View Post
    i can't even start the game at all due to this problem
    Have you also tried disabling your UAC (user account control)?

    Quote Originally Posted by Ragox View Post
    I've got exactly the same problem as nakeddjjazzyworm.
    It randomly gives me those unspecified errors at any time. Whether I'm simply in the menu or campaign/battle doesn't matter it seems.

    Here is a crashlog of mine: http://www.mediafire.com/?jq4bhyh6lrb1bvr

    I really hope this could be solved...
    See above

    Quote Originally Posted by Blaksmiff View Post
    download link dos not work at all. is there any chance to download it?
    Did you try Mirror 4 (gigabase.com) for the small-parts downloads? It is by far the best one, and there is no need to pay.

    When you click the links, it will only give you the link for a premium download. Just click it anyways and it should download with no issues.

  9. #9

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    how do i do that

  10. #10

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    I tried bolth and they didn't work could it be because im using steam

  11. #11
    Grymloq's Avatar Domesticus
    Join Date
    Oct 2010
    Location
    Venice, Italy
    Posts
    2,069

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Every time I try to run the installer it says " Please insert disk 1 and click Ok. If the files on this disk can be found in a folder other than the one displayed below, enter the correct path and click Browse". I select the path \Medieval II TW\mods and it says: The file Setup_Call_of_Warhammer_1_5-1.bin could not be located in *path I chose*. Please insert the correct disk or choose another folder.
    I tried other paths but I get always the same message.
    Has anyone encountered this problem?

  12. #12
    The Holy Pilgrim's Avatar In Memory of Blackomur
    Citizen

    Join Date
    Feb 2009
    Location
    Someplace other than here
    Posts
    11,921

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Quote Originally Posted by nakeddjjazzyworm View Post
    I tried bolth and they didn't work could it be because im using steam
    http://www.twcenter.net/forums/showthread.php?t=410461

    Check the link above to see how to download a mod for steam.

    Quote Originally Posted by Grymloq View Post
    Every time I try to run the installer it says " Please insert disk 1 and click Ok. If the files on this disk can be found in a folder other than the one displayed below, enter the correct path and click Browse". I select the path \Medieval II TW\mods and it says: The file Setup_Call_of_Warhammer_1_5-1.bin could not be located in *path I chose*. Please insert the correct disk or choose another folder.
    I tried other paths but I get always the same message.
    Has anyone encountered this problem?
    I have not. Do you have the gold or steam edition?

  13. #13
    Grymloq's Avatar Domesticus
    Join Date
    Oct 2010
    Location
    Venice, Italy
    Posts
    2,069

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    No. I have Med2 and kingdoms separated. When I got the message, the Kingdoms Cd was in. I used the 14 parts download

  14. #14
    The Holy Pilgrim's Avatar In Memory of Blackomur
    Citizen

    Join Date
    Feb 2009
    Location
    Someplace other than here
    Posts
    11,921

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Quote Originally Posted by Grymloq View Post
    No. I have Med2 and kingdoms separated. When I got the message, the Kingdoms Cd was in. I used the 14 parts download
    Is your Medieval 2 installation patched up to version 1.5? I'm not talking about CoW 1.5, but Medieval 2: Kingdoms patch 1.5.

  15. #15
    Grymloq's Avatar Domesticus
    Join Date
    Oct 2010
    Location
    Venice, Italy
    Posts
    2,069

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    No, it is 1.04. Now I 'm downloading the patch 1.5 and let's see what happens

    EDIT: I patched the game but nothing changed with COW installer
    Last edited by Grymloq; January 03, 2012 at 04:39 AM.

  16. #16

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Hi all I´m new here and i would like to know wether there is a detailed Instruction for installating Cow 1.5. I know here are many Instrucions but which is actual and which not? I´m not searching for a language pack, I´m searching for the Installation of the whole Mod. Please help!

  17. #17
    Krystoforos's Avatar Biarchus
    Join Date
    Oct 2005
    Location
    Poland, Silesia
    Posts
    656

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Installing.
    1. The Mod is installed over M2TW Kingdoms version 1.5
    2. Unzip the archive with the Mod, launch the installer (file with extention EXE) and install the Mode into the folder Medieval II Total War\mods\
    3. Get sure that there has appeared a new folder Call_of_Warhammer in the folder mods!!! If it is not there, search for it in the folder \Program Files, maybe the path of installment was given in a wrong way. When you find it, drag the folder Call_of_Warhammer int your folder Medieval II Total War\mods\ . In this case you will also need to edit the path in the tag into correcnt one.
    5. The mod is started by the shortcut on the desktop, or by the file \mods\Call_of_Warhammer\warhammer.bat
    6. Play.

    http://empiretw.ru/board/index.php?showtopic=24936

  18. #18
    StOuFf's Avatar Protector Domesticus
    Join Date
    Jan 2010
    Location
    Austria / Graz
    Posts
    4,148

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Hmm my CoW doesnt even start!
    Kingdoms + 1.5 Patch, CoW 1.5 installed, folder is located in the right place.
    Reinstalled CoW several time.

    The batch starts the kingdoms.exe and it happens the same as if i only start that exe. There pops up an error message with nothing int it.
    The funny thing is other mods using the kingdoms.exe work just fine! e.g. stainless steel 6.4

    I started the setup and the batch as administrator and deleted the sugguested map_rwm files. UAC is disabled.

    I Really want to play this mod but i cant figure out what i might do to make it work. Can anyone help me please? Error message attached!
    Last edited by StOuFf; January 05, 2012 at 03:42 AM.

  19. #19
    StOuFf's Avatar Protector Domesticus
    Join Date
    Jan 2010
    Location
    Austria / Graz
    Posts
    4,148

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    writing down why it might not start made me think of what may be wrong and the foldername had a slight space in it which couldnt be see.
    changed the foldername and it works.... ye sometimes you got to write something down to discover the solution yourself xD

  20. #20

    Default Re: HELP! The Dark Gods aren't Letting Me Play CoW 1.5!! (Installation Help thread)

    Torrent for 1.5 anyone?

Page 1 of 15 1234567891011 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •