Page 4 of 4 FirstFirst 1234
Results 61 to 65 of 65

Thread: How to fix MTW CTDs

  1. #61

    Default Re: How to fix MTW CTDs

    Hey guys,

    After running MTW in Windows compatibility mode (set to be compatible with Windows XP service pack 3, to be precise), I did manage to play a stable Early era campaign. However, I cannot play a High or Late era campaign without immediate CTD after loading to the campaign map. Can anyone explain this? Are there any solutions? My OS is Windows 7, and specs are available if pertinent to a solution.

  2. #62
    Leonardo's Avatar Reborn Old Timer
    Join Date
    Mar 2011
    Location
    Southern Sweden
    Posts
    4,702

    Default Re: How to fix MTW CTDs

    Read this thread about how to fix MTW CTD.
    Under patronage of General Brewster of the Imperial House of Hader.





    How to make Morrowind less buggy for new players - Of course every player may find it useful.

  3. #63

    Default Re: How to fix MTW CTDs

    I play Egyptian started at early era at 1087. Yesterday I encounter the first CTD. It happen every time when proceed from 1392 to 1393. Will try the solutions post here later.

  4. #64

    Default Re: How to fix MTW CTDs

    Quote Originally Posted by dhlao View Post
    I play Egyptian started at early era at 1087. Yesterday I encounter the first CTD. It happen every time when proceed from 1392 to 1393. Will try the solutions post here later.
    I found the solution, it was font problem. I use AppLoc and choose polski. Successful pass ton1393

  5. #65

    Default Re: How to fix MTW CTDs

    Just in case anyone encounters the:

    "Unknown faction specified: column 20, row8

    FN_EGYPTIAN".

    Error, this is because you installed Viking Invasion expansion BEFORE ensuring your vanilla Medieval:Total War version had been updated using the official 1.1 patch!

    In this era of gaming it was not always a certainty that an Expansion pack would include all the previous patches that had been released, and this is the case with M:TW also.

    Other errors like it will also be for some kind of similar missing dependency issue, either a patch (mod update etc) is missing or installed in the wrong place etc.

    Yes this is 2020! Yes i've just worked out how to install and play my old M:TW DVD's!

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •