Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Thread: Bugs Reports & (technical) help

  1. #21

    Default Re: Bugs Reports & (technical) help

    sorry,
    We are french, so the installer is in french too, it's not a bug.
    You only have to browse installer to your medieval folder, I think it's that you've done.
    But this firts version seems to be unstable with somes pc configuration. We are searching for solutions, but it's a hard way to know the CTD reason when you've no CTD at home.
    In Secession CivilWar we trust

  2. #22

    Default Re: Bugs Reports & (technical) help

    okay well from what ive seen this mod is great so keep up the great work
    Fool me once, shame on you. Fool me twice and i set the hounds on you

  3. #23

    Default Re: Bugs Reports & (technical) help

    Bonjour, j'ai récemment ( hier pour être précis ) téléchargé et installé Secession Civil War, tout marche normalement, jusqu'a ce que je tente de lancer une bataille, que ce soit Une Bataille Normale, rapide ou historique, le jeu plante dès que je lance la bataille !

    Mon Medieval 2 est modifié mais pas Kingdom

    Merci !

  4. #24

    Default Re: Bugs Reports & (technical) help

    Hi,

    sorry but the game won't run... I can see a clock turning but the game crashes. Never had a problem runnig other mods. It's sad because I really appreciate the work.

    Is there any way to make a new installer or to install it manually?

    Thx for your replies.

    xpoing

  5. #25

    Default Re: Bugs Reports & (technical) help

    Quote Originally Posted by xpoing View Post
    Hi,

    sorry but the game won't run... I can see a clock turning but the game crashes. Never had a problem runnig other mods. It's sad because I really appreciate the work.

    Is there any way to make a new installer or to install it manually?

    Thx for your replies.

    xpoing
    Are you using steam?

  6. #26

    Default Re: Bugs Reports & (technical) help

    nope

    why should I ? It's for mediaval total war II kingdoms expansion

  7. #27

    Default Re: Bugs Reports & (technical) help

    Quote Originally Posted by xpoing View Post
    nope

    why should I ? It's for mediaval total war II kingdoms expansion
    I am using steam, its not any worse you know

  8. #28

    Default Re: Bugs Reports & (technical) help

    dude, tell me what I should do...
    If you advise me to use steam tell me how to use it.

  9. #29

    Default Re: Bugs Reports & (technical) help

    Quote Originally Posted by xpoing View Post
    dude, tell me what I should do...
    If you advise me to use steam tell me how to use it.
    I dont knwo, reinstall it and folow the steam isntructions(even thoguh you dont have it), it should work then

  10. #30

    Default Re: Bugs Reports & (technical) help

    didn't worked.
    has someone else a clue?

  11. #31
    yuezhi's Avatar Senator
    Join Date
    Sep 2011
    Location
    Cell 42
    Posts
    1,175

    Default Re: Bugs Reports & (technical) help

    i get a CTD during siege battles whenever (wooden) walls are broken down by whatever siege weapons i have.

    perhaps i shouldn't be playing with walls for historical authenticity but still this problem is annoying.

  12. #32

    Default Re: Bugs Reports & (technical) help

    This is an awesome piece of work. Thank you. When I click on historical battles and Bull Run battle, it says to chose from the list.

  13. #33

    Default Re: Bugs Reports & (technical) help

    I am not getting any historical battles.

  14. #34
    Agamemnon's Avatar Comes Limitis
    Join Date
    Jun 2010
    Location
    The United States of America
    Posts
    13,835

    Default Re: Bugs Reports & (technical) help

    No one is supporting this anymore. I was going to take it over and I did quite a bit of work on the campaign, but my work got corrupted and the mod doesn't work at all for me now, so I don't really know how to help anyone.

    However, from what I can tell you, there are two versions of this (I've had two different versions that worked differently, no idea where one of them went). It's entirely possible that if you have the older one things might not work, I'd try reinstalling. Personally I never play historical battles, so I have no idea if your problem is common or not. The other thing I'd do is search this thread for historical battles, and if it's a common issue... they don't work.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •