Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 88

Thread: Bug Thread - Aristeia: The Epic Cycle

  1. #41

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Does the mod comes with a preference folder included? I mean the one that saves the preferences regarding video, audio and so on settings of the person who made the mod. If it does(and there`s no reason no to) then you could try removing that preference sub-forum and let your game generate it again. If it`s absent it gets spawned again everytime you start up the game. I had problems(though not like yours) a few times because of different resolution settings or something like this which my own system didn`t like.

  2. #42

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    We include a preferences file so that the unit sizes are set to medium for one man heroes to work.

  3. #43

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Well, then long shot as it may be it`s worth a try. Removing the preference file(just moving it somewhere else), letting it regenerate based on the settings of the guy`s pc and then readjusting the unit size to avoid any side effects. If it doesn`t do the trick then...

  4. #44

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    (drum roll.........................) nope. didn't work for me. so sad.....but thanks for the tip!

  5. #45
    Laetus
    Join Date
    Jan 2011
    Location
    Florida, USA
    Posts
    10

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Yesss, re-installing worked .

    Freaking love this mod by the away, just awesome!

  6. #46

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    hi there is a certain bug that when i play a custom battle with huge army its very laggy and i have every stting to medium

    and when i change video option it crashes to desktop
    egyptian and proud of it تحيا ثورة 25 يناير

  7. #47

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    This is not a bug, this is because Aristeia has slightly higher requirements than RTW. If you switch off unit shaders the game will crash, as stated in the readme.

    I suggest you upgrade your computer if possible

  8. #48
    Bull3pr00f de Bodemloze's Avatar Occasio mihi fertur
    Join Date
    Dec 2008
    Location
    The Netherlands
    Posts
    5,473

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    this is because Aristeia has slightly higher requirements than RTW
    Aristeia has slightly higher requirements
    slightly higher
    slightly
    "slightly"
    Understatement of the year

  9. #49

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Aristeia has run on machines built around the year 2003. If people have problems they are long overdue an upgrade, and ought not to blame the mod for their thrifty computer economics.

  10. #50
    Bull3pr00f de Bodemloze's Avatar Occasio mihi fertur
    Join Date
    Dec 2008
    Location
    The Netherlands
    Posts
    5,473

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    That is true. My PC is from 2007. Has no trouble running it.

    It does need an upgrade, though

  11. #51
    Visarion's Avatar Alexandros
    Join Date
    Dec 2009
    Location
    Europe
    Posts
    8,006

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Quote Originally Posted by Zhuge_Liang View Post
    Aristeia has run on machines built around the year 2003. If people have problems they are long overdue an upgrade, and ought not to blame the mod for their thrifty computer economics.

  12. #52
    The Forgotten's Avatar Domesticus
    Join Date
    Nov 2011
    Location
    United States
    Posts
    2,153

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Well i checked the known issues and FAQ and didnt see it but when i try to attacks units with heroes 1/3 of the time my hero runs in the oppostie direction...

  13. #53

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Hi there, I've just installed the mod. But when I try to run it, it just crashes. And then, a message box appears, saying: "RomeTW-ALX has stopped working". Man, I don't know what to do, please help me!!

  14. #54

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Hello everybody, I just installed your guy's mod. Everytime I start it up, it looks like I'm "zoomed in" guess you could say. Any help is apprecitated.

  15. #55

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Also, how do you uninstall it?

  16. #56

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    I installed the game but when i click the icon it says i have not put in the proper disk and i have put in BI.

  17. #57

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    The mod is for Alexander only. If you don't have it, don't install Aristeia. If you have it installed, insert Alex disc.

  18. #58

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    ok thank you

  19. #59

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    Ok well the screen turns black and then it shows who made it and the copyright but then it freezes, HELP?????

  20. #60

    Default Re: Bug Thread - Aristeia: The Epic Cycle

    nvm fixed it

Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •