Results 1 to 5 of 5

Thread: [Solved] Manpower/ Supply bug

  1. #1

    Default [Solved] Manpower/ Supply bug

    Greetings, everyone! Long-time fan of APE:TI, and, thankfully, never had a reason to post before.

    I recently installed 1.09, and something... weird... happened. The game works fine in every way, except, well, hopefully this screen-shot will highlight the issue.



    As I hope is clear, there is something very, very wrong with the manpower/supply levels. This is a new campaign, and similar outcomes occur with Russia, Spain, the Ottoman Empire, and Maratha Confederacy. This will be the second time I'm completely gutting my Empire Total War folder and re-installing it, in a hope that, perhaps, I installed the new version incorrectly.

    Like I said before, however, the game works fine. I haven't tried getting units, but from what it looked like, i could recruit, even with such extreme negative numbers. There are no crashes, no unusual hiccups in game performance, and all the new units, decals, and spiffy add-ons that APE:TI brings seem to be available. Something's dorked up, and I'm hoping you guys and gals are smarter than I, and can figure out some solution.

    Any help would be appreciated.

  2. #2
    l33tl4m3r's Avatar A Frakkin' Toaster
    Join Date
    Mar 2009
    Location
    Find me in "Soldier of Fortune"
    Posts
    6,327

    Default Re: Manpower/ Supply bug

    Read this thread towards the bottom;
    http://www.twcenter.net/forums/showthread.php?t=310302

    Specifically this post; http://www.twcenter.net/forums/showt...17#post6296917

    ...he had the exact same manpower you do; -2147483648, so this is most likely your problem as well.

    Check your preferences script here;
    VISTA and Windows 7 -- C:\Users\(Your User Name Here)\AppData\Roaming\The Creative Assembly\Empire\scripts
    XP -- C:\Documents and Settings\(Your User Name Here)\Application Data\The Creative Assembly\Empire\scripts

    ...and see if the campaign multiplier is set to anything other than x1.
    Last edited by l33tl4m3r; December 06, 2009 at 04:22 PM.
    [House of Caesars|Under the Patronage of Carl von Döbeln]

  3. #3

    Default Re: Manpower/ Supply bug

    could be that the unit scale is set to something wired, do all units have 1 man in them and all recruitments say a unit has 0 men?
    Balbor

    Former Creative Director
    Former Head Unit Modeller and Texture
    Fourth Age:Total War

  4. #4

    Default Re: Manpower/ Supply bug

    Ahah! Most excellent advice! When I couldn't find anything like this via search, I thought I was the only one suffering from this issue.

    After setting the multiplier back to 1 (it had become 9.[long string of numbers]) and restarting a campaign, everything works just fine! I wonder what had caused it to change from 1.5, which is my personal favorite setting. Besides, I would not have thought of checking that again!

    So, its confirmed. For this particular issue, have the individual check their preference script file and adjust the "campaign_unit_modifier" back to 1.

    Thanks for your assistance! I think this matter is closed. I just hope we can help someone down the road, too.

    --Stan

  5. #5

    Default Re: Manpower/ Supply bug

    setting it to something like 2 or 2.5 makes for bigger battles, and doesn't mess up manpower/supply as they scale up with it. The effect on game play is that its harder to wipe an army out because it's easier for someone from a fleeing unit to reach safety which stops you from chasing them down (although playing a unit in there path will still result in them getting killed)
    Balbor

    Former Creative Director
    Former Head Unit Modeller and Texture
    Fourth Age:Total War

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •