Page 40 of 40 FirstFirst ... 153031323334353637383940
Results 781 to 795 of 795

Thread: Additional Units Mod - Empire (AUM-EMP) 3.7 for Darthmod - updated 14.3.18

  1. #781

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.4 for Darthmod - updated 13.2.15

    Quote Originally Posted by ♔hammeredalways♔ View Post
    Grenades for Grenadiers were removed, they can be added back in but you need to make some minor modifications to the game files

    There is an option to "enable grenades" in the DME menu but this will only work if the units themselves still have the capability (see line above)

    If you want to do this and do not know how let me know
    Thanks a lot hammeredalways for your helping support here on my thread! I always appreciate your great feedback and help for other players.

    Yes this option "enable grenades" does work for all "internal" DME mods. But sadly it does not apply to my AUM-EMP automatically.

    I made a tutorial for the players how they can modify some parts of units mods. It can be used to modify all unit pack mods and I just made some examples regarding my AUM mods there.

    [Tutorial] How to customize unit packs

    How to add "grenades" back to Grenadiers

    (AUM-EMP AUM-NAP)

    "unit_stats_land_tables/units_stats_land". Scroll to the right until you see the column "Can throw grenades". There you can change "False" to "True" to enable grenades.

  2. #782

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.5 for Darthmod - updated 10.12.16

    Hello AUM-EMP players,

    I released AUM-EMP 3.5.

    AUM-EMP 3.5 is fully save game compatible and you don't need to start a new campaign. You can continue your campaign.

    Changelog:
    Spoiler Alert, click show to read: 

    - fully save game compatible
    - small balancing changes
    - optimizations related to several custom units and fixed some minor issues
    - fixed some unit-to-factions assignments
    - increased the units limits of several custom units
    - changes related to several custom units which are only available in some government types (they are now "non reinforcible" instead of being destroyed)
    - optimized the general recruitment priorities of the AI

    I updated the first post with new information. I added an example of the file user.empire_script.txt to the download for new players.

    AUM-EMP on Mediafire

    https://www.mediafire.com/folder/v9a...7/AUM%20Empire

    AUM-EMP on Moddb

    http://www.moddb.com/mods/aum/#6289912

    The UPC-EMP language file is mandatory to display the unit names and descriptions.

    Unit Pack Compatibility Project - Empire (UPC-EMP)

    http://www.twcenter.net/forums/showthread.php?t=340442

    UPC language files

    https://www.mediafire.com/folder/8f1...nguage%20files

    Cheers and enjoy AUM-EMP
    Swiss Halberdier

  3. #783

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.5 for Darthmod - updated 10.12.16

    Hey Swiss, would you happen to know why the darthmod 2x artillery feature isn't working? Would this mod be conflicting with that setting? Right now on medium unit size my artillery has 2 cannons with 12 men, when it should be 4 cannons I think. Do you know why? Happens with your new artillery and vanilla. Thanks

  4. #784

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.5 for Darthmod - updated 10.12.16

    Quote Originally Posted by Cody712 View Post
    Hey Swiss, would you happen to know why the darthmod 2x artillery feature isn't working? Would this mod be conflicting with that setting? Right now on medium unit size my artillery has 2 cannons with 12 men, when it should be 4 cannons I think. Do you know why? Happens with your new artillery and vanilla. Thanks
    Darthmod features lots of individual scripts like "bigger unit size" or "bigger artillery size". These scripts do only apply to core-integrated mods in Darthmod. But these scripts don't apply to manually installed mods like AUM-EMP. I would have to do several AUM-EMP-DM versions to achieve this.

    But I have a solution for all players in my Tutorial if they want to customize this.

    http://www.twcenter.net/wiki/How_to_...Unit_Pack_Mods

    "How to add more "cannons" to the artillery units"

  5. #785

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.5 for Darthmod - updated 10.12.16

    Hello AUM-EMP players,

    I released AUM-EMP 3.6.

    AUM-EMP 3.6 is fully save game compatible and you don't need to start a new campaign. You can continue your campaign.

    Changelog:
    Spoiler Alert, click show to read: 

    - fully save game compatible
    - balancing optimizations
    - fixed the wrong unit size of the "Grenadiers de France" and adjusted several other unit sizes
    - increased the units limits of several custom units
    - adjusted several unit-to-factions assignments of the custom and vanilla units in the campaigns and the custom battle screen
    - adjusted several unit-to-buildings assignments of the custom and vanilla units in the campaigns
    - adjusted the availability of the custom and vanilla merchant ships in the campaigns
    - optimized the general recruitment priorities of the AI
    - splitted and sorted several database tables in terms of my own custom units and the adjusted vanilla units for a better overview

    I updated the first post with new information. I added an example of the file user.empire_script.txt to the download for new players.

    AUM-EMP on Mediafire

    https://www.mediafire.com/folder/v9a...7/AUM%20Empire

    AUM-EMP on Moddb

    http://www.moddb.com/mods/aum/#6289912

    The UPC-EMP language file is mandatory to display the unit names and descriptions.

    Unit Pack Compatibility Project - Empire (UPC-EMP)

    http://www.twcenter.net/forums/showthread.php?t=340442

    UPC language files

    https://www.mediafire.com/folder/8f1...nguage%20files

    Thanks a lot to ordoprinceps, plissken3 and RedOctaNe02 for testing.

    Enjoy AUM-EMP
    Swiss Halberdier

  6. #786

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.5 for Darthmod - updated 10.12.16

    Hello Swiss.

    Your AUM-Mod is wonderful. Can you please help me about the newest 3.6 DME_AUM.pack. Do I have to put it into empire/data and in the darthmod data/pack-file, to overwrite the old one. And how do I have to handle the UPC.pack. Do I have to rename it to DME_UPC.pack and overwrite the one in the 8.0-Version of data/pack in the DME-Folder? Thank you.

  7. #787

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.5 for Darthmod - updated 10.12.16

    Quote Originally Posted by Wombatmeister View Post
    Hello Swiss.
    Your AUM-Mod is wonderful. Can you please help me about the newest 3.6 DME_AUM.pack. Do I have to put it into empire/data and in the darthmod data/pack-file, to overwrite the old one. And how do I have to handle the UPC.pack. Do I have to rename it to DME_UPC.pack and overwrite the one in the 8.0-Version of data/pack in the DME-Folder? Thank you.
    Thanks!

    Yes you can put my newest AUM-EMP 3.6 DM version into the empire/data folder and overwrite the old one. You can delete the old DME_UPC.pack and just use my current newest UPC-EMP file. Just be sure that no other old DME_UPC* or any other older UPC language file is in the same directory.

  8. #788

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 for Darthmod - updated 14.3.18

    Hello AUM-EMP players,

    I released AUM-EMP 3.7.

    AUM-EMP 3.7 is fully save game compatible and you don't need to start a new campaign. You can continue your campaign.

    Changelog:
    Spoiler Alert, click show to read: 

    - fully save game compatible
    - adjusted and enhanced several unit-to-buildings assignments of the custom AUM-EMP and ORNAMENTUM units in the campaigns
    - adjusted the units limits of several custom units
    - optimized the general recruitment priorities of the AI
    - removed all custom and vanilla trading ships in the DARTHMOD version as it is intended for the DARTHMOD gameplay. All available warships have the trading ability in the DARTHMOD version.
    If you or the AI already built custom and/or vanilla trading ships, then these ships will be kept in your current save game. But they aren't anymore available if you start a new DARTHMOD campaign.

    I updated the first post with new information. I added examples of the file user.empire_script.txt within the downloads for new players.

    AUM-EMP on Mediafire
    https://www.mediafire.com/folder/v9a...7/AUM%20Empire

    AUM-EMP on Moddb
    http://www.moddb.com/mods/aum/#6289912

    I updated also the UPC-EMP language file is mandatory to display the unit names and descriptions.

    Unit Pack Compatibility Project - Empire (UPC-EMP)
    http://www.twcenter.net/forums/showthread.php?t=340442

    UPC language files
    https://www.mediafire.com/folder/8f1...nguage%20files

    Thanks a lot to Miguel_80 and RedOctaNe02 for testing.

    Here is my main AUM-EMP thread with all important information.
    http://www.twcenter.net/forums/showthread.php?250655

    Enjoy AUM-EMP
    Swiss Halberdier

  9. #789

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 for Darthmod - updated 14.3.18

    Hello. First congrats for a great submod.
    Can I disable the "war" version of the ships? This make the "normal" versions pointless because cost almost the same but are much more powerful (too powerful in my opinión, like war brigs having more firepower than the lower ships of the line, and the "war" versions of this having more firepower than the more advanced ships of the line and so on).

  10. #790

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 for Darthmod - updated 14.3.18

    Does this work with the causa belli submod?

  11. #791
    ♔hammeredalways♔'s Avatar Darthmod Moderator
    Join Date
    May 2009
    Location
    England
    Posts
    7,245

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 for Darthmod - updated 14.3.18

    Quote Originally Posted by corbettm View Post
    Does this work with the causa belli submod?
    DME already includes a cut down version of the AUM Mod. If you want the all the units and latest changes the simplest method is to download the latest AUM for Darthmod and rename it DME_AUM.pack. This will replace the existing pack with the latest pack (including all units and any updates). It works fine with Causa Belli (I use it myself)
    Knight of the binge-drinking-Kebab-shop-vomiting-taxi rank-punch-up? 32nd degree

  12. #792

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 for Darthmod - updated 14.3.18

    Quote Originally Posted by HernanU View Post
    Hello. First congrats for a great submod.
    Can I disable the "war" version of the ships? This make the "normal" versions pointless because cost almost the same but are much more powerful (too powerful in my opinión, like war brigs having more firepower than the lower ships of the line, and the "war" versions of this having more firepower than the more advanced ships of the line and so on).
    Yes I made a tutorial how you can customize unit packs:

    http://www.twcenter.net/wiki/How_to_...Unit_Pack_Mods

    I will look at this "War" ships issue.

    Quote Originally Posted by ♔hammeredalways♔ View Post
    DME already includes a cut down version of the AUM Mod. If you want the all the units and latest changes the simplest method is to download the latest AUM for Darthmod and rename it DME_AUM.pack. This will replace the existing pack with the latest pack (including all units and any updates). It works fine with Causa Belli (I use it myself)
    Thanks a lot hammeredalways for your help with answering and great that it works with Causa Belli too!

  13. #793

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 for Darthmod - updated 14.3.18

    Quote Originally Posted by ♔hammeredalways♔ View Post
    DME already includes a cut down version of the AUM Mod. If you want the all the units and latest changes the simplest method is to download the latest AUM for Darthmod and rename it DME_AUM.pack. This will replace the existing pack with the latest pack (including all units and any updates). It works fine with Causa Belli (I use it myself)
    Thank You!

  14. #794

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 for Darthmod - updated 14.3.18

    Hello I just reinstall empire is your work on unity are wonderful thanks to you.

  15. #795

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 for Darthmod - updated 14.3.18

    Quote Originally Posted by juancfp View Post
    Hello I just reinstall empire is your work on unity are wonderful thanks to you.
    Quote Originally Posted by corbettm View Post
    Thank You!
    Thanks a lot!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •