Page 164 of 164 FirstFirst ... 64114139154155156157158159160161162163164
Results 3,261 to 3,265 of 3265

Thread: Additional Units Mod - Empire (AUM-EMP) 3.7 - updated 14.3.18

  1. #3261
    Sir_Aggelos_GR's Avatar Centenarius
    Join Date
    Jun 2010
    Location
    Halkida,Greece
    Posts
    815

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 - updated 14.3.18

    Could we make a version compatible with Imperial destroyer mod?

  2. #3262

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 - updated 14.3.18

    Quote Originally Posted by Sir_Aggelos_GR View Post
    Could we make a version compatible with Imperial destroyer mod?
    Yes sure if the creator of the overhaul Imperial Destroyer wants to make a compatible version and writes me a pm.

  3. #3263

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 - updated 14.3.18

    I have been having this issue with darthmod for like a year now, and some other people have asked before, on thread I found from 2014 and received no replies. It has to do with the bugged custom units of the mod. Some years ago this didn't exist for me, but now in every battle all the units that arent vanilla in darthmod have gone completely BLACK and their textures are bugged, so I basically haven't played this game for years because of this. IS there any solution to this?

  4. #3264

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 - updated 14.3.18

    I don't if anyone else mentioned that Darth retired from the modding world and has a gaming enterprise of his own. Ultimate General: Gettysburg and Ultimate General: Civil War are both his. He has been supporting any of his mods for quite some time.

  5. #3265

    Default Re: Additional Units Mod - Empire (AUM-EMP) 3.7 - updated 14.3.18

    Quote Originally Posted by oorestis View Post
    I have been having this issue with darthmod for like a year now, and some other people have asked before, on thread I found from 2014 and received no replies. It has to do with the bugged custom units of the mod. Some years ago this didn't exist for me, but now in every battle all the units that arent vanilla in darthmod have gone completely BLACK and their textures are bugged, so I basically haven't played this game for years because of this. IS there any solution to this?
    Oh this sounds strange with the black textures. So are all custom units (not only AUM's and ORNAMENTUM's) bugged?
    If yes I recommend to completely de-install DARTHMOD, clean all up and then re-install DARTHMOD again. And then install AUM-EMP and UPC-EMP again.

    Quote Originally Posted by cwapp1967 View Post
    I don't if anyone else mentioned that Darth retired from the modding world and has a gaming enterprise of his own. Ultimate General: Gettysburg and Ultimate General: Civil War are both his. He has been supporting any of his mods for quite some time.
    Yes our Lord Vader has gone for a while but his mods do still work very fine and are outstanding classic mods. And yes his new games are awesome.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •