Page 7 of 73 FirstFirst 12345678910111213141516173257 ... LastLast
Results 121 to 140 of 1458

Thread: Empire Bug Report Thread

  1. #121

    Default Re: Repeated CTD during AI Turn Phase

    Quote Originally Posted by Morph View Post
    I'm experiencing an extremely frustrating situation where the game is freezing during the AI turn phase at the same point. I've run two Grand Campaigns, the first continuously hung at turn 28 during the Huron's AI turn, and the second at turn 31 during the Iriquois.

    I have updated to the latest driers tested by CA.

    My Specs:

    Vista Home Premium 64bit
    GTX 280 Superclocked
    Q9450 @ 2.66ghz
    8GB DDR2 800

    Ok, after seeing this for about the 20th time now, in multiple posts on multiple forums, it's pretty clear there's definitely something screwy going on with the Huron.

    Playing as GB, my first seige of a Huron settlement, lead to my very first CTD after abuot 30 turns of play. Right after that, all my subsequent game saves were corrupt, and all CRASH to desktop when I try to load a saved game.

    I havent tried to go back to my pre Huron interaction, but whats the point really, they're my neighbors and will attack me eventually no matter what I do. If I attack them first I'm in the same boat. Plus it's really not worth playing an "avoid the Huron" campaign, when they're on my borders to the west and south.
    Last edited by Lucius Tiberius Vorenus; March 06, 2009 at 02:44 AM.

  2. #122

    Default Re: The official bug reporting thread

    I noticed a new one yesterday: When clicking to see details about an enemy unit in the campaign map, the picture of the unit would not show. Only their shoes or similar. So far only seen this when examining native warriors.

    After near constant playing all week, I've only had a single CTD and that came when i was forced to declare war on myself... Maybe it's because my non-gaming laptop can't play at high settings?

  3. #123

    Default Re: Repeated CTD during AI Turn Phase

    this thread is comforting in the sense that i am also experiencing the EXACT same problem (playing as British, CTD in 1744 during AI move).

    But its so disappointing to get so far for it to only crash...

  4. #124

    Default Re: The official bug reporting thread

    I had some strange bugs in the Road to independence-campaign. I think it was chapter 1 or 2 where you have to conquer some smaller french cities with george washington, when I conquered the second city I got the "Master of the Americas"-achievement.

    George Washington died from an attacking force in a siege-engagement on the first city, and when I built some navy ships the campaignmap-avatar of the ships were basically the George Washington-model warped into the shape of a ship. It looked real funny, his torso was sort of upright and his legs acted as the masts. I captured a screenshot of it but forgot to save it.

  5. #125

    Default Re: The official bug reporting thread

    The HURON have the Pox.... and keep infecting my GB campaign files, and game saves.


    My game ran fine, until I seiged a Huron settlement. Then my very first CTD. After that, all my subsequent save games were corrupt(which I didnt find out until tonight, after playing about several turns). None of my save games will load since my battles versus the Huron. I'm on turn 33, have turn 32, 30, and 28 saved.

    Why even go back and try to continue my British Campaign, any interaction with the Huron will most likely break my campaign again. It's unavoidable, they're on my WEST and Southern borders up in Canada.

    Plus I've read people not playing as GB still get a fatal crash on certain turns during the Huron AI end turn actions.

  6. #126
    God-Emperor of Mankind's Avatar Apperently I protect
    Moderator Emeritus

    Join Date
    Jun 2004
    Location
    Malmö, Sweden
    Posts
    21,640

    Default Re: The official bug reporting thread

    Just encountered a problem with foot artillery.
    I tried to make them limber up again so I could move them to another location however it unlimbered again as soon as it got connected to the horses.

  7. #127
    Senator
    Join Date
    Mar 2007
    Location
    Australia
    Posts
    1,350

    Default Re: The official bug reporting thread

    i had a fleet of 14 ships get stuck near a pirate dock. the cursor always stays as an X so i cant move them ing anywhere... ing hell.


  8. #128

    Default Re: Repeated CTD during AI Turn Phase

    This really does take the piss...

    For the record, I have exactly the same problem.

    It's unbelievable that this bug wasn't spotted, judging by the number of reports of this bug vs other bugs... I imagine a good chunk of all players have had this problem. It's completely game killing and nobody can fix it. Massive let down.

  9. #129

    Default Re: Repeated CTD during AI Turn Phase

    I can't wipe out the United States because when i do i CTD.

    So i let them live, and now when it gets to their turn it also CTD's. So now i too am completely stuck and unable to play anymore

  10. #130

    Default Re: The official bug reporting thread

    Quote Originally Posted by TB666 View Post
    Just encountered a problem with foot artillery.
    I tried to make them limber up again so I could move them to another location however it unlimbered again as soon as it got connected to the horses.
    Confirmed, I've encountered this with both foot and horse artillery. You click the limber up button, they get the horses to connect to the cannons, but then they immediately dismount and unlimber again. Usually there is a 0,5 second time window in which your mouse pointer turns to a "move here" instead of "shoot this" cursor, in which you can give them a move order. Sometimes it takes multiple tries to get them to do it properly.

  11. #131

    Default Re: The official bug reporting thread

    Quote Originally Posted by Lucius Tiberius Vorenus View Post
    The HURON have the Pox.... and keep infecting my GB campaign files, and game saves.


    My game ran fine, until I seiged a Huron settlement. Then my very first CTD. After that, all my subsequent save games were corrupt(which I didnt find out until tonight, after playing about several turns). None of my save games will load since my battles versus the Huron. I'm on turn 33, have turn 32, 30, and 28 saved.

    Why even go back and try to continue my British Campaign, any interaction with the Huron will most likely break my campaign again. It's unavoidable, they're on my WEST and Southern borders up in Canada.

    Plus I've read people not playing as GB still get a fatal crash on certain turns during the Huron AI end turn actions.
    Is there a temporary file somewhere, you'd delete to allow the loading of your saved games after a CTD?
    A bit like the map.rw file of RTW you had to delete after modding.
    Dont know, just a thought
    Ceci est une signature

  12. #132

    Default Re: Repeated CTD during AI Turn Phase

    Quote Originally Posted by Diehard_si View Post
    I can't wipe out the United States because when i do i CTD.

    So i let them live, and now when it gets to their turn it also CTD's. So now i too am completely stuck and unable to play anymore
    It's not just one nation that does it, all sorts of AI moves crash the out of the campaign map it seems.

    It would appear there is something AI players can "do" that is outside of the game's engine. Mega-fail. HOW did they miss a bug like this? Even with a game like STALKER there were always work arounds, this crash is pretty much hard coded into the game.

  13. #133

    Default Re: The official bug reporting thread

    Found an interesting one before. My ships sometimes get stuck together if they get too close and then cannot move at all... this is quite annoying as it basically makes two or more of my ships useless..

  14. #134

    Default Re: The official bug reporting thread

    Quote Originally Posted by Conquistatore View Post
    Found an interesting one before. My ships sometimes get stuck together if they get too close and then cannot move at all... this is quite annoying as it basically makes two or more of my ships useless..
    Are you talking about the campaign map or battle? I had 2 ships do this on a trade place anchor sign, I just deleted one of the ships.

  15. #135

    Default Re: Repeated CTD during AI Turn Phase

    Mentioned this in two other threads, and while I cannot play past 1712 as the Brits no matter how many times I restart the campaign over, Its 1750 as the French and they're rockin on pretty hardcore.

    Only other CTD I've experienced is when the game was on for 6 hours, had an out of memory error.
    For every moment of triumph, for every instance of beauty, many souls must be trampled.-HST

  16. #136

    Default Re: Repeated CTD during AI Turn Phase

    Quote Originally Posted by Muskhogee View Post
    Mentioned this in two other threads, and while I cannot play past 1712 as the Brits no matter how many times I restart the campaign over, Its 1750 as the French and they're rockin on pretty hardcore.
    Crash as the British in 1712 and no crash with the french and you're in 1750, right?
    Ceci est une signature

  17. #137

    Default Re: The official bug reporting thread

    I'm referring to the battle map. Haven't seen this in the campaign.

  18. #138

    Default Re: Repeated CTD during AI Turn Phase

    I am in 1734 as the British right now, but in world domination mode. In long campaign I crashed way earlier as the Brits.

  19. #139

    Default Re: The official bug reporting thread

    drummers also sometimes do not listen to commands and continue walking off from the halted unit


    ANIMATION BUGS: an officer will draw his pistol go to fire but no bullet,smoke or sound is heard or seen, the animation then loops until you issue the 'halt' or another commander to then he will draw his pistol correctly and fire if he isn't moved too far out of place. he also does not reload. the animation bassically stops right at the very end and no bullet or sound smoke etc comes out and it just repeats.


    MORE BUGS: from a small distance american long rifles and other units will look like they are wearing round hats but after zooming in a short way their hats will change to tricorns, also navy wise the marines have white hats but once you zoom in they turn black. (sprite issues?) corpses will also sometimes float in the air on land. also the flag will sometimes 'leave' the flagpole and it will look like the flagbearer is holding a spear.

    Cavalry issues: when cavalry passes through other units the cavalry will slide the freindly backwards, and also genurally alot of units sort of slide about..
    to catch a fish,so juicy sweeeeeet

  20. #140
    No, that isn't a banana
    Join Date
    Aug 2004
    Location
    Ontario, Canada
    Posts
    5,217

    Default Re: The official bug reporting thread

    One bug, one issue:

    BUG: When offloading a ship of French troops in Ontario, the disembarkment point apparently was in Iroqouis territory - the game asks if I want to declare war, or cancel disembarkment. Pressing cancel brought up the same request over and over again, until I had a CTD.

    ISSUE: My generals constantly get the "-1 to morale of troops" ancillary/trait due to "routing" - despite never routing, or losing - and being in the thick of battle! I have seen this on a number of occassions now.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •