Page 5 of 73 FirstFirst 1234567891011121314153055 ... LastLast
Results 81 to 100 of 1458

Thread: Empire Bug Report Thread

  1. #81

    Default Repeated CTD during AI Turn Phase

    I'm experiencing an extremely frustrating situation where the game is freezing during the AI turn phase at the same point. I've run two Grand Campaigns, the first continuously hung at turn 28 during the Huron's AI turn, and the second at turn 31 during the Iriquois.

    I have updated to the latest driers tested by CA.

    My Specs:

    Vista Home Premium 64bit
    GTX 280 Superclocked
    Q9450 @ 2.66ghz
    8GB DDR2 800

  2. #82

    Default Re: The official bug reporting thread

    - Moving an army into the Northwest territories (Huron territory) causes the game to crash when it is the Huron's turn. I am playing as Britain and I have reloaded an earlier save, moved the army out of the territory and was able to avoid the CTD, I moved it back the next turn and the CTD came back.

    - there are no trade routes linking to the Irish port Waterford

  3. #83
    Hunter Makoy's Avatar We got 2 words for ya..
    Join Date
    Apr 2007
    Location
    Dont mess with Texas
    Posts
    5,202

    Default Re: The official bug reporting thread

    Chapter 3 wont load for me at all for some reason. It gets about 5 or 10% done and just freezes.
    Under the patronage of Lord Condormanius (12.29.08)
    "Yes, I know why the leaf is turning yellow. Its a lack of chloroform."

  4. #84

    Default

    Quote Originally Posted by reconspy View Post
    Started two campaigns (prestige, and long) as France.

    Both times, around turn 10-14, there is a game breaking CTD during the AI moves.

    I'm 99% sure that it happens because of the Huron Confederation. For some reason, there is an 'indefinite' military access treaty between France and the Huron for no particular reason.

    I suspect that the game crashes becase the Huron attempt to declar war on me. The same CTD can be replicated if I attempt to declare war on the Huron before I hit the end turn button.
    i must be sth with those Hurons...... i also get notorius ctd at their turn, ... a managed to pass few rounds when i left their territory but when i attacked again, and won over their last settlement ( far west north one ) ,it ctd, cant go around this...

    hurons will be erased from my campaign as soon as it will be possible, for all ctd's they caused...

    Quote Originally Posted by Strategos Brutus View Post
    What the hell?! CA this is really bad. Maybe someone can make a list of all bugs and glitches in one post. Maybe the devs give it a look.
    well, guys,

    about the "nation / pirate fleets" thing

    those flags turning nation/pirate are becouse they are harrasing a trade route of one's enemy, i think it's intendet to be like that...

    if for example you play as british, and are in war with france, just place your fleet marker on their trade route and you will see an attack icon...

    also, if You place the mose over such route, you can see wich nations are trading on it, and their income...

    Quote Originally Posted by Snuggans View Post
    - Moving an army into the Northwest territories (Huron territory) causes the game to crash when it is the Huron's turn. I am playing as Britain and I have reloaded an earlier save, moved the army out of the territory and was able to avoid the CTD, I moved it back the next turn and the CTD came back.

    - there are no trade routes linking to the Irish port Waterford
    exactly... this is a major issue, same with me, as i see it - a real BUG
    Last edited by jimkatalanos; March 05, 2009 at 05:02 PM.

  5. #85

    Default Re: Repeated CTD during AI Turn Phase

    I can now update this crash list with two total freezes (crashed the entire computer), one when selecting a fleet on the campaign map and another during the AI turn phase, which also created a wierd graphical distorion in puke green color covering half my screen.

  6. #86
    Spaxspore's Avatar Campidoctor
    Join Date
    Dec 2007
    Location
    USA
    Posts
    1,969

    Default Re: Repeated CTD during AI Turn Phase

    sounds liek a game bug - AI doing trying to do something the engine/game design doesnt not allow which is causing a CTD.

  7. #87

    Default Re: Repeated CTD during AI Turn Phase

    Not sure if this will help, but who knows.

    I had a repeated CTD whenever this French army would take over a farm building on the Campaign map. No matter what else was done, if that army took over the farm, the game crashed.
    Eventually I was able to stall the army with randomly placed units. This stopped this particular CTD.
    I hope if your crash is something similar, it is within your control to avoid the cause.

  8. #88

    Default Re: Repeated CTD during AI Turn Phase

    Unfortunately it isn't. There was one when I clicked on a specific fleet, but the other three happened after I ended a turn, and the AI was well through most of their moves. No real events happening except for a transition to a new AI country, but it was always the native american factions.

  9. #89

    Default Re: Repeated CTD during AI Turn Phase

    Got a game myself as Great Britain that crashes during the Huron's game turn in 1744 every time Had another that kept crashing during the Iroques' turn in 1735.

    I've had no problems with the rest of the factions.... maybe it's something wrong with the native american factions? :hmmm:

  10. #90

    Default Re: Repeated CTD during AI Turn Phase

    A number of people have reported the same thing on my thread on the Totalwar.com forums, all also crashed during native american turns.

  11. #91

    Default Re: Repeated CTD during AI Turn Phase

    Quote Originally Posted by Morph View Post
    A number of people have reported the same thing on my thread on the Totalwar.com forums, all also crashed during native american turns.
    Seems like the best way to solve it then untill a patch is by quoting general William T. Sherman "the only good indian, is a dead indian"

  12. #92
    Priest's Avatar Semisalis
    Join Date
    Aug 2003
    Location
    England
    Posts
    454

    Default Re: Repeated CTD during AI Turn Phase

    I get CTD aswell when it is the AI's turn. Fustrating as there's nothing I can do about it. Sometimes happens when I click on a button such as to change the tax in a region, and other times during a battle. But it has mainly happened during the AIs turns.

  13. #93

    Default Re: The official bug reporting thread

    The white screen crash at the end of turns is a serious gamebreaker.

    I've had two good campaigns ruined by this bug now and its driving me mad.

    Dave

  14. #94

    Default Re: The official bug reporting thread

    Originally Posted by spolia optima
    This is the most irritating thing I've ever seen, if a little bit funny. Sometimes, during some battles, my troops will walk and run in slow motion while the enemy runs faster than normal. The problem stops when i'm firing volleys, and only affects troop movements. It really sucks when my cavalry "charge" is running full gallop in 1/4 speed like a scene from some cheesy action movie.

    Other than that, I'm just having minor bugs. The game has crashed to the desktop while loading battles twice and it hangs on the campaign screen once in a while for a second or two. Not a big deal there. The only graphical glitch I've encountered is "twitchy" shadows which I assume is a pretty common problem.

    My specs: Intel E8400, Sapphire 4870 512mb, 4gb PC1066, Ep45-ud3r MB running WinXP 32bit.

    LMAO! Im glad somebody else has this specific problem. Firstly my rig:

    Windows Vista 64 Bit SP1 Updated
    Inter i7Core 940 2.93ghz (Checked CPU performance in task manager and all cores are being used)
    ATI HD 4870 1GB Vram latest drivers
    3GB DDR3 Ram
    ASUS P6T Deluxe motherboard
    Soundmax Onboard Sound latest drivers
    500gb SATA HDD

    Firstly I thought it was the Iroquai bug. eliminated this because it was happening with other units without Iroquai onscreen.
    Secondly I tried ALL gfx settings in ALL combinations. Screen res high/low, HDR on/of SSAO on/off etc.. None of this helped.
    Thridly I thought it was because it was raining, then I checked some battle maps with full troops, Ultra settings and Heavy Rain and Rain Storm and apart from the usual TW close up camera sluggishness, (please fix!) no problems.
    Fourth I thought it was just in Quebec. I have only experianced it here but it looks like I have more ETW Matrix edition to look forward to. .
    Lastly I thought it could be Seiges, tried a few in Campaign and pre set. All fine.

    To clarify the problem. YOUR OWN units walk as if you were in slow mo when you are panned over them, pan away and they speed up a little. Enemy troops all run about nicely in the distance at normal speed. Issuing commands when it is suffering like this is nearly impossible as a click will register 30 secs later, then the units will proceed to inch slowly to where you aksed them too, never likely to make it before the battle finishes. When out of the valley in Quebec, specifically, all the units return to normal speed whilst those stuck in the valle lag. This is not the terrain as its grass, its not because its uphill because, its the same speed uphill as down.
    Heres hoping they patch this becuase other than this and the slow speed of the close up camera this game runs fine in Ultra. (As I believe it should on my rig).

    More Bugs:

    "Flat", Water in land battle map.
    Sometimes when an enemy is blockading your port you cant click to attack the ship. No offensive crosshair pops up and the cap'n says "That land sir."
    Dragoon mounting bug.
    "Flickering" shadows bug late in RI campaign.
    Armys sometimes wont merge from towns into armies ouside towns. Have to move the army from the town first then merge them.
    Agent bug where you ask your agent to move and it moves the army stationed in the town.
    regardless of what level I have the campaign advisor set to, when I click on the question mark for advice all I get is a *chime* noise.
    I have checked on windows task manger and I agree with the majority of posters that this game does NOT properly support multicore. Neither AMD or Intel i7Core not sure about the other intel chips. Perhaps someone could check?
    Last edited by Bengimon; March 07, 2009 at 09:40 AM. Reason: More Bugs.

  15. #95

    Default Re: The official bug reporting thread

    Weird bug to do with fleets thinking the sea is actually land and therefore not being able to move.

    Pic.

    Happened over at the windward islands, the fleet is carrying some troops and I tried to have the soldiers disembark and get the pirates out of my protectorates port but apparently that's impossible (?). It was after I'd disembarked them that my fleet could NOT move anywhere; it thought everywhere I clicked was land and I got to listen to that smug admiral go on about how stupid I was being.

  16. #96

    Default Re: The official bug reporting thread

    Quote Originally Posted by Davy Jones View Post
    The white screen crash at the end of turns is a serious gamebreaker.

    I've had two good campaigns ruined by this bug now and its driving me mad.

    Dave
    i already had to abort campaing with russia, britain, and now the dutch...

    ...
    thou, as it seems,
    this game can,
    and will,
    seriously,
    train your stress managment skills...

    before some thorough work of pro modders will be released

  17. #97

    Default Re: The official bug reporting thread

    turn 45/46 save as prussia, i can't load either the quick or the autosave from turn 45, nor he manual from turn 46....also, no earlier saves (turn 16, for example) load anymore either. all result in CTD

  18. #98

    Default Re: Repeated CTD during AI Turn Phase

    I get the same crash except its not at the Indians phase, its at the Austrians turn. No matter what i do such as loading a few turns before the crash occurs, it always crashes at the Austrians turn. I'm playing as Great Britain by the way as i see alot of people who are experiencing the crash are playing as them too or maybe just alot of people are playing as them. Hope the crash is fixed soon as it does ruin the campaign alot as you are just waiting for that crash that will stop your progress permanently.

  19. #99
    Geordie-warlord's Avatar Miles
    Join Date
    Dec 2008
    Location
    newcastle upon tyne
    Posts
    332

    Default Re: The official bug reporting thread

    i dont know if anyone has found this bug:
    1) the dragoon units when dismounted work fine but when i go to remount there seems to not be enough horse's for them (as one or a few have been killed) and the result is they all freeze and stop responding to any orders...so im stuck with 98% of my troops on there horses and about 2-3 men just standing there and the rest of my dragoons wont get back off there horses so i cant even use them as a normal infantry unit after this has happened even worse they dont even defend themselfs when attacked..

  20. #100

    Default Re: Repeated CTD during AI Turn Phase

    Hey, I had a crash in Long Campaign, but I am now well into the World Domination. Dont know if this matters, though.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •