Results 1 to 2 of 2

Thread: Unspecified Error

  1. #1

    Icon8 Unspecified Error

    Everytime I try to start a battle, whether its a custom battle, campaign battle, or historical battle, the game goes through the loading screen and then crashes to the desktop displaying a message that says, "medieval 2 has encountered an unspecified error and will now close"

    I have completely uninstalled the game and it didnt fix the problem.
    My data files are not unpacked.

    I have kingdoms installed, but it crashed just the same with and without it.


    a weird thing is that it worked fine until about a month ago when i tried to run a mod, and then a couple days later, it started crashing. I have uninstalled and reinstalled several times since then but its still having this issue.

    Thanks in advance!

  2. #2
    Mathais's Avatar Ordinarius
    Join Date
    Sep 2008
    Location
    Some where in deep space?
    Posts
    776

    Default Re: Unspecified Error

    You need to go into your folder in your "C:\Program Files\SEGA\Medieval II Total War\ and find the mod folder and delete it for when it shows that error it usally mean that there is somthing left from your mod. So when it starts up it crashs. If that dosnt help then tell me what mod you had.
    Last edited by Mathais; September 13, 2008 at 09:37 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •