Page 9 of 27 FirstFirst 12345678910111213141516171819 ... LastLast
Results 161 to 180 of 533

Thread: M2TW Cinematic Editor Video Tutorials, Info and Fan Videos!

  1. #161
    Hesus de bodemloze's Avatar The Gaul
    Civitate Patrician Content Emeritus

    Join Date
    Aug 2006
    Location
    Belgium
    Posts
    12,317

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    oke new problem with the render thing every thing worked fine till today. i didn' t change any thing important. i still renders and loads but it always seems to pic a same spot of the cam file i changed this file repeatedly but it always falls back on that same spot. when it does this it gives me an error message.

    Medieval 2 : total war encountered an unspecified error and will now exit.

    i restarted my pc but still the same problem.

    problem :

    Last edited by Hesus de bodemloze; October 07, 2008 at 01:50 PM.
    Horum omnium fortissimi sunt Belgae :
    Hesus 's Photo Gallery
    The Writers Study|Ex-Global Moderator|Moderation Mentor| Ex - Librarian of the Scriptorium|PoTW|MAARC|ToTW
    SPQR Forum Moderator

  2. #162
    D|major's Avatar the key of glory
    Join Date
    Oct 2006
    Location
    Hamburg, Germany
    Posts
    994

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    hem... well, maybe try with a different replay and a different cam?
    Is this SS6? Has it worked with that mod before?
    If you absolutely need to keep this replay you can send it to me (together with the *.cam-files) and I'll take a closer look. However, this problem is new to me...
    Last edited by D|major; October 07, 2008 at 02:39 PM.
    formerly known as D|need
    m2tw cinematic editor tutorials as video and thread | my total war videos
    the picture of the week subforum with great artworks | my pics and vids gallery
    under the patronage of b. ward

  3. #163
    Hesus de bodemloze's Avatar The Gaul
    Civitate Patrician Content Emeritus

    Join Date
    Aug 2006
    Location
    Belgium
    Posts
    12,317

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    yes this is ss6.1 and it worked untill today. i still had my RTW BI disc in it when i started the render bat maybe that is what caused this? but still it is always the same picture even with differend cam files.


    ***EDIT***

    it looks like the last 2 cam files that i made are corrupted or so becous out of the 8 files only the last 2 give that error.
    Last edited by Hesus de bodemloze; October 07, 2008 at 03:08 PM.
    Horum omnium fortissimi sunt Belgae :
    Hesus 's Photo Gallery
    The Writers Study|Ex-Global Moderator|Moderation Mentor| Ex - Librarian of the Scriptorium|PoTW|MAARC|ToTW
    SPQR Forum Moderator

  4. #164
    D|major's Avatar the key of glory
    Join Date
    Oct 2006
    Location
    Hamburg, Germany
    Posts
    994

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Quote Originally Posted by Hesus de bodemloze View Post
    yes this is ss6.1 and it worked untill today. i still had my RTW BI disc in it when i started the render bat maybe that is what caused this? but still it is always the same picture even with differend cam files.


    ***EDIT***

    it looks like the last 2 cam files that i made are corrupted or so becous out of the 8 files only the last 2 give that error.
    Can you send me those two cams? Just out of interest...
    formerly known as D|need
    m2tw cinematic editor tutorials as video and thread | my total war videos
    the picture of the week subforum with great artworks | my pics and vids gallery
    under the patronage of b. ward

  5. #165
    D.B. Cooper's Avatar Tribunus
    Join Date
    Jul 2007
    Location
    Ottawa, Canada
    Posts
    7,119

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    D|need, could you please elaborate on the shaking camera tabs? I can't find a middle ground between violent camera tremors and no shaking at all, the whole thing is tricky. Advice? Thanks.


  6. #166
    D|major's Avatar the key of glory
    Join Date
    Oct 2006
    Location
    Hamburg, Germany
    Posts
    994

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Quote Originally Posted by Ar-Pharaz˘n View Post
    D|need, could you please elaborate on the shaking camera tabs? I can't find a middle ground between violent camera tremors and no shaking at all, the whole thing is tricky. Advice? Thanks.
    Hmm usually I always do it like shown on this pic:



    The Amp lines determine the amplitude of shaking. That means, the higher you draw them, the wider is the range where the camera randomly moves.
    The Freq lines however change the freqency of the movement. With horizontal Freq lines you'll see that the camera moves very slow. Even with a very high amplitude you can hardly see the shaking when the frequency is horizontal. The higher the gradient of these lines is the faster is the camera shaking. So: the Amp is the scope or the size of the movements and the Freq is the speed of these movements... I hope it gives you a basic understanding of what you're changing and maybe you can now adjust the shaking tool a bit better now

    D|need
    formerly known as D|need
    m2tw cinematic editor tutorials as video and thread | my total war videos
    the picture of the week subforum with great artworks | my pics and vids gallery
    under the patronage of b. ward

  7. #167
    D.B. Cooper's Avatar Tribunus
    Join Date
    Jul 2007
    Location
    Ottawa, Canada
    Posts
    7,119

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Shoulda thought out frequency and amplitude . Thanks!


  8. #168

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Can i ask a question?
    Why if i change the video settings from the cine-ed_edit, they don't change in-game?


    Quote Originally Posted by DarkProphet View Post
    Quote Originally Posted by Magic Man View Post
    I cant be assed to Off topic post..
    You just did.

    Congratulations.
    "TV REGERE IMPERIO POPVLOS ROMANE MEMENTO, PARCERE SVBIECTIS ET DEBELLARE SVPERBOS, Vergilius, Aeneis liber VI, vv. 852-854""
    "ricordati o Romano, cHE dovrai reggere coL tuo Potere le genti, perdonare i vinti e doMare i supErbi, Virgilio, Eneide libro VI, vv. 852-854"




  9. #169
    D|major's Avatar the key of glory
    Join Date
    Oct 2006
    Location
    Hamburg, Germany
    Posts
    994

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Quote Originally Posted by CAMPVS-CAESAR View Post
    Can i ask a question?
    Why if i change the video settings from the cine-ed_edit, they don't change in-game?
    Did you save the cine-ed_edit.cfg and restart the .bat afterwards?
    formerly known as D|need
    m2tw cinematic editor tutorials as video and thread | my total war videos
    the picture of the week subforum with great artworks | my pics and vids gallery
    under the patronage of b. ward

  10. #170

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Has anyone ever used the Cinematic Editor with the mod Deus Lo Vult for Kingdoms? I watched D|need's well made tutorial video on using the cine-ed on mods, changed everything accordingly, but I still can't get it to work. I get the error message that Medieval 2 "suffered a fatal error" and will now exit" after double-clicking the DLV_ext_cine-ed_edit.bat file. The mod is not in the "mods" folder, but I have adjusted the corresponding file paths. I also am using XP Pro x64 edition, but have adjusted the file paths for that as well. Any help would be very much appreciated. I can attach a zip file with the .bat and .cfg files if it will help.

  11. #171

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Late but finally i have used properly the cine-editor and i want to say thank to D l need for his grea tutorials +rep

  12. #172
    D|major's Avatar the key of glory
    Join Date
    Oct 2006
    Location
    Hamburg, Germany
    Posts
    994

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Quote Originally Posted by musicdemon View Post
    Has anyone ever used the Cinematic Editor with the mod Deus Lo Vult for Kingdoms? I watched D|need's well made tutorial video on using the cine-ed on mods, changed everything accordingly, but I still can't get it to work. I get the error message that Medieval 2 "suffered a fatal error" and will now exit" after double-clicking the DLV_ext_cine-ed_edit.bat file. The mod is not in the "mods" folder, but I have adjusted the corresponding file paths. I also am using XP Pro x64 edition, but have adjusted the file paths for that as well. Any help would be very much appreciated. I can attach a zip file with the .bat and .cfg files if it will help.
    There shouldn't be a problem with deus lo vult. Have you changed the part "medieval2.exe" into "kingoms.exe" in the *.bat-files? You need to do this since it's a Kingoms mod. Other than that you seem to have done everything right...

    Quote Originally Posted by Giovi View Post
    Late but finally i have used properly the cine-editor and i want to say thank to D l need for his grea tutorials +rep
    Thanks Giovi Appreciate it Hope everything works fine now?
    formerly known as D|need
    m2tw cinematic editor tutorials as video and thread | my total war videos
    the picture of the week subforum with great artworks | my pics and vids gallery
    under the patronage of b. ward

  13. #173
    D.B. Cooper's Avatar Tribunus
    Join Date
    Jul 2007
    Location
    Ottawa, Canada
    Posts
    7,119

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Why was this unstickied? People don't post all that often here so it will leave the first page and sink into obscurity, but the posts that do come up are always important questions or pieces of clarification.


  14. #174

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Re-stickied.

  15. #175
    D|major's Avatar the key of glory
    Join Date
    Oct 2006
    Location
    Hamburg, Germany
    Posts
    994

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    formerly known as D|need
    m2tw cinematic editor tutorials as video and thread | my total war videos
    the picture of the week subforum with great artworks | my pics and vids gallery
    under the patronage of b. ward

  16. #176

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Thanks for the reply, D|need. I have already changed the reference to kingdoms.exe, though, so that's probably not it. I've looked at this for an hour today, and countless hours over the past week, but I simply can't find any problems. Perhaps a fresh set of eyes can spot my mistake!

    DLV_ext_cine-ed_edit.bat:
    Spoiler Alert, click show to read: 
    kingdoms.exe --features.mod=DLV_ext\ @DLV_ext_cine-ed_edit.cfg


    DLV_ext_cine-ed_edit.cfg:
    Spoiler Alert, click show to read: 

    [audio]

    speech_enable = 1

    speech_vol = 1

    music_vol = 0

    #-------------------------------------------

    [camera]

    campaign_map_smoothing = 1

    default_in_battle = default

    fov = 75

    move = 30

    restrict = 0

    rotate = 10

    #-------------------------------------------

    [video]

    detailed_unit_shadows = 0

    glints = 0

    gloss_mapping = 0

    reflections = 0

    smoke = 0

    splashes = 0

    unit_shaders = 0

    vegetation = 1

    shadows = 0

    unit_detail = medium

    building_detail = low

    terrain_quality = low

    effect_quality = low

    vegetation_quality = low

    depth_shadows_resolution = 1

    texture_filtering = 1

    bloom = 0

    anisotropic_level = 4

    tga_aspect = 1.33333

    tga_input_scale = 1

    tga_width = 5000

    widescreen = 1

    show_banners = 1

    windowed = 1

    tga_reserve_space = 0

    anti_alias_mode = off

    battle_32_bit = 1

    battle_resolution = 720 480

    campaign_32_bit = 1

    campaign_resolution = 720 480

    cloud_transitions = 1

    desync_animations = 1

    graphics_adapter = 0

    multi_texture = 1

    no_background_fmv = 1

    safe_refresh = 1

    stencil_shadows = 1

    subtitles = 0

    triple_buffer = 0

    ui_32_bit = 0

    movies = 0

    #------------------------------------------- INSERT REPLAY HERE!!!

    [replay]

    play = 1

    file = C:\Program Files (x86)\SEGA\Medieval II Total War\DLV_ext\replays\Infantry.rpy

    camera = C:\Program Files (x86)\SEGA\Medieval II Total War\DLV_ext\cameras\

    show_battle_ui = 0

    info = 0

    #-------------------------------------------

    [features]

    editor = true

    mod = C:\Program Files (x86)\SEGA\Medieval II Total War\DLV_ext\

    #-------------------------------------------

    [capture_tga]

    enable = 0

    fps = 30

    dir = C:\video_capture\

    #-------------------------------------------

    [cine]

    show = 1


    DLV_ext_cine-ed_render.bat:
    Spoiler Alert, click show to read: 
    kingdoms.exe --features.mod=DLV_ext\ @DLV_ext_cine-ed_render.cfg


    DLV_ext_cine-ed_render.cfg:
    Spoiler Alert, click show to read: 

    [camera]

    campaign_map_smoothing = 1

    default_in_battle = default

    fov = 75

    move = 30

    restrict = 0

    rotate = 10

    #-------------------------------------------

    [video]

    anisotropic_level = 16

    anti_alias_mode = normal

    antialiasing = 8

    battle_32_bit = 1

    battle_resolution = 1024 768

    bloom = 1

    building_detail = high

    campaign_32_bit = 1

    campaign_resolution = 1024 768

    depth_shadows = 2

    depth_shadows_resolution = 2

    desync_animations = 1

    detailed_unit_shadows = 1

    effect_quality = highest

    gamma = 100

    glints = 1

    gloss_mapping = 1

    grass_distance = 900

    movies = 0

    no_background_fmv = 1

    reflection = 1

    reflections = 1

    show_banners = 1

    subtitles = 0

    terrain_quality = high

    texture_filtering = 2

    tga_aspect = 1.5

    tga_input_scale = 1

    tga_reserve_space = 0

    tga_width =

    triple_buffer = 1

    ui_32_bit = 0

    unit_detail = higher

    unit_shaders = 1

    vegetation = 1

    vegetation_quality = high

    vsync = 1

    water_buffers_per_node = 8

    widescreen = 0

    windowed = 1


    #------------------------------------------- INSERT REPLAY HERE!!!

    [replay]

    play = 1

    file = C:\Program Files (x86)\SEGA\Medieval II Total War\DLV_ext\replays\Infantry.rpy

    camera = C:\Program Files (x86)\SEGA\Medieval II Total War\DLV_ext\cameras\

    show_battle_ui = 0

    info = 0

    #-------------------------------------------

    [features]

    editor = true

    mod = C:\Program Files (x86)\SEGA\Medieval II Total War\DLV_ext\

    #-------------------------------------------

    [capture_tga]

    enable = 1

    fps = 60

    dir = C:\Program Files (x86)\SEGA\Medieval II Total War\DLV_ext\video_capture\

    #-------------------------------------------

    [cine]

    show = 1

    width = 1024

    height = 768

    capture = 1

    avi = 1

  17. #177
    D|major's Avatar the key of glory
    Join Date
    Oct 2006
    Location
    Hamburg, Germany
    Posts
    994

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Quote Originally Posted by musicdemon View Post
    Thanks for the reply, D|need. I have already changed the reference to kingdoms.exe, though, so that's probably not it. I've looked at this for an hour today, and countless hours over the past week, but I simply can't find any problems. Perhaps a fresh set of eyes can spot my mistake!
    You seem to have a very accurate eye Everything looks fine.

    DLV_ext_cine-ed_edit.bat:

    kingdoms.exe --features.mod=DLV_ext\ @DLV_ext_cine-ed_edit.cfg

    maybe change it into

    kingdoms.exe --features.mod=DLV_ext @DLV_ext_cine-ed_edit.cfg

    But I'm not really convinced that it helps :hmmm:

    You have put the four cine-ed files into the main M2TW installation folder, right?
    Only thing I can say apart from that is to check whether the replay-name and -direction is correct. Though, I guess you've already done it dozens of times

    Maybe the Cine-ed aint compatible with that mod, but I don't believe that either as I've never heard such things about a mod before.

    Something else you could try is this edit.cfg file:

    Spoiler Alert, click show to read: 

    [audio]

    speech_enable = 1

    speech_vol = 1

    music_vol = 0

    #-------------------------------------------

    [camera]

    campaign_map_smoothing = 1

    default_in_battle = default

    fov = 75

    move = 30

    restrict = 0

    rotate = 10

    #-------------------------------------------

    [video]

    detailed_unit_shadows = 0

    glints = 0

    gloss_mapping = 0

    reflections = 0

    smoke = 0

    splashes = 0

    unit_shaders = 0

    vegetation = 1

    shadows = 0

    unit_detail = medium

    building_detail = low

    terrain_quality = low

    effect_quality = low

    vegetation_quality = low

    depth_shadows_resolution = 1

    texture_filtering = 1

    bloom = 0

    anisotropic_level = 4

    tga_aspect = 1.33333

    tga_input_scale = 1

    tga_width = 5000

    widescreen = 1

    show_banners = 1

    windowed = 1

    tga_reserve_space = 0

    anti_alias_mode = off

    battle_32_bit = 1

    battle_resolution = 720 480

    campaign_32_bit = 1

    campaign_resolution = 720 480

    cloud_transitions = 1

    desync_animations = 1

    graphics_adapter = 0

    multi_texture = 1

    no_background_fmv = 1

    safe_refresh = 1

    stencil_shadows = 1

    subtitles = 0

    triple_buffer = 0

    ui_32_bit = 0

    movies = 0

    #------------------------------------------- INSERT REPLAY HERE!!!

    [replay]

    play = 1

    file = DLV_ext\replays\Infantry.rpy

    camera = DLV_ext\cameras\

    show_battle_ui = 0

    info = 0

    #-------------------------------------------

    [features]

    editor = true

    mod = DLV_ext\

    #-------------------------------------------

    [capture_tga]

    enable = 0

    fps = 30

    dir = C:\video_capture\

    #-------------------------------------------

    [cine]

    show = 1


    Only thing I've changed here are the file/installation paths. You actually don't need the whole file paths; if you put in the subfolders below the M2TW installation folder only, it should be enough. So that's what I've changed. Maybe that works.

    Regards,
    D|need
    formerly known as D|need
    m2tw cinematic editor tutorials as video and thread | my total war videos
    the picture of the week subforum with great artworks | my pics and vids gallery
    under the patronage of b. ward

  18. #178

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Woohoo! That one slash in the .bat file was the difference between non-functional and working fine. I see the DLV splash screen and the editor...finally

    A big +rep for D|need

  19. #179

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Sorry for the double post, but I've run into another problem. My camera files won't render. I got rid of that slash from DLV_ext_cine-ed_render.bat that was causing trouble yesterday in the other batch file. When I click the render batch file, however, I only get the DLV loading screen in windowed mode. After 2-3 seconds, the window closes and that's it. I've checked all of the possible output folders, but have found nothing. It would be great if you guys could show me where I'm going wrong!

    My config. and render files are pasted in my previous post, located http://www.twcenter.net/forums/showt...02#post4005502

  20. #180
    D|major's Avatar the key of glory
    Join Date
    Oct 2006
    Location
    Hamburg, Germany
    Posts
    994

    Default Re: M2TW Cinematic Editor Tutorials, Video Tutorial and Fan Videos here!

    Quote Originally Posted by musicdemon View Post
    Sorry for the double post, but I've run into another problem. My camera files won't render. I got rid of that slash from DLV_ext_cine-ed_render.bat that was causing trouble yesterday in the other batch file. When I click the render batch file, however, I only get the DLV loading screen in windowed mode. After 2-3 seconds, the window closes and that's it. I've checked all of the possible output folders, but have found nothing. It would be great if you guys could show me where I'm going wrong!

    My config. and render files are pasted in my previous post, located http://www.twcenter.net/forums/showt...02#post4005502
    Hi again.

    Are you sure that you have saved the cameras or CameraGroupXml in this folder:
    C:\Program Files (x86)\SEGA\Medieval II Total War\DLV_ext\cameras\
    if not, move them so that it fits. And don't forget the file extension of the cameras or CameraGroupXml and do the capitalisation of them right
    formerly known as D|need
    m2tw cinematic editor tutorials as video and thread | my total war videos
    the picture of the week subforum with great artworks | my pics and vids gallery
    under the patronage of b. ward

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •