Page 6 of 6 FirstFirst 123456
Results 101 to 106 of 106

Thread: BoA - Bugs Reports

  1. #101

    Default Re: BoA - Bugs Reports

    After I instal the campaign mode custom battle doesnt work because it simply crash into deskop everytime I try. Before instaling the campaign I test one custom battle and worked so , does l this had to do with Campaign Add-on?
    Also the campaign itself sometimes crash after some minutes plaing it will crash for same reason same thing crash to deskop.
    Last edited by RomanSoldier9001; January 16, 2011 at 08:42 PM.

  2. #102

    Default Re: BoA - Bugs Reports

    Delete please.

  3. #103

    Icon9 Re: BoA - Bugs Reports

    Well i tried today (and yesterday) theres some delay with the files from file front , took a while to dll , did a fresh install of RTW 1.5 then boa main file then the add on .. loads and the campaigain seemed to be working but when i enter my first battle it crash to desktop and ive tried more then 1 clan , always the batles crashing up .. seems a good and worked mod , any chance of a hotfix or clues why it does happen ?

  4. #104

    Default Re: BoA - Bugs Reports

    When I try to load the game it ctds and gives the error "unable to find skeleton 'fs_BoA_katana'". Any help?

  5. #105
    Join Date
    Sep 2012

    Default Re: BoA - Bugs Reports

    Please also check my ten posts under "Rebel CTD bug fix".

  6. #106

    Default The 1 bug I have

    I am running V2.0 With the campaign addon. The only problem I have is sometimes when I zoom in on a unit in real time battles I get screen tearing and a crash.
    Thank you for listening!

Page 6 of 6 FirstFirst 123456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts