Search:

Type: Posts; User: mattgoby; Keyword(s):

Search: Search took 0.06 seconds.

  1. Replies
    1
    Views
    876

    Re: launcher doesnt launch game

    This is my issue too.

    Do you have a fix?
  2. Replies
    3
    Views
    602

    Re: Getting game running with steam

    That doesn't work duke of piedmont.
  3. Replies
    3
    Views
    602

    Getting game running with steam

    I've installed ss 6.3/.4 into the folder the launcher tells me too.
    I've then used the steam mod fixer .bat which has renamed an exe to kingdoms in the main folder.

    However the launcher still...
  4. Replies
    2
    Views
    485

    Crashes on startup

    Hi,

    I'm using a fresh install of mtw+kingdoms (standard disc edition), UAC is off, i have installed the mod plus3.2 patch into the default mtw directory.

    However when i click on the desktop...
  5. Replies
    1,401
    Views
    72,165

    Re: Grand Theft Auto V - September 17th, 2013

    Can anyone give me any advice, i shut down my playstation yesterday after finishing the port heist setup mission, i'd just phoned Michael and told him to get flying lessons.

    However when i start...
  6. Thread: Castle Story

    by mattgoby
    Replies
    10
    Views
    1,813

    Re: Castle Story

    Meh i bought it, whens it fully functional it'll be worth it. At the moment the glitches [no new bricktrons spawning/hard to place blocks/ build menus not comingup/countless others] it's really not...
  7. Thread: Flags

    by mattgoby
    Replies
    0
    Views
    165

    Flags

    You know what, i love the campaign map of this game.

    Battles on the other hand are awful for two reasons.

    1. they're too fast.

    2. Battle flags, these are the most pointless and useless...
Results 1 to 7 of 7