Search:

Type: Posts; User: beevech; Keyword(s):

Search: Search took 0.14 seconds.

  1. Replies
    2
    Views
    1,497

    Re: Flag/Banner making tool

    Ok forget the banner tool, but does the palette matter for flags and banners? Does anyone know the answer to this?

    I'm suspecting that a palette issue is causing CTD

    thanks
  2. Replies
    2
    Views
    1,497

    Flag/Banner making tool

    This is probably a long shot, but is there some sort of flag/banner making tool? Just pick your colors, load some image/heraldry, name the faction - and all the needed .bifs or .tgas come out the...
  3. Replies
    3
    Views
    1,019

    Re: strange lukupmap issue

    Thanks for the suggestions, I'll give them a try.

    Good to know there are still people on MTW I.
  4. Replies
    3
    Views
    1,019

    strange lukupmap issue

    Hi,

    Made some changes to the Viking campaign lukupmap and ran into a strange problem. The map is fully functional but the border line between some provinces look jagged and sloppy. I made no...
  5. Replies
    0
    Views
    2,461

    Battle Flags not showing up

    Hi,

    I added a new faction to the viking campaign (FN_09), everything works fine except the battle flags don't show up - they are just black squares. If I change the name of the .tga file in the...
  6. Replies
    25
    Views
    6,024

    Re: Bug Reporting & Technical Feedback

    Turns out I hadn't clicked 'play out of date mods'. It's working now...lol
  7. Replies
    25
    Views
    6,024

    Re: Bug Reporting & Technical Feedback

    Correct, it all looks the same. Is it necessary to push 'upload' or just check the box?
  8. Replies
    25
    Views
    6,024

    Re: Bug Reporting & Technical Feedback

    Hi,

    I'm having the same problem, but there is no difference in custom battle either. I have all the DLC.

    Any ideas?

    Thanks,
    Beevech
Results 1 to 8 of 8