Results 1 to 3 of 3

Thread: Will this mod work with leaked 1.2?

  1. #1

    Default Will this mod work with leaked 1.2?

    Anything special need to be done?

  2. #2

    Default Re: Will this mod work with leaked 1.2?

    no problems with 1.9.8 so far

  3. #3
    Sosobra's Avatar Domesticus
    Join Date
    Nov 2004
    Location
    Oregon , USA
    Posts
    2,238

    Default Re: Will this mod work with leaked 1.2?

    You would have to rebalance unit stats since 1.2 eliminates the shield bug.
    I find most people irritating
    SteamID:Sosobra

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •