Results 1 to 3 of 3

Thread: Bizarre Mouse Dilemma

  1. #1

    Default Bizarre Mouse Dilemma

    Hello forumgoers.
    I've gotten an issue that, as far as I'm aware, has gone unsolved.

    See, when playing RTW my mouse cursor slows down.
    It's as though an invisible "mouse sensitivity" slider was set to 0.

    This occurs everywhere except the main menu.
    I tested on 1.5 and 1.51, it persists regardless.

    I must emphasize that this is not a lag issue.
    It runs at a minimum of 30 at all times, though dipping significantly below 60 is a rarity.(Admittedly my eyes are terrible, so it could be either number for all I know.)
    Point being, it runs flawlessly. It loads a bit slow, but has 0 choppiness once it's running.

    I've tried every solution there is, online.
    Changing preferences, messing with my gfx card, restricting the game to 1-2 cpu cores, pasting in d3d8.dll, and much more.

    I run windows 7. I've got a GTX 980 graphics card, which while old is more than sufficient.
    No other TW game does this.

    This situation baffles me.
    If anyone has any ideas, please let me know.

  2. #2
    Saul Tyre's Avatar Senator
    Join Date
    Jun 2014
    Location
    England; a vassal state of Scotland
    Posts
    1,033

    Default Re: Bizarre Mouse Dilemma

    I'm baffled too but you could try this....Start > Control Panel > Hardware & Sound > Devices & Printers > Mouse > Pointer Options > "uncheck" display pointer trails box if "checked", I also read somewhere that switching to/from windowed mode overcomes this issue, just add/remove -ne(with space) in the target line, btw RTW only uses one core and it also uses your onboard graphics(MB) not your gpu.
    Last edited by Saul Tyre; November 15, 2018 at 01:03 AM. Reason: typo
    My personality is who I am....my attitude depends on who you are....don't confuse
    RTR Project Group member/RTR8_4.0 beta tester.RSII_WWC_beta tester.XC_5 Alpha tester
    My youtube channel: https://www.youtube.com/SaulTyre












  3. #3

    Default Re: Bizarre Mouse Dilemma

    I've never had mouse trails enabled, never really saw the point.

    When I play any TW game, most games really, it's in a window.
    I tried fullscreen as well, to be sure it's not a windowed mode problem, but it has the same problem both ways.

    I knew RTW was limited to 1 cpu core, I did put that as something I tried, but I wasn't aware it didn't use gpu at all.
    Thanks for that interesting tidbit, doesn't really improve the current situation though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •