Page 1 of 5 1 2 3 4 5 LastLast
Results 1 to 20 of 85

Thread: WTW 1.0 (Beta) Bug Reports

  1. #1
    Korpskog's Avatar Praepositus
    Join Date
    Mar 2012
    Location
    Bajenland
    Posts
    5,358

    Default WTW 1.0 (Beta) Bug Reports


    1.0 Beta Testing/Bug Reports
    As thread says, please report big and small bugs that you encounter while playing. For somebody to be able to fix the errors its good if you are as specific as possible. If you have the knowledge to, please have your .log set for errors and post the section where the .log mentiones reason for CTD.

    Spoiler Alert, click show to read: 

    Reported CTD's:
    Skyrim1
    - CTD when you enter campaign and after playing on it for a bit, you hit "exit game". If it doesn't crash there, it is almost guaranteed to crash when you try to renter "campaign". I'm not sure if this is the case when you hit "custom battles" because i haven't tried. This could just be M2TW in general because this does happen on most other mods, such as Third Age Total War.

    Reported Bugs:
    Skyrim1
    - Blackwood bowmen go invisible when they carry ladders in a siege but go back to being seen (flickering between invisible and seen when dropping the ladder and moving away from it). I'm not sure if its just ladders or for all siege equipment because i haven't tried it.

    Missing Content:



    Happy playing!
    Last edited by Korpskog; March 02, 2018 at 02:25 PM.
    "Får jag kalla dig Bajen? Det är lättare att komma ihåg..."

  2. #2
    Korpskog's Avatar Praepositus
    Join Date
    Mar 2012
    Location
    Bajenland
    Posts
    5,358

    Default Re: WTW 1.0 (Beta) Bug Reports

    Reserved
    "Får jag kalla dig Bajen? Det är lättare att komma ihåg..."

  3. #3

    Default Re: WTW 1.0 (Beta) Bug Reports

    For some reason I can only recruit Sellswords on my castles. I'll try to mess with EDB later to see if I can fix it.

  4. #4
    HannibalExMachina's Avatar Just a sausage
    Join Date
    May 2007
    Location
    Germany
    Posts
    11,088

    Default Re: WTW 1.0 (Beta) Bug Reports

    thats as intended. you need lord of (settlement) present to recruit and build, and wait one turn after you place him there.

  5. #5
    Korpskog's Avatar Praepositus
    Join Date
    Mar 2012
    Location
    Bajenland
    Posts
    5,358

    Default Re: WTW 1.0 (Beta) Bug Reports

    Quote Originally Posted by Bones1264 View Post
    For some reason I can only recruit Sellswords on my castles. I'll try to mess with EDB later to see if I can fix it.
    This is because of a script that keeps track of how many settlement you own in each region/kingdom ex. Iron Islands. You need at least a third if im not mistaking. Turn 1 is the exception.

    So dont mess with the EDB unless you want to cause more CTD'S to your version.. xD
    "Får jag kalla dig Bajen? Det är lättare att komma ihåg..."

  6. #6

    Default WTW 1.0 (Beta) Bug Reports

    Quote Originally Posted by HannibalExMachina View Post
    thats as intended. you need lord of (settlement) present to recruit and build, and wait one turn after you place him there.
    Yeah, I thought that I would be able to recruit from turn 1 if I had the Fiefdom Script disabled. But that's fine.

    I'm having CTD's on battles though. Both in Campaign and Custom Battles. It crashes after the battle is loaded. But I can see that the map is ed. Grassy plain looked like a hill for example.

    Aside from script errors, there seems to be some files missing.

    Spoiler Alert, click show to read: 
    11:17:58.588 [system.io] [warning] open: mods/WTW/data/world/maps/campaign/imperial_campaign/map.rwm is missing11:17:58.863 [system.io] [warning] open: mods/WTW/data/loading_screen/loading_bar.tga.dds is missing
    11:17:58.864 [system.io] [warning] open: mods/WTW/data/loading_screen/loading_logo.tga.dds is missing
    11:17:59.725 [system.io] [warning] open: data/sounds/Effect_EVT/boiling_oil.evt is missing
    11:17:59.876 [system.io] [warning] open: data/models_effects/building_fire_glow.cas is missing
    11:17:59.877 [system.io] [warning] open: data/models_engine/heavy_onager_torches.cas is missing
    11:18:00.136 [system.io] [warning] open: data/battlefield/fire/#flame_wheel2.texture is missing
    11:18:00.192 [system.io] [warning] open: mods/WTW/data/loading_screen/loading_bar.tga.dds is missing
    11:18:01.964 [system.io] [warning] open: data/descr_oil_effect.txt is missing
    11:18:01.964 [system.io] [warning] open: data/descr_fire_texture_list.txt is missing
    11:18:02.092 [system.io] [warning] open: data/textures/#al_outline.tga.dds is missing
    11:18:02.100 [system.io] [warning] open: mods/WTW/data/text/prebattle_speeches_subtitles.txt.strings.bin is missing
    11:18:02.114 [system.io] [warning] open: mods/WTW/data/text/prebattle_speeches_subtitles.txt is missing
    11:18:02.116 [system.io] [warning] open: mods/WTW/data/text/battle_event_subtitles.txt.strings.bin is missing
    11:18:02.126 [system.io] [warning] open: mods/WTW/data/text/battle_event_subtitles.txt is missing
    11:18:02.128 [system.io] [warning] open: mods/WTW/data/text/historic_battles_subtitles.txt.strings.bin is missing
    11:18:02.130 [system.io] [warning] open: mods/WTW/data/text/historic_battles_subtitles.txt is missing
    11:18:02.367 [system.io] [warning] open: data/textures/#green_circle.tga.dds is missing
    11:18:02.367 [system.io] [warning] open: data/textures/#arrow.tga.dds is missing
    11:18:02.368 [system.io] [warning] open: data/textures/#arrow_distance.tga.dds is missing
    11:18:02.368 [system.io] [warning] open: data/textures/#outline.tga.dds is missing
    11:18:02.369 [system.io] [warning] open: data/textures/#unit_indicator_arrow.tga.dds is missing
    11:18:02.369 [system.io] [warning] open: data/battlefield/cloud_sprite.tga.dds is missing
    11:18:02.371 [system.io] [warning] open: data/models/textures/weapon_phalanx_spear.tga.dds is missing
    11:18:02.504 [system.io] [warning] open: data/models/textures/arrow_red.tga.dds is missing
    11:18:02.505 [system.io] [warning] open: data/models_missile/textures/weapons_spears.tga.dds is missing
    11:18:02.506 [system.io] [warning] open: data/models/textures/vertex_pointer.tga.dds is missing
    11:18:02.506 [system.io] [warning] open: data/models/textures/waypoint_marker.tga.dds is missing
    11:18:02.507 [system.io] [warning] open: data/textures/battlefield_border.tga.dds is missing
    11:18:02.507 [system.io] [warning] open: data/textures/deployment_area_border.tga.dds is missing
    11:18:02.508 [system.io] [warning] open: data/textures/#splash_ring.tga.dds is missing
    11:18:02.508 [system.io] [warning] open: data/textures/#water_drop.tga.dds is missing
    11:18:02.508 [system.io] [warning] open: data/textures/#weather.tga.dds is missing


    Quote Originally Posted by Bones1264 View Post
    Yeah, I thought that I would be able to recruit from turn 1 if I had the Fiefdom Script disabled. But that's fine.

    I'm having CTD's on battles though. Both in Campaign and Custom Battles. It crashes after the battle is loaded. But I can see that the map is ed. Grassy plain looked like a hill for example.

    Aside from script errors, there seems to be some files missing.

    Spoiler Alert, click show to read: 
    11:17:58.588 [system.io] [warning] open: mods/WTW/data/world/maps/campaign/imperial_campaign/map.rwm is missing11:17:58.863 [system.io] [warning] open: mods/WTW/data/loading_screen/loading_bar.tga.dds is missing
    11:17:58.864 [system.io] [warning] open: mods/WTW/data/loading_screen/loading_logo.tga.dds is missing
    11:17:59.725 [system.io] [warning] open: data/sounds/Effect_EVT/boiling_oil.evt is missing
    11:17:59.876 [system.io] [warning] open: data/models_effects/building_fire_glow.cas is missing
    11:17:59.877 [system.io] [warning] open: data/models_engine/heavy_onager_torches.cas is missing
    11:18:00.136 [system.io] [warning] open: data/battlefield/fire/#flame_wheel2.texture is missing
    11:18:00.192 [system.io] [warning] open: mods/WTW/data/loading_screen/loading_bar.tga.dds is missing
    11:18:01.964 [system.io] [warning] open: data/descr_oil_effect.txt is missing
    11:18:01.964 [system.io] [warning] open: data/descr_fire_texture_list.txt is missing
    11:18:02.092 [system.io] [warning] open: data/textures/#al_outline.tga.dds is missing
    11:18:02.100 [system.io] [warning] open: mods/WTW/data/text/prebattle_speeches_subtitles.txt.strings.bin is missing
    11:18:02.114 [system.io] [warning] open: mods/WTW/data/text/prebattle_speeches_subtitles.txt is missing
    11:18:02.116 [system.io] [warning] open: mods/WTW/data/text/battle_event_subtitles.txt.strings.bin is missing
    11:18:02.126 [system.io] [warning] open: mods/WTW/data/text/battle_event_subtitles.txt is missing
    11:18:02.128 [system.io] [warning] open: mods/WTW/data/text/historic_battles_subtitles.txt.strings.bin is missing
    11:18:02.130 [system.io] [warning] open: mods/WTW/data/text/historic_battles_subtitles.txt is missing
    11:18:02.367 [system.io] [warning] open: data/textures/#green_circle.tga.dds is missing
    11:18:02.367 [system.io] [warning] open: data/textures/#arrow.tga.dds is missing
    11:18:02.368 [system.io] [warning] open: data/textures/#arrow_distance.tga.dds is missing
    11:18:02.368 [system.io] [warning] open: data/textures/#outline.tga.dds is missing
    11:18:02.369 [system.io] [warning] open: data/textures/#unit_indicator_arrow.tga.dds is missing
    11:18:02.369 [system.io] [warning] open: data/battlefield/cloud_sprite.tga.dds is missing
    11:18:02.371 [system.io] [warning] open: data/models/textures/weapon_phalanx_spear.tga.dds is missing
    11:18:02.504 [system.io] [warning] open: data/models/textures/arrow_red.tga.dds is missing
    11:18:02.505 [system.io] [warning] open: data/models_missile/textures/weapons_spears.tga.dds is missing
    11:18:02.506 [system.io] [warning] open: data/models/textures/vertex_pointer.tga.dds is missing
    11:18:02.506 [system.io] [warning] open: data/models/textures/waypoint_marker.tga.dds is missing
    11:18:02.507 [system.io] [warning] open: data/textures/battlefield_border.tga.dds is missing
    11:18:02.507 [system.io] [warning] open: data/textures/deployment_area_border.tga.dds is missing
    11:18:02.508 [system.io] [warning] open: data/textures/#splash_ring.tga.dds is missing
    11:18:02.508 [system.io] [warning] open: data/textures/#water_drop.tga.dds is missing
    11:18:02.508 [system.io] [warning] open: data/textures/#weather.tga.dds is missing

    I tried on the Steam version of the game and it's working fine.
    Last edited by Abdülmecid I; March 01, 2018 at 10:39 AM. Reason: Consecutive posts merged.

  7. #7
    HouseStarkFTW's Avatar Biarchus
    Join Date
    Oct 2012
    Location
    Montreal, Canada
    Posts
    640

    Default Re: WTW 1.0 (Beta) Bug Reports

    Wait, you have to have a Lord of the settlement in said settlement to recruit/build? Almost every Northern Lord starts by the Twins (t least very close by). I'd have to send back a specific lord to a specific settlement to recruit/build? That's like 5-8 turns there 5-8 turns back.

  8. #8
    Korpskog's Avatar Praepositus
    Join Date
    Mar 2012
    Location
    Bajenland
    Posts
    5,358

    Default Re: WTW 1.0 (Beta) Bug Reports

    Quote Originally Posted by HouseStarkFTW View Post
    Wait, you have to have a Lord of the settlement in said settlement to recruit/build? Almost every Northern Lord starts by the Twins (t least very close by). I'd have to send back a specific lord to a specific settlement to recruit/build? That's like 5-8 turns there 5-8 turns back.
    1. You can turn it off
    2. Heir/claimant can also recruit
    "Får jag kalla dig Bajen? Det är lättare att komma ihåg..."

  9. #9
    Morrowgan's Avatar Ordinarius
    Join Date
    Nov 2010
    Location
    Germany
    Posts
    733

    Default Re: WTW 1.0 (Beta) Bug Reports

    Yronwood has the same model as Sunspear.
    Member of the Beyond Skyrim Project

  10. #10
    HouseStarkFTW's Avatar Biarchus
    Join Date
    Oct 2012
    Location
    Montreal, Canada
    Posts
    640

    Default Re: WTW 1.0 (Beta) Bug Reports

    Quote Originally Posted by Korpskog View Post
    1. You can turn it off
    2. Heir/claimant can also recruit
    ah thanks for the quick response.

    Also for the record, I'm facing several CTD's usually when ending a turn. Other than that no bugs for me.
    Last edited by HouseStarkFTW; March 01, 2018 at 03:05 PM.

  11. #11
    HannibalExMachina's Avatar Just a sausage
    Join Date
    May 2007
    Location
    Germany
    Posts
    11,088

    Default Re: WTW 1.0 (Beta) Bug Reports

    Quote Originally Posted by Morrowgan View Post
    Yronwood has the same model as Sunspear.
    thats because its only a custom texture, not a complete city. time permitting, we hope to fiddle with that in the future.

  12. #12

    Default Re: WTW 1.0 (Beta) Bug Reports

    Can't recruit on settlements where the lord is a female. Like Harrenhal and the Eyrie. Even with the castelan there, it won't work.

  13. #13

    Default Re: WTW 1.0 (Beta) Bug Reports

    Quote Originally Posted by Bones1264 View Post
    Can't recruit on settlements where the lord is a female. Like Harrenhal and the Eyrie. Even with the castelan there, it won't work.

    Just Send a bacherlor general at the province with a female ruler, marry the general with her and he will claim the province in 1 or 2 turns and voila problem solved. As for the Eyrie i haven't tested it yet but it may not work because Lysa may hold The Eyrie as a kind of regency till Robert comes of age.

  14. #14
    Korpskog's Avatar Praepositus
    Join Date
    Mar 2012
    Location
    Bajenland
    Posts
    5,358

    Default Re: WTW 1.0 (Beta) Bug Reports

    Quote Originally Posted by Stannis TheMannis - Baratheon View Post
    Just Send a bacherlor general at the province with a female ruler, marry the general with her and he will claim the province in 1 or 2 turns and voila problem solved. As for the Eyrie i haven't tested it yet but it may not work because Lysa may hold The Eyrie as a kind of regency till Robert comes of age.
    At some age these women become barren and cant marry, I supose we have to make some way for them to recruit in specified settlement.

    Its definetly something for beyond beta.
    "Får jag kalla dig Bajen? Det är lättare att komma ihåg..."

  15. #15

    Default Re: WTW 1.0 (Beta) Bug Reports

    Just came across a few bugs and ctds (all experienced in campaign):
    - Blackwood bowmen go invisible when they carry ladders in a siege but go back to being seen (flickering between invisible and seen when dropping the ladder and moving away from it). I'm not sure if its just ladders or for all siege equipment because i haven't tried it.
    - Not sure if this is a bug, but when playing the Tyrell campaign, the fleet in the Arbor have virtually no movement range. It takes them like 10+ turns to get from their starting position in the arbour (not sure if it is in the dock or not) to Oldtown.
    - CTD when you enter campaign and after playing on it for a bit, you hit "exit game". If it doesn't crash there, it is almost guaranteed to crash when you try to renter "campaign". I'm not sure if this is the case when you hit "custom battles" because i haven't tried. This could just be M2TW in general because this does happen on most other mods, such as Third Age Total War.

    Not bugs or CTDS, but since we're talking about potential fixes for the game, here are some things i've noticed:
    - Since a lot of the generals have custom skins (like Rob Stark, Tywin Lannister, Jason Mallister and many others), i'm assuming that the skins for other generals using a generic skin are not completed but are meant to have a custom skin? But i'm not too sure about that assumption because there are a lot of generals haha but for certain factions, they have more custom skinned generals than others (e.g. Starks have a bunch of customer skin generals but Lannisters have a lot of generic skin generals). Note that when i say generic skin, it doesn't mean vanilla M2TW general skin, because i think there has been some work done to alter the skin, but it doesn't stand out as much as the custom skin ones because of helmets, armour, and colour and etc.
    - Some generals and their retinues are missing portraits.
    - Localised text placements and place holders still exist (e.g. Castle Black, one of the buildings has a place holder, and the description for House Frey has a localised text placement or something like that to indicate that it is not finished).

    Anyways, still thoroughly enjoying the mod (looks and still plays amazing) but hope that helps!

  16. #16
    Korpskog's Avatar Praepositus
    Join Date
    Mar 2012
    Location
    Bajenland
    Posts
    5,358

    Default Re: WTW 1.0 (Beta) Bug Reports

    Quote Originally Posted by skyrim1 View Post
    Just came across a few bugs and ctds (all experienced in campaign):
    - Not sure if this is a bug, but when playing the Tyrell campaign, the fleet in the Arbor have virtually no movement range. It takes them like 10+ turns to get from their starting position in the arbour (not sure if it is in the dock or not) to Oldtown.
    The fleet has a trait called "Locked 1" in descr_strat. Our idea was to remove it if Tyrell make peace with Joffrey who has Both of Lord Paxters sons as hostage. In the books Lord Redwyne refuses so use his fleet because he is affraid Cersei will kill his sons.

    Since the script is not ready you might want to remove the trait. Also the movement is only reduced for the Flasgship, the rest of the boats might leave the admiral and sail away
    "Får jag kalla dig Bajen? Det är lättare att komma ihåg..."

  17. #17

    Default Re: WTW 1.0 (Beta) Bug Reports

    Ahhh, thx Korpskog, its been a while since i read the books haha! That's a great lore-friendly script! But can i suggest giving it a pop-up message explaining why the Redwyne Flagship is not moving (like you did for Ser Vardis and Lady Lysa for the Trial Tyrion script)?

  18. #18
    BerryKnight's Avatar Kings Guard Commander
    Librarian

    Join Date
    Jun 2014
    Location
    U.S.
    Posts
    1,010

    Default Re: WTW 1.0 (Beta) Bug Reports

    For some odd reason, the banners all around will flicker when I'm starting a new campaign as Stannis.
    It may cause a CTD if left for too long. Is there a way to fix it?
    Not sure if that's faction specific, or not, but thought I'd mention it.

    Otherwise this mod (beta) is fantastic. Great work you guys

  19. #19
    DrEvilsPjs's Avatar Civis
    Join Date
    May 2017
    Location
    Massachusetts, USA
    Posts
    163

    Default Re: WTW 1.0 (Beta) Bug Reports

    Same problem as another user posted, crashes when I go to do custom battle or a battle in the campaign. Very disappointing

  20. #20
    Korpskog's Avatar Praepositus
    Join Date
    Mar 2012
    Location
    Bajenland
    Posts
    5,358

    Default Re: WTW 1.0 (Beta) Bug Reports

    Quote Originally Posted by DrEvilsPjs View Post
    Same problem as another user posted, crashes when I go to do custom battle or a battle in the campaign. Very disappointing
    Since not a lot of people have posted this im guessing it might be something very specific that causes the bug (ex. 1 unit type). Or if it happens a lot it should be something wrong with your version. What does the log say?
    "Får jag kalla dig Bajen? Det är lättare att komma ihåg..."

Page 1 of 5 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •